PXE einrichten Server 2008 R2

B.e.n.n.y

Cadet 4th Year
Dabei seit
Jan. 2010
Beiträge
91
Hallo Leute,

Nach erfolgloser Suche im Web wende ich mich an euch ;)

ich arbeite seit einiger Zeit an meinem WDS Server. Images habe ich bereits gezogen und verteilt aber nur indem ich das erstellte .iso Abbild gebrannt habe und den "Ausroll-PC" davon gebootet habe.

Das muss aber auch per PXE funktionieren. Wie kann ich das am Besten realisieren?

Mein Ziel:
13 Clients booten (muss nicht gleichzeitig sein) von einem erstellten .iso oder .wim Image das ich zuvor von einem Referenz-PC "gecaptured" habe.

Das habe ich bereits auf dem Server bereits installiert

WAIK (Windows Automated Installation Kit)
WSUS Offline
Deployment Dienst
MDT2010 - Microsoft Deployment Toolkit


Ich bedanke mich vielmals für eure Hilfe ;)

Grüße,
B.e.n.n.y
 

greenberet1

Cadet 2nd Year
Dabei seit
Juni 2008
Beiträge
16
Hallo,

wenn du die Images bereits in dein MDT2010 eingefügt hast musst du mit einem Rechtsklick dein MDT2010-Share updaten. Daraufhin erstellt er dir ein Bootfähiges Image, dieses Image kannst du über den Windows-Server-Bereitstellungsdienst zur Verfügung stellen und mit F12 dann den PXE-Boot am Client-PC starten.
 

Boza.A

Cadet 4th Year
Dabei seit
Okt. 2010
Beiträge
109
Das mit WAIK erstellte WinPE.wim bindest du in den
Windowsbereitstellungsdiensten als neues Startabbild
ein.
Im Bios muss das Bootrom der NIC aktiviert werden bzw.
auf Steckkarten ein Bootrom eingesteckt werden. Beim
Start des Rechners F8 drücken für Bootoptionen und
von der NIC booten.
Auf dem Server muss DHCP,DNS und die Domainendienste
laufen.



Grüße
 
Top