Radeon 7950 Dual Monitor (Game + Video) laggt.

Philipp_966

Commander
Dabei seit
Juni 2012
Beiträge
2.135
Hey Leute,
Hab mir ein zweiten Monitor zugelegt. Funktioniert auch alles einwandfrei. Allerdings stoße ich auf ein Problem, wenn ich parallel WoT zocken und ein Video laufen lassen will :D
Sys in der Sig.
Beide Monitore haben 1080P Auflösung.
Hab WoT mit V-Sync auf 60FPS begrenzt, also lastet es die GraKa nie auf 100% aus.
GPU schwankt während dem Zocken auf Monitor 1. und dem Video auf Monitor 2 zwischen 50 und 85%. CPU Auslastung ist auch vollkommen im Grünen Bereich. Achja V-RAM auch nur max. 1300 MB Ausgelastet.
WoT läuft flüssig auf Dauer 60FPS aber das Video laggt. Woran könnte das liegen?

Edit: Es macht auch keinen Unterschied, ob die Karte mit oder ohne OC läuft...

MfG Philipp
 

namenamron

Cadet 4th Year
Dabei seit
Jan. 2013
Beiträge
109
was für ein format hat das video?
mit welchem player spielst du denn ab?
wie groß ist die datei die das video enthält?

auf welchen festplatte liegt das video ? selbe wie das game ?

dies sind sicher erstmal zu klärende fragen

grüsse norman
 

Philipp_966

Commander
Ersteller dieses Themas
Dabei seit
Juni 2012
Beiträge
2.135
Also das Video allein laggt nicht.
Ich benutze momentan Win Media Player, weil VLC spinnt :D
Format ist AVI.

WoT liegt auf der SSD und die Videos auf meinem 1TB Datengrab.
 

Philipp_966

Commander
Ersteller dieses Themas
Dabei seit
Juni 2012
Beiträge
2.135

Philipp_966

Commander
Ersteller dieses Themas
Dabei seit
Juni 2012
Beiträge
2.135
Datenrate: 1411 kBit/s
Gesamtbitrate: 1539 kBit/s

Audiobitrate: 128 kBit/s
Ergänzung ()

vllt. läuft der Media Player auf dem Kern, auf dem auch der Mediaplayer decodiert?

Also WoT lastet Kern1 so auf 90% aus und Kern 3 so auf 40%...
Hab den Mediaplayer auf Kern 4 gelegt. ca. auf 10% Auslastung.
 
Zuletzt bearbeitet:
Top