Realtek - 5.1 Sound... schön wärs

Kestix

Newbie
Registriert
Feb. 2013
Beiträge
6
Hallo Leute!

Im Netz gibt es zwar schon einige Themen dazu aber nichts hilfreiches und meist auch schon total veraltet.
Folgendes Problem habe ich:

Diesen Laptop habe ich erstanden (8-Kanal Audio out (analog + S/PDIF)), meine 5.1 Anlage angeschlossen, aktuelle Soundtreiber von Realtek installiert und wollte nun mit gewohnter Soundkulisse loslegen.
Sofort viel mir auf das ich auf youtube und generell allen Anwendungen, keinen 5.1 Sound bekam, ausser Spielen und Filmen bei denen dies auszuwählen ging. Kurz gesagt, die Lautsprecheraffüllung ist nicht vorhanden, genausowenig das Bassmanagement. Also gehe ich ins Realtekmenü und sehe: Sound.jpg
Es gibt nichtmal die Möglichkeit diese zu aktivieren und mir schoss sofort durch den Kopf, wie um alles in der Welt es sein kann, dass mein Festrechner, der mitlerweile 5 Jahre alt ist, diese Möglichkeiten bietet und der neue Laptop nicht.

Zumal unten links angegeben werden kann, ob meine Boxen den gesamten Frequenzbereich abdecken. Ich hab hier nur 4 sone kleinen Quitschen, die von Bass noch nie was gehört haben. Von daher habe ich die Haken rausgenommen und habe damit gerechnet, dass damit zumindest der Bass verstärkt wird. Fehlanzeige!

Jetzt ist meine Frage. Muss ich damit leben das ein aktuelles Notebook diese ewig alten grundlegenden Funktionen nicht unterstützt oder gibt es irgend eine Möglichkeit diese "nachzurüsten"?

Ich danke euch für eure Zeit!
 
Klicke mal auf Standardformat und stelle auf 24 Bits, 48000hz Studioqualität. Das hat jedenfalls bei mir Youtube zum Betrieb mit meiner 5.1 Anlage überredet.
 
Kann sein das einige Einstellmöglichkeiten des Realtektreibers an Dolby Home Theater "übergeben" wurde.
 
Melvorx schrieb:
Klicke mal auf Standardformat und stelle auf 24 Bits, 48000hz Studioqualität. Das hat jedenfalls bei mir Youtube zum Betrieb mit meiner 5.1 Anlage überredet.

Super Sache. War zwar schon als Standard drin aber nachdem ichs nochmal bestätigt habe bewegt youtube jetzt auch den subwoofer. Danke dir!

Gleipnir schrieb:
Kann sein das einige Einstellmöglichkeiten des Realtektreibers an Dolby Home Theater "übergeben" wurde.

Ja diese Idee hatte ich auch schon. Du scheinst Recht zu haben. Irgendwas von Surround Sound hab ich grad auf der Seite gelesen. Ich beschäftige mich mal damit und melde mich dann wieder zu Wort.

Danke auch dir!
Ergänzung ()

Also es ist so wie Gleipnir es schon schrieb. Dolby Home Theater übernimmt offenbar die Virtualisierung von nicht surround Signalen zu ebend diesen. Deshalb scheint Realtek gar nichts derartiges mitzuliefern und bietet es deshalb auch nicht als Option an.

Bei mir funktioniert nun alles. Fazit: Installiert bloß die ganzen Treiber die euch mitgeliefert werden. Manchmal ist mehr wohl auch wirklich mehr ^^
 
Mitliefern schon, da aber Dolby Home Theater die Funktion übernimmt wird es im Realtek CP ausgeblendet. War jedenfalls bis jetzt im Desktopbereich i.d.R. der Fall, hat man DHT oder was auch immer der Mainbaordhersteller lizenziert hatte deinstalliert waren im Realtek CP die Features wieder sichtbar.
 
Zurück
Oben