Realtek Soundtreiber Probleme unter Win 10 Version 1511

Wunderharke5000

Lt. Junior Grade
Registriert
Mai 2015
Beiträge
375
Moin^^
Vor ein paar Tagen habe ich das Windows 10 November Update via Media Creation Tool installiert. (Lenovo Y50-70 Notebook)
Nun habe ich folgendes Problem:
Zwischendurch bekomme ich keinen Sound mehr, zB wenn ich mein Headset anklemme. (Headset nicht defekt, wurde mit meinem Handy getestet). Dann versuche ich, die Realtek Sound Einstellungen zu öffnen, aber da passiert nichts. Das Programm öffnet sich zwar, friert aber direkt ein. Die Windows Wiedergabeeinstellungen sollten auch passen.
Folgendes habe ich schon probiert:
-Treiber deinstalliert, neusten Treiber von der Realtek Seite installiert
-Treiber per Windows Update installiert
-den Treiber von der Lenovo Seite installiert

Danach funktioniert es auch erst wieder, nach einiger Zeit tritt das Problem aber erneut auf, da helfen oft auch keine Neustarts.
Hoffe da kann mir jemand helfen^^

Danke!
 
Da hilft nur eine Rückkehr zum vorherigen Betriebssystem. Windows 10 ist immer noch im Experimentalstadium und keinesfalls für den Produktiveinsatz geeignet!
 
Wunderharke 5000

Kann es sein, da es "nach einiger Zeit" auftritt, das Dir Windows 10 Update vielleicht wieder mal "Dank Zwangstreiber Update" seinen eigenen Treiber vollautomatisch runter lädt und installiert ?! Du schreibst ja, das es einige Zeit gut läuft.

Im übrigen, Ich muss mich aus eigener Erfahrung ella-one's Meinung anschliessen. Aber das nur am Rande.
 
Nein, im Updateverlauf steht da nichts.

Windows 10 ist übrigens bestens für den Produktiveinsatz geeignet, hatte mit Win 8.1 mehr Probleme^^
 
Okay, war nur ne Idee.

Ich bin aber nicht Deiner Meinung, doch hierbei geht es darum ja nicht. ;)
 
Hilft es vll. wenn du im Geräte-Manager das Geräte kurz deaktivierst und aktivierst?
Hab mit dem neusten Treiber für mein Wlan ein ähnliches Problem. Dort verabschiedet sich nach einiger Zeit einfach mein komplettes Wlan.
Mit dem Windows 8 Treiber läuft es ohne Probleme.
 
Alles klar, werde ich probieren. Danke^^
Melde mich dann in einigen Tagen oder so wieder, mal schauen ob das Problem noch auftritt.
 
ich habe bis jetzt keine Probleme mit dem Soundtreiber, dafür verschwindet bei mir wenn ich ein Spiel starte nach ner Weile der Etron USB3.0 Controller :freak:
 
Habe jetzt mehrere Rechner auf Windows 10 migriert und bei allen macht der Onboard Realtek Sound Chip keine Probleme. Versuch' doch einfach mal den Realtek Treiber von der Herstellerseite (Mainboard) zu installieren. Das funktioniert meistens recht gut.
 
Ich hab jetzt aufgegeben und mir ne externe USB-Soundkarte für 15€ gekauft, weil mich der Realtek Treiber generell oft genervt hat.
Trotzdem danke für alle Antworten!^^
 
Zurück
Oben