Router verliert dynamische IP des Modems. Was tun?

DjMG

Lieutenant
Registriert
Dez. 2006
Beiträge
619
Hallo liebe Community,

ich besitze ein älteres Modem vom Hersteller Motorola (Surfboard) und als WLAN-Router einen TP-Link WR1043, der ja bisher recht gelobt und gut gekauft wurde.
Bis vor kurzem diente aber ein D-LINK Router, mit dem folgendes Problem nicht auftrat:

Alle paar Stunden (oder sofern ich Glück habe, alle paar Tage) verliert der Router die dynamische IP des Modems. Er schreibt im Interface stehts bei WAN nur "0.0.0.0" in allen Eingabefeldern.
Ein Neustarten von beiden Geräten (auch mit Pausen etc. dazwischen) hilft nur nach zig Versuchen etwas !
Mein Internetprovider könnte zwar eingreifen und mit Fernwartung die IPs zuweisen, aber das kann nicht die Lösung sein, dass ich alle paar Stunden dort anrufen muss.

Was kann ich tun?

LG DjMG

P.S.: Aktuellste Firmware am Router, WinXP
 
@
die zugewiesene DHCP als FIXE-IP adresse eintragen.
 
Habe mit dem Router mit DD WRT und auch einem Motorola-Modem das gleiche Problem. Bisher noch keine Lösung gefunden... Werde mal das von DerKleine49 ausprobieren...
 
Wie komm ich an die zugewiesene DHCP??
Außerdem meine ich mich erinnern zu können, dass mein Provider die IPs alle paar Stunden/Tage (?) erneuert. Das würde dann ja nicht funktionieren können.
 
Zuletzt bearbeitet:
Ich weiss ja nicht wie das bei euch in Deutschland ist aber in Österreich wechselt der Provider lediglich die Externe WAN IP die Interne Adresse bleibt die gleiche.

Falls du allerdings die WAN IP Am Router brauchst kannst du da nix machen wenn du eine Dynamische IP hast außer einen anderen Router kaufen und hoffen das es geht ... der Provider weiss normalerweise mit welchen geräten es ohne Probleme funktioniert dann musst du halt eines von diesen Kaufen.
 
Bin hier in Österreich und habe als Anbieter LIWEST, falls das wichtig ist.
 
Die WAN IP, die der Router "verliert" ist eine interne private IP Adresse (vermutlich aus dem 192.168.*.* Raum) und hat mit der vergebenen offiziellen IP Adresse des Providers nichts zutun.

Halte Dich einfach an den Tipp von DerKleine49.
- stelle fest, welchen P-Adressen Bereich das Modem für die Vergabe von DHCP Adressen verwendet (normalerweise siehst Du das in den Einstellungen des Modems, wenn Du per Weboberfläche darauf gehst)
- nimm dann eine Adresse, die NICHT in diesem Bereich ist
- gehe in die Weboberfläche des Routers und trage hier bei WAN diese IP Adresse als statische WAN Adresse ein

Das sollte genügen.
 
Ich würde erst einmal nachschauen, ob Du immer die gleiche IP-Adresse zugeordnet bekommst, dann wurde die Lease-Time sehr hoch eingestellt und dann kannst Du diese IP-Adresse statisch einstellen. Die Lease-Time definiert den Zeitraum wie lange die IP-Adresse der MAC-Adresse des Routers zugeordnet bleibt. Damit wird erreicht, dass bei dynamisch zugeordneter IP-Adresse der Client trotzdem immer die gleiche IP-Adresse bekommt. Dieses funktioniert so im LAN. Bei einem Provider kann die Lease-Time durchaus auf null stehen, damit wird dann erreicht, dass die IP-Adresse sofort wieder freigegeben werden, wenn ein Modem/Router ausgeschalten wird. Dann hast Du Pech gehabt und ein neues Modem/Router muss her der die IP-Adresse nicht verliert.
 
Zuletzt bearbeitet:
Nochmal:
So wie der TE es beschrieben hat, geht es hier gar nicht um die IP, die vom Provider zugewiesen wird, sondern um die IP, welches der DHCP Server des Modems an Geräte im Netzwerk verteilt.
 
Leider kann ich mich nicht mehr genau erinnnern, aber ich glaube es war KEINE 192.168.1.X interne WAN IP damals, welche der Router erhielt, als es noch ging. Kann mich aber auch irren.

Wie soll ich auf die Weboberfläche des MODEMS (wusste gar nicht dass es da eine gibt!?) kommen, wenn der Router nicht auf das Modem zugreifen kann? Modem direkt an den PC anschließen?
Desweiteren wüsste ich nicht, wie ich die Weboberfläche erreichen könnte. weiß nicht was ich im Browser aufrufen sollte.

LG

P.S.: Nachtrag:
Wenn ich das Modem DIREKT an den PC anschließe, gibt es keine Probleme mit dem Internet.
Also geht es lediglich um die Kommunikation zwischen Router<->Modem wenn ich ersteres mit einbinde ins Netzwerk.
 
Zuletzt bearbeitet:
^^quatsch, warum heisst ein router router? naturlich uebernimmt er die einstellungen des modems.
 
So, hab mit meinem ISP-Provider Support telefoniert.
Der hat das Modem neu gestartet (habe ich eigentlich auch zig mal probiert) aber nun gehts wieder.

Mehrere Sachen:
a) Wie komme ich auf die Weboberfläche des MODEMS wie hurga-gonzales es beschreibt?
b) Die WAN-IP lautet laut Router-Weboberfläche: 90.146.217.xxx mit DNS 212.33.55.xx

Der Provider hat vorgeschlagen, dass er das Modem nun in "Überwachung" gibt, d.h. bis zum nächsten Ausfall wird mitprotokolliert, woran es liegen kann. Dann solle ich mich gleich wieder (ohne selbst "Reparaturen" durchführen zu dürfen) telefonisch melden.

Fürchte aber es liegt am Router. Früher mit dem alten D-Link Gerät gab's die Probleme nie.
 
Eventuell lässt es der Provider gar nicht zu, dass jemand per Weboberfläche auf das Modem zugreift.
40 EUR für einen neuen Router kann man ja mal ausprobieren. Beim Händler Rückgabemöglichkeit vereinbaren oder per Internet die 14-tägige Widerrufsfrist in Anspruch nehmen.
 
Der TP-Link ist erst 4 Wochen alt, von daher schon blöd, wenn jetzt 40.- € beim Fenster draußen wären ...
Kann ihn ja nichtmal zurückgeben, weil er keinen "Defekt" hat und vl. nur im Zusammenspiel mit meinem Provider nicht 100%ig funktioniert ...

Der nächste Kandidat wäre ein Netgear, kostet aber satte 85.- €
 
Habe die Firmware erst heute im Zuge dieser Probleme neu aufgespielt.
Muss also noch abwarten ob es eine (gute) Wirkung zeigt.
 

Ähnliche Themen

M
Antworten
0
Aufrufe
1.667
Mr.Ernst
M
Zurück
Oben