Schwankend hohe Latenz nach Routerwechsel.

Nil0

Newbie
Dabei seit
Jan. 2019
Beiträge
4
Seit dem wir unseren Router gewechselt habe kriege ich eine hohe Latenz wenn jemand etwas down- bzw. uploaded.​
Wenn jemand YouTube Videos oder Netflix schaut bleibt meine Latenz im Bereich von 10-20 in Videospielen aber sobald jemand etwas herunterlädt steigt die Latenz im Rahmen von 90-180+ ms jedoch ist die Downloadrate wie beim alten Router.​
Das Problem hatten wir vorher nicht.​
Wir sind bei 1&1 und hatten vorher sowie jetzt einen 1&1 Router(VDSL, beide in der Lage 50mb zu übertragen).​
 

KnolleJupp

Fleet Admiral
Dabei seit
Juni 2007
Beiträge
15.146
Welche Router? Vorher und jetzt.
Und was für einen Internetanschluss hast du denn? Wie schnell?
Wird WLAN und/oder dLAN genutzt?
 

Nil0

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2019
Beiträge
4
Der aktuelle Router ist ein 1&1 Homeserver Speed Fritzbox 7560, bei dem alten müsste ich mal nach der Verpackung Ausschau halten, war aber auch eine Fritzbox. Ich habe eine 50k Leitung und benutze LAN
Im Haushalt wird ansonsten WLAN benutzt
 

DrAgOnBaLlOnE

Lt. Junior Grade
Dabei seit
Nov. 2005
Beiträge
501
Ohne aktivem Bandbreiten-Managment vom Router erhöht sich immer der Ping beim voll ausnutzen der gesamten Upload-Bandbreite. Das nennt sich in Fachkreisen auch Bufferbloat.
Mehr dazu kann man hier nachlesen: !! Klick !!
 

Nil0

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2019
Beiträge
4
Vielen Dank für diesen Hinweis! Im Internet finde ich nur etwas dazu dass ich meinem PC eine höhere Priorität geben soll wenn jemand anderes die Ursache im Netz ist jedoch habe ich auch wenn ich selber etwas downloade eine hohe Latenz. Würde das Problem damit auch behoben werden?
 

DrAgOnBaLlOnE

Lt. Junior Grade
Dabei seit
Nov. 2005
Beiträge
501
Nein...Deinem PC eine höhere Priorität geben macht keine Sinn und wird das Problem nicht ändern. Du musst einfach in der Web-Oberfläche von Eurem Router das Bandbreiten-Managment aktivieren und alles ist gut, und die Pings sind dann auch wieder dauerhaft im normalen Bereich. Egal ob jemand die volle Bandbreite für's Downloaden oder Uploaden verwendet.
 

LukS

Commander
Dabei seit
Dez. 2009
Beiträge
2.832
Das liegt einfach am Bufferbload. Die Fritzbox hat einfach eine bescheidene Firmware, welche das einfach nicht verhindern kann. Mir ist nur eine Möglichkeiten bekannt, wie man das umgehen kann: Einen Router zu kaufen, welcher OpenWRT installiert hat bzw. wo man das installieren kann. Die Fritzbox wird dann nur mehr als dummes Modem konfiguriet und der neue Router übernimmt das gesammte Management des Datenverkerhrs.
 

Nil0

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2019
Beiträge
4
Das liegt einfach am Bufferbload. Die Fritzbox hat einfach eine bescheidene Firmware, welche das einfach nicht verhindern kann. Mir ist nur eine Möglichkeiten bekannt, wie man das umgehen kann: Einen Router zu kaufen, welcher OpenWRT installiert hat bzw. wo man das installieren kann. Die Fritzbox wird dann nur mehr als dummes Modem konfiguriet und der neue Router übernimmt das gesammte Management des Datenverkerhrs.
Danke =D Nur finde ich das komisch dass meine alte Fritzbox keine derartigen Probleme aufgewiesen hat
Ergänzung ()

Nein...Deinem PC eine höhere Priorität geben macht keine Sinn und wird das Problem nicht ändern. Du musst einfach in der Web-Oberfläche von Eurem Router das Bandbreiten-Managment aktivieren und alles ist gut, und die Pings sind dann auch wieder dauerhaft im normalen Bereich. Egal ob jemand die volle Bandbreite für's Downloaden oder Uploaden verwendet.
Das wäre dann die Breitbandreservierung-Option bei Fritzbox wenn ich das richtig gesehen habe?
 

LukS

Commander
Dabei seit
Dez. 2009
Beiträge
2.832
@Nil0
Kann auch sein, dass die Methode (mir fällt der Name gerade nicht ein, aber mittlerweile gibt es eine), welche Bufferbload effektiv verhindert, bei der alten FW schon richtig implementiert war und bei der neuen Fritzbox falsch oder nicht.

Das heißt vorher und nachher hattest du eine 1&1 gebrannedet Fritzbox und bei der alten ging es? Da kann natürlich 1&1 auch dreinpfuschen.
 
Top