Sehr hohe Betriebsstunden bei Samsung SSD trotz Nichtbenutzung

ManHunter4500

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2013
Beiträge
109
@Holt Sehr guter Beitrag, darüber habe ich tatsächlich nie nachgedacht, ich dachte USB 3.0 reicht für die Stromversorgung aus. Das kann das komische verhalten der SSD erklären.

Hab noch eine 240GB SSD von Intesno im Einsatz, auch in dem selben Gehäuse, damit hatte ich nie Probleme.
Womöglich zieht die einfach weniger Strom.

Jetzt bleibt lediglich die Frage der Betriebsstunden ungeklärt. :)

EDIT: Die Festplatte wurde an den Front USB 3.0 Panel angeschlossen, und nicht direkt am Mainboard.
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
53.039
Womöglich zieht die einfach weniger Strom.
Anzunehmen, denn da sind meistens nur schwachbrüstige Controller ohne DRAM Cache und mit Rechenleistung drin. Die einzigen Vorteile diese DRAM less SSDs sind der Preis und die geringere Leistungsaufnahme.
Jetzt bleibt lediglich die Frage der Betriebsstunden ungeklärt.
Das bei einer SSD die unerwartete Spannungsabfäle erlebt hat dann verrückte S.M.A.R.T. angezeigt, hatte ich schon mal in einem anderen Fall. Datenkorruption kann da durchaus die Folge sein, deswegen haben die echten Enterprise SSDs ja auch alle eine Full-Power-Loss Protection um solche Probleme zu vermeiden.
 

Hejo

Lt. Commander
Dabei seit
Jan. 2012
Beiträge
1.075
Also hab auch mal nachgeschaut:

Samsung 830 / 19460 Stunden / 8300x eingeschaltet / 9,7 TBW - 4 Jahre alt - Zustand gut.
OCZ Trion / 7000 Stunden / 5100x eingeschaltet / TBW unbekannt - 2 Jahre alt- Zustand gut.
Mushkin PCI-E / 1800 Stunden / 1600x eingeschaltet / 1,5 TBW. - 1 Jahr alt - Zustand gut.
 
Anzeige
Top