Shockwaveplayer und Flashlpayer für XP x64?

john carmack

Banned
Dabei seit
Nov. 2004
Beiträge
1.652
hey leute

ich benutze Windows XP x64 und möchte den Shockwaveplayer und Flashlpayer installieren.

allerdings sagt er mir bei der installation des er keine

"gi.dll"

in

C:\Windows\system32\Macomed\Shockwave 10

findet.


gibt es eine möglichkeit diese software zu installieren?
 

chinamaschiene

Lt. Commander
Dabei seit
Mai 2008
Beiträge
1.257
hatte das proplem auch. musst einfach mit nen regcleaner uninstallen und dann per installshield neu draufbatschen. oder gleich auf windows 7 umsteigen. gib hier im forum bescheid das es klappt!
viel erfolg -
 
Top