sound-probs auf s-ata platte

Dr.Treemorian

Cadet 3rd Year
Dabei seit
Feb. 2003
Beiträge
38
abgespeichte *.vob dateien (dvd-files) verursachen beim abspielen auf s-ata platte in dolby-digital mit s/pdif auf externen decoder sound aussetzer,
selbe datein auf alte ide-platte abspielen keine probleme.

hat jemand so ein problem von euch schon mal gehabt.

s-ata platte läuft laut santra file system benchmark mit ca. 21000kb/sek.
ide-platte mit ca. 30000kb/sek.
warum läuft alte platte schneller als neu??
ist das ok??

my sys:
sata-platte maxtor 6y120mo (8mb)
ide-platte segate st360021A (4mb-glaube ich)
mainb. asus a7n8v nforce2 1.04 (bios 1.007) mit sata-controller 3112 (1.0.0.22)
soundblaster audigy2


mfg.
dr.treemorian
 

INDEPENDENT

Cadet 4th Year
Dabei seit
Feb. 2003
Beiträge
103
Ja das problem hatte ich auch mit den sound. Schon mal im gerätemanager nachgeschaut ob sich der sata controller mit der audigy karte ein irq teilt? Das war mein problem. Nach dem ich dier soundkarte karte umgesteckt hatte lief alles problemlos.

MfG
INDEPENDENT
 

Fireblade

Ensign
Dabei seit
Nov. 2003
Beiträge
161
Hast Du den APIC-Mode im Bios eingeschaltet ??
Dann fällt nämlich das IRQ-Sharing flach, weil APIC weitere IRQ´s gegeriert.

Grüsse
 

Dr.Treemorian

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Feb. 2003
Beiträge
38
danke erst mal für eure eindrücke

@INDEPENDENT
in gerätemanager geschaut - keine irq-teilung
soundkarte umgesteckt - auch nichts gebracht.

@Fireblade
APIC-Mode eingeschalten

@Crazy_Gun
neuestes bios upgedated

ist ja nicht so ein grosses problem,
musse halt mal vor abspielen einer *.vob datei, vorher auf ide-platte schieben.

mfg.
dr.treemorian
 
Anzeige
Top