System Power 7 Bulk Non-Modular 80+ Silver 450 Watt - Merkwürdige Geräusche

Devorra

Lt. Junior Grade
Dabei seit
Jan. 2014
Beiträge
381
Guten Tag,
ich habe ein Problem das mich beschäftigt und ich deswegen hier nach Rat suche.
Vor etwa drei Wochen(seit dem 24.01.2014) habe ich mir ein System zusammengebaut das bis jetzt auch läuft.
Ich hab dieses Netzteil : 450 Watt be quiet! System Power 7 Bulk Non-Modular 80+ Silver
Nur ein Geräusch stört mich, aber ich kann es auch nicht zu 100% genau beschreiben, aber ich versuche es mal.

Mir ist aufgefallen, dass wenn der PC an ist, manchmal Geräusche auftauchen.
Dazu kann man sagen das sie unregelmäßig kommen, und etwa eine Sekunde andauern(also kurz).
Bemerkt habe ich auch dass es nach dem Starten vorerst nicht vorkommt, sondern meist erst nach längerer Verwendung bzw. Laufzeit. An der belastung kann es normalerweiße auch nicht liegen, denn "Beispiel/Test": Ich habe eben den PC angemacht und 2 Spiele gleichzeitig laufen lassen die ich paar Minuten im wechsel gespielt habe. Bis jetzt kam das Geräusch noch nicht einmal seit dem Start. Es sind zwar nicht sehr aufwenige Spiele aber die CPU und Graka bekommt schon etwas zu arbeiten.(Metin2 und dazu MW3 auf fast Maximalen Details(Anti-Aliing nur 2X)) Ich weiß auch nicht wie ich es sonst testen soll.

Zum Geräusch: Es ist sehr merkwürdig. Ich weiß nichtmal mit was ich es beschreiben kann. Bzw. aufnehmen geht auch schlecht, denn es kommt unregelmäßig. In worten ist es etwa so: "katsching" die betonung ist auf "sching" und wird am ende höher. Wenn ich die möglichkeit habe versuche ich es aufzunehmen, wird aber schwer.
Es hört sich nach etwas metallischen an, vielleicht habe ich aber nur eine flasche vorstellung wie sich metall anhört.
Das ist so als würde jemand mit einer klinge irgendwas schnell/kurz aufschlitzen.

Falls es wichtig ist welche anderen Komponenten verbaut sind:
CPU: Intel i5 4570 --> Kühler: Thermalright True Spirit 120 M
GPU: Sapphire Radeon R9 270X Dual-X
MB: ASRock B85 Pro4 Dual Channel DDR3 ATX Retail
RAM: 8GB Crucial Ballistix Sport DDR3-1600 DIMM CL9 Dual Kit
HDD: 1000GB Seagate Desktop HDD ST1000DM003
Gehäuse: Corsair Carbide 300R
Laufwerk: weiß ich grad nicht, aber ein Normales DVD Brenn+Lese
Netzteil:450 Watt be quiet! System Power 7 Bulk Non-Modular 80+ Silver

Was soll ich tun?
Ist es defekt?

Danke schonmal :)
 

bequiet Support

bequiet Support
Dabei seit
Juli 2012
Beiträge
748
Hallo AddiCTeT,

leider ist es aus der Fern nur sehr schwer möglich, eine Fehlerdiagnose zustellen. Allerdings kann ich mir in etwas vorstellen, was du meinst.

Du solltest vorerst den Fehler weiter eingrenzen. Nimm mal bitte die Grafikkarte raus und verwende die Onboard GPU.

Vielleicht hilft dir dieser Thread auch noch etwas weiter.

Bitte teile kurz mit wie sich das System nur mit der Onboard GPU verhält.

Gruß

Marco
 

Devorra

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Jan. 2014
Beiträge
381
Hallo Support, den Test mit der Grafikkarte kann ich erst am Wochenende ausgiebig durchführen.

Habe jetzt festgestellt, das dieses Geräusch auch beim Herunterfahren auftaucht, deswegen ist es mir gelungen es aufzunehmen und Hochzuladen:
Der Link leitet zu YoutTube, denn ich wusste nicht, wo sonst ich es Hochladen könnte.
Das Geräuscht ist etwa bei Sekunde 0:03 !

LINK: http://www.youtube.com/watch?v=5TXVfrL8z7Q&feature=youtu.be

Danke für die Antwort :)
 

Devorra

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Jan. 2014
Beiträge
381
Hab die Grafikkarte ausgebaut.
PC läuft über Onboard Graka.

Der erste Test: Beim Herunterfahren kommt nach wie vor dieses Geräusch. (kurz bevor er ausgeht )

Der zweite Test: Ob bei längerer Laufzeit auch dieses Geräusch kommt weiß ich noch nicht.
Ich lass den PC mal paar Stunden laufen und dann schreib ich hier nochmal rein.


PS: hab beim ausbau der Graka den Sockel beschädigt, d.h. da ist dieses Ding(schieber) womit man schieben kann abgebrochen, hoffenlich ist nicht der ganze Sockel defekt, bzw. die Graka :(







EDIT: Die Geräusche tauchen immernoch auf. D.h. es liegt nicht an der Graka.
 
Zuletzt bearbeitet:

Devorra

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Jan. 2014
Beiträge
381
PUSH

Da lange keine Antwort mehr kam :)
 

bequiet Support

bequiet Support
Dabei seit
Juli 2012
Beiträge
748
Hallo AddiCTeT,

also beim besten Willen kann ich nicht erkennen um welches Geräusch es sich hier handelt. Aus der Ferne ist dies auch nur schwer möglich.

Hast du mal versucht, das Netzteil, wenn möglich, in einem anderen Rechner zu testen? Oder das aktuelle System mit einem anderen Netzteil.

Ich vermute nicht, dass das Geräusch vom Netzteil kommt.

Gruß

Marco
 
K

Kausalat

Gast
Das metallische Geräusch würde ich am ehesten der Festplatte zuordnen.

Kurz vor dem Ausschalten werden die Lese-/Schreibköpfe auf die Parkrampe befördert, was je nach Festplattenmodell deutlich hörbar sein kann. Derartige Geräusche können aber auch mitten im Betrieb auftreten, etwa wenn die Festplatte eine Kalibrierung durchführt (was nicht allzu oft geschehen sollte; ansonsten könnte es sich um einen Defekt der Festplatte handeln).
 
Zuletzt bearbeitet:

anyone23

Lieutenant
Dabei seit
Aug. 2009
Beiträge
815
Die Seagate STX000DM003 haben eine Zeit lang sehr laute Klick-Geräusche von sich gegeben, was dann schließlich durch ein Firmwareupdate behoben wurde. Schau mal nach, ob deine Firmware aktuell ist.
 

Devorra

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Jan. 2014
Beiträge
381
Waren das dieselben Geräusche?
Wo und wie kann ich denn die Firmware Updaten?

Ich habe keine möglichkeit das Netzteil woanders zu Testen.

Und gestern waren diese Geräusche so nervtötend, das ich fast ausgerastet bin :(

(Wenn mann zockt und am verlieren ist... dann noch diese Geräusche... :mad: )


EDIT: Es gibt keine neue Firmware für meine Festplatte.
Ergänzung ()

Entwarnung.. :D

Mein Onkel war bei mir und hat mal geguckt.
Erstmal meinte er das diese Geräusche von der Spule im Netzteil kommen könnten.
Dann haben wir aber paarmal den PC an und ausgemacht.
Herausgestellt hat sich, dass ich falsch lag mit der behauptung es sein das Netzteil.
Ich habe mein Ohr ganz an das Netzteil und ganz an die Festplatte gemacht.
Fakt ist, es kommt von der Festplatte, somit entschldige ich mich für meinen Fehler.

Hoffentlich seid ihr nicht böse, denn es war nicht so einfach das Geräusch zu lokalisieren :)

Jetzt muss ich etwas mit der Festplatte machen...

Aber danke für die mühe.:)
 
Zuletzt bearbeitet:
K

Kausalat

Gast
Für zukünftige Geräuschortungen empfehle ich rohrförmige Hohlkörper, z. B. eine Küchenrolle ;).
 

bequiet Support

bequiet Support
Dabei seit
Juli 2012
Beiträge
748
Hallo AddiCTeT,

niemand wir dir hier böse sein - ich hoffe ich kann hier für alle sprechen. ;)

Sicher haben wir mit der einen oder anderen Vermutung auch schon einmal daneben gelegen.

Gruß

Marco
 
Top