TeamViewer soll den Computer beim Schließen NICHT sperren

lordZ

Admiral
Registriert
Juli 2002
Beiträge
7.565
Hallo Leute!

Topic sagt eigentlich schon alles. TeamViewer sperrt mir meistens meine Computer, wenn ich die Anwendung schließe. Erkennt man auch auf diesem Symbol.

Screenshot - 02.03.2014 , 21_52_59.png

Richtig ärgerlich ist, dass das Symbol manchmal MIT und manchmal OHNE Schloss erscheint. Am selben Client!!! Ich werde noch verrückt damit, ich weiß nicht, von was das abhängt. :freak:

TeamViewer darf in meinem Fall aber die Computer NICHT sperren, wie und wo kann ich das umstellen?

DANKE im Voraus!
 
zu deiner frage, warum es manchmal da ist und warum manchmal nicht..
aus dem handbuchUnbenannt.PNG
 
Helmpflicht schrieb:
Hast du dich denn über die TV-Sitzung an deinem Rechner auch angemeldet?

Wie meinst du das genau? Ja, habe mich über TV angemeldet, da der Computer keine Maus/Tastatur/Monitor hat.
 
Geh in die Einstellungen am Bildrand und stelle es ein bei Aktion, siehe Bild, Haken raus bei "Am Ende der Sitzung sperren".
 

Anhänge

  • TV Sitzung.png
    TV Sitzung.png
    23,8 KB · Aufrufe: 9.750
Vielen Dank! Und das merkt er sich auch für alle Clients?
 
Da musst Du schon selbst aufpassen, weiss ja nicht wie Du es eingerichtet hast.
 
Okay, werde ich beobachten. Vielen Dank an alle!
 
Oben rechts im Fenster vor der Verbindung zum PC ist ein Stift und 3 Punkte, auf die Punkte drücken, Einstellungen öffnen >> bis Sicherheit gehen >> Entfernten Computer sperren anklicken und einstellen was er machen soll >> Automatic >> Always oder Disabled.
 
  • Gefällt mir
Reaktionen: mgutt
Zurück
Oben