TP-Link WR-941ND V3_1 - Wlan zu Internet fällt aus

ultrasmart

Cadet 2nd Year
Dabei seit
Aug. 2010
Beiträge
26
Hallo liebes Forum!
Habe oben besagten Router mit der aktuellsten Hersteller-Firmware!
Seit einiger Zeit habe ich folgendes Phänomen: mit Lan-verkabelten Geräten habe ich nie ein Inet Problem, das geht immer! Probleme habe ich nur mit Wlan, und da nur ins Internet hinaus. Im eigenen Netzwerk geht alles. Eine Zeit lang funzt Inet über Wlan, und dann geht es nimmer (über Lan aber gehts immer). Im Heimnetz kann ich noch immer Daten verschieben. Wlan zu Inet geht dann erst nach Reboot des Routers wieder. Über Wlan gehen ein Laptop, ein Netbook, handys und tablets rein. Andere Geräte sind per Lan angebunden.
Wlan ist mit wpa2 und mac-adresse gesichert.
Vielleicht könnt ihr mir helfen, oder eventuell tipps für ein ersatzgerät geben.
Internet ist aktuell chello von upc, soll auch bleiben. Wenn ihr noch infos braucht gebe ich die gerne. Wohnsituation Neubau Stahlbeton-Wohnblock Eg mit Rigips-Innenwänden
Danke im voraus
 

ultrasmart

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Aug. 2010
Beiträge
26
Hab die probleme mittlerweile auch über LAN. Hatte heute dann dd-wrt aufgespielt, aber da komm ich garnet ins Internet raus. Im Lan hab ich kann mac-filter laufen. Vielleicht wird ein neuer router fällig. Hast an tip? Wan+Lan Gigabit, Wlan gute und stabile abdeckung
Usb und ev. DD-Wrt ist aber kein muß!!
 

Raijin

Admiral
Dabei seit
Nov. 2007
Beiträge
9.615
Du könntest mal mit einem Live-Linux auf einem USB-Stick das Betriebssystem bzw. die Treiber von der Liste der potentiellen Fehlerquellen streichen.

Ansonsten die obligatorischen Ping-Tests zur groben Einschätzung des Problems:

Eingabeaufforderung -> 'ping die.ip.deines.routers -t'
Eingabeaufforderung -> 'ping google.de -t'
Eingabeaufforderung -> 'ping 8.8.8.8 -t'

Damit kann man zumindest schon mal prüfen ob zB der DNS funktioniert. Um evtl. Probleme mit DHCP auszuschließen, bietet es sich an, die IP-Adresse, Subnetzmaske sowie Default Gateway und DNS-Adresse manuell festzulegen. Auf IP-Konflikte aufpassen!


Noch etwas zur WLAN-Absicherung: Ein MAC-Filter ist reine Augenwischerei. Das ist KEINE Sicherheit. Nein, auch nicht "wenigstens ein bischen", sondern 0,garnix. Das einzige was man damit erreicht ist, dass man zusätzliche Arbeit hat, wenn ein neues Gerät ins WLAN kommt (zB neues Smartphone, Gäste, etc). Ein potentieller Angreifer hat binnen Sekunden sämtliche aktive MACs im WLAN ausgespäht und seine eigene MAC entsprechend geändert - geht oft sogar direkt im Treiber ohne Zusatztools..... Fazit: Mach den MAC-Filter raus, so oder so.. Das erleichtert die Administration und du hast eine potentielle Fehlerquelle weniger.

Gleiches gilt für versteckte SSIDs (nur als Beispiel). Man schaltet zwar das Beacon ("Hey!! Hier ist ein WLAN4711!!") aus, aber in jedem Datenpaket, das durch den Äther geht, steht drin "Diese Daten gehören zu WLAN4711". Bringt also auch in keinster Weise mehr Sicherheits ins WLAN. Die Verschlüsselung und der verwendete Schlüssel sind die einzigen Sicherheitsmechanismen.
 
Zuletzt bearbeitet:

ultrasmart

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Aug. 2010
Beiträge
26
Das prob ist anscheinend bekannt, die letzte stable ist von juli 2013(bei der gehts), und sonst nur betas und da haben mehrere probs mit ... dir probleme sind bei allen geräten (satreci, wii, tablet, handy, laptop und pc) interessant ist halt, daß das heimnetz trotzdem weiterhin geht... naja, nach 3,5 jahren
Hat eh lang gehalten
Jo, reset auch gemacht und alles wieder eingestellt
Noch mal die frage wegen empfehlung
 
Top