TYAN S7012/Dual X5670/144GB Ram aber eben nicht ganz

DjangOC

Lt. Commander
Dabei seit
Sep. 2013
Beiträge
1.636
Hallo miteinander

Ich habe folgendes System vor mir:
MB: Tyan S7012
CPUs: 2x Xeon X5670
(GP)GPUs: HD6990, GTX590, FX580, 9800GT
HDD: WD Black
Ram: 18x 8GB ECC 1333 (Hynix HMT31GR7BFR4C-H9 D2 AC)
Netzteil: Enermax Revolution 85+ 1250W

und damit folgende Probleme:
CPUs takten nur bis 2.27GHz
Ram werden nur 120GB angezeigt

Woran könnte das echt liegen? Jemand nen Tipp?

Ach ja, OS ist W10Edu

Greetz DjangOC
 

Hansdampf12345

Captain
Dabei seit
Nov. 2005
Beiträge
3.763
Bist du dir sicher, dass es Win 10 Education ist?

Windows 10 Home kann z.B. nur 128GB RAM verwalten.

Ansonsten werden ja auch Teile des RAM für andere Komponenten (z.B. Grafikkarte) reserviert. Schau mal im BIOS nach, was du der Grafik exklusiv zugeordnet hast.

Womit ließt du den CPU-Takt aus?
 

DjangOC

Lt. Commander
Ersteller dieses Themas
Dabei seit
Sep. 2013
Beiträge
1.636
Ja, bin ich mir sicher, unsere Schule ist neuerdings im ImagineX, ehemals DreamSparc Programm dabei. Ist also eine lizensierte, offizielle W10 Edu

Im Ressourcenmanager werden nur 120GB angezeigt, Takt ist so im Systemübersicht drin.
Beim booten zeigt mir der checker des AMIBios auch "nur" 122880MB Ram und 2.27GHz an.

Edit:
Problem mit Ram und CPU Takt scheinen gelöst. Wenns MB keine Lüfter an den CPU Lüfterports hat, reduziert es die Leistung auf statische 2.27GHz auch wenn die Temps mehr als genug tief sind. Muss jetzt schauen, wie ich das austricksen kann. Möchte nur ungern die Gehäusefrontlüfter (12V 2,4A) übers MB beziehen.
 
Zuletzt bearbeitet:
Top