Ubuntu lässt sich nicht in der VM-Maschine installieren

haydu

Cadet 2nd Year
Dabei seit
Juli 2006
Beiträge
25
#1
Hallo Leute,
ich bräuchte mal Eure Hilfe bzw. entsprechende Hinweise zu folgendem Problem.
Ich möchte auf meinem PC ein Virtuellen PC mit Ubuntu einrichten.
Hier erst mal einige Daten zu meinem PC:
Prozessor : AMD A6-3670 with Radeon (tM) HD Graphis 2,70 Ghz
RAM: 4,0 GB
Betriebssystem: Windows 7 Home Premium SP 1 32 Bit
Für die VirtualBox habe ich mir OracelVM Box 5.2.0-118431-Win.exe heruntergeladen und ausgeführt.
Die Installation ist auch Problemlos gelaufen, dazu Screenshot 1.
Zur Installation von Ubuntu habe ich mit die ISO-Datei „ubuntu-16-04-32-bit“ heruntergeladen und gespeichert.
Um nun Ubuntu zu installieren habe ich im VM Manager auf „Ändern“ geklickt und im Fenster „Ubuntu – Einstellungen“ (Screenshot 2), auf „Massenspeicher“ und hier den Speicherort der ISO-Datei angegeben (Screenshot 3) und mit „Ok“ bestätigt.
Danach habe ich die VM gestartet und habe nach Fehlermeldung (Screenshot 3 und 4) erhalten.
.
Screnshot 1.jpg Screnshot 2.jpg Screnshot 3.jpg
Screnshot 4.jpg

Für Hinweise zur Behebung des Fehlers wäre ich dankbar

haydu
 
Dabei seit
Juni 2009
Beiträge
6.924
#3
auf „Massenspeicher“ und hier den Speicherort der ISO-Datei angegeben (Screenshot 3) und mit „Ok“ bestätigt
In diesem Schritt die virtuelle Festplatte angeben/erzeugen, auf die Ubuntu installiert wird, nicht das Bootmedium.

€dit: Sorry, hab die .vdi im Screenshot übersehen.

€dit2: Zum Installieren sollte die .iso ins virtuelle IDE-DVD-Laufwerk gelegt werden und die virtuelle Festplatte, auf die Ubuntu installiert werden soll, als SATA-Port 0 laufen:



Oder erscheint die Fehlermeldung aus deinem Screenshot 3 dann, wenn du die .iso ins virtuelle DVD-Laufwerk legen willst?
 
Zuletzt bearbeitet:
Top