USB-Installation von 3.0 AsMedia, Treiber gleich einbauen ?

N

Nutzer_50300

Gast
Hallo Leute,

ich hab das Asus M5A97 Pro, mit dem AsMedia.
Ich hab nun mein Ultimate SP1 x64 mit "WinSetupfromUSB" auf den Stick gekloppt. (Bootice->NTFS mit GRUB4DOS)

Habe nun meine Treiberrei einfach in einen Extra-Ordner gepackt "Treiber"

Mein AHCI-Treiber werd ich manuell laden können im Setup, das weiss ich ja und ist auch kein Ding.

Jetzt stellen sich nur folgende Fragen->
Werden die restlichen Treiber einfach so gefunden auf dem Stick und angewendet oder muss ich dafür irgendwie Hand anlegen ?

Ich wollt den Stick ausschliesslich dafür verwenden weil ich auf einem sehr viel kleineren, Kaspersky 10CD@Stick drauf haben wollt. (Das ist soweit fertig und läuft auch vom 2.0er ;) )

Ob ich einfach so vom 3.0er Stick booten kann und das Setup auch startet probier ich einfach gleich mal aus.

Firmware ist auf dem Stand der Dinge und der Treiber befindet sich auf dem Stick wie schon geschrieben.

Ich möcht die Gurke die Tage endlich mal neu machen, weil ich schonwieder keine Übersicht mehr richtig hab und da durchfummel ist mir ehlrich gesagt "zu doof".
Ganz nebenbei kann es ja auch mal nicht schaden ein System mal wieder frisch aufzusetzen vorallem direkt mit den aktuellen Treibern, denn durch "Updates" inwiefern auch immer verschwinden die ganzen alten nunmal nicht wirklich von der Platte :rolleyes:

Vielen Dank für eure Hilfe schonmal im Vorraus, ich bin bestimmt nicht der Einzige der dafür sehr dankbar ist ;)


Gruss Dennis_50300
 
Hi,

wenn du die Treiber mitinstalliert haben möchtest, musst du diese in das Image der DVD integrieren. Möchtest du mit dem Stick von einem USB 3.0 Port installieren und die Geschwindigkeit ausnutzen, musst du ebenfalls den Treiber ins Image integrieren.
Dazu kann ich dir als Programm WinToolkit empfehlen, kann du hier bekommen.
Allerdings lohnt sich der Aufwand für eine einmalige Installation nicht, sondern nur wenn du häufiger Windows installierst, da die Integration und neubauen des Images ink Einarbeitung etwas dauert.

LG
 
@reddevil156:

Du das Neumachen an sich ist nicht so dringend.

Man braucht nicht mehr als nur das oder ?


Wenn ich mein USB3 in Legacy-Mode stell im Bios kann ich übrigends auch anständig das Setup schonmal booten vom Stick.
Ansonsten ist der garnicht per F8 auswählbar im Bootmenü.


Gruss Dennis_50300
 
Dennis_50300 schrieb:
Habe nun meine Treiberrei einfach in einen Extra-Ordner gepackt "Treiber"
...
Werden die restlichen Treiber einfach so gefunden auf dem Stick und angewendet oder muss ich dafür irgendwie Hand anlegen ?
So werden die Treiber nicht automatisch verwendet. Die Treiber müssen in das Image integriert werden. Dazu kann man z.B. RT Seven Lite verwenden. Alternative Programme dindest du unter http://www.win-lite.de/wbb/board195-windows-7/board196-win7-tools-zur-image-bearbeitung/. Dort finden sich auch fertige Treiberpakete, die Treiber müssen nämlich entpackt sein, d.h. die oft vom Hersteller angebotene exe-Datei funktioniert nicht. Ich hatte mit RT Seven Lite und dem Win Toolkit gearbeitet, ging beides.


P.S. Bei Google mal "window 7 treiber in dvd integrieren" hätte dich direkt zu o.g. Seite geführt ;)
 
Na schaut mal einer da Deutsche Anleitung :)

Das Dingen werd ich nun mal komplett ausprobieren, ich lad grad die ganzen "McRip..."-Updates :cool_alt:

Damit kann man ja mal richtig arbeiten :D


Gruss Dennis_50300
Ergänzung ()

Hat eigentlich wer Plan wo der das hinknallt ?

Hab grad den "All-In-One Integrator am laufen" Treibr und Updates halt, unter Advanced hab ich ein bissle was rausgeschmissen, was ich nicht brauche.
Druckertreiber, Andere Sprachen u.s.w.
Wenn ich meine Scanner/Drucker Ufo-Kombination mal anschliesse brauch ich eh spezielle Treiber dafür und das so selten das sich das nicht lohnt zu integrieren :)

Oben steht jedenfalls (4 Images Selected), ich hab die ei.cfg rausnehmen lassen, so kann ich davon auch mein Netbook in Zukunft installen (Home Premium x64 ;), dafür müsst ich dann aber nochmal ran weil da noch die Treiber fehlen :rolleyes:

Ist ja erstmal eh nur Testphase, wenn das anständig hinhaut werd ich das mal ausreifen :D


Gruss Dennis_50300
 
Zuletzt bearbeitet:
Hat es nun auch meine AMD-FX Patches eingebaut :confused_alt:

Siehe Screenshot


Gruss Dennis_50300
 

Anhänge

  • Fragezeichen.jpg
    Fragezeichen.jpg
    89,6 KB · Aufrufe: 113
Zurück
Oben