USB-Soundkarte zu laut

zenturio xy

Lt. Commander
Dabei seit
Aug. 2010
Beiträge
1.718
Hallo,

ich habe mir letztens ne USB-Soundkarte für meinen Notebook geholt:

Es handelt sich dabei um den Creative Soundblaster Play siehe hier

Der Sound ist sehr gut für das kleine Gerät, ist aber viel zu laut...

Ich benutze z.b. In-Ears:

Beim Onboard teil muss ich auf 5 % einstellen damits perfekt ist.
Bei der externen auf 1%, und ja, sogar das ist schon zu laut...

Bei meinem Beyerdynamic DT-880 Pro sieht das schon anders aus.

Onboard: 20%
extern: 5%

Meine Frage ist nun ob es ein extra Tool gibt zum Regeln der Lautstärke, der aber nicht nach den Regeln der Hardware spielt, sondern unabhängig ist. Perfekt wäre eine Einstellung in der Mitte der Skala. Danke schonmal.

MfG
zenturio
 
2

2fastHunter

Gast
AW: USB-Soundkarte zu laut :(

Es gibt Kopfhöhrer, welche einen Regler am Kabel haben. Daran kann man das analoge Signal nochmal regeln, bzw. auch stumm schalten.
 
H

Herr Grinsegrün

Gast
AW: USB-Soundkarte zu laut :(

kA wie das bei der Externen ist, aber bei den Creative kann man normal den Wave-Kanal runterdrehen, so dass der Hauptregler weniger empfindlich reagiert. Leiser machen sollte wirklich überhaupt kein Problem sein.
 

zenturio xy

Lt. Commander
Ersteller dieses Themas
Dabei seit
Aug. 2010
Beiträge
1.718
AW: USB-Soundkarte zu laut :(

hab schon alles versucht bei den Treiber und Windows-Einstellungen. Es gibt da niregnds wo man es noch leiser stellen könnte.
man könnte das höchstens noch bei den jeweiligen Playern leiser stellen. ich denke auch, dass da softwareseitig nix mehr zu machen ist. Das signal wird einfach zu sehr verstärkt...
 

Kani

Lt. Commander
Dabei seit
Apr. 2004
Beiträge
1.774
Softwareseitig ist meines Wissens nach nichts weiter möglich, wenn du auch schon direkt im Player runterregelst.
Hardwaremäßig könntest du eventuell mit Widerständen, die du zwischen Soundkarte und KH stöpselst (selber löten wäre da wohl zwingend) etwas erreichen. Aber ich weiß nicht, wie gravierend sich das auf den Klang grade des DT880 auswirkt.
Alternativ kannst du dir einen separaten Kopfhörerverstärker zulegen, z.B.:
Fiio E9
nuForce uDAC 2 (fungiert gleichzeitig noch als externe Soundkarte)
ProJect Headbox 2

Damit hättest du eine hardwarebasierte Lautstärkenregelung.
 
Zuletzt bearbeitet:

conXer49

Banned
Dabei seit
Jan. 2005
Beiträge
2.749
@ zenturio xy = Die Probleme sind einzig + allein bei deinem Notebook zu suchen .

Alles andere wäre wie mit der Nadel im Heuhaufen stochern !
 

zenturio xy

Lt. Commander
Ersteller dieses Themas
Dabei seit
Aug. 2010
Beiträge
1.718
ja, das das liegt einzig und allein an der USB-Soundkarte. Schade eig. Jetzt noch etwas dazwischenschalten ist dann unvermeidlich.
 

conXer49

Banned
Dabei seit
Jan. 2005
Beiträge
2.749
Zitat von zenturio xy:
ja, das das liegt einzig und allein an der USB-Soundkarte. Schade eig. Jetzt noch etwas dazwischenschalten ist dann unvermeidlich.

Hast du mal nach dem USB - Controller im Gerätemanager geschaut ?

Und wer sagt dir , das deine Soundkarte in Ordnung ist ?
Daran habe ich im ersten Moment garnicht gedacht .
 

[GP] mino

Lt. Commander
Dabei seit
März 2009
Beiträge
1.904
laut der methode zum setzen der lautstärke wie hier beschrieben, lässt sich die lautstärke in 65536 stufen einstellen. ist nur ein beispiel, läuft ab vista etwas anders, aber so feingranuliert ists auch.

das bedeutet, du könntest dir ein tool finden/erstellen, dass dir den mastervolume feinerstufiger einstellt oder es gibt ein registry-eintrag der den windowseigenen regler mehrstufiger macht.
 
Zuletzt bearbeitet:

zenturio xy

Lt. Commander
Ersteller dieses Themas
Dabei seit
Aug. 2010
Beiträge
1.718
@[GP] mino: wow, diese Methode hört sich etwas kompliziert an.
Ob es auch eine Schritt für Schritt Anleitung zum einstellen des Registry-Eintrags bei Win 7 gibt? :D
 

xaloy

Newbie
Dabei seit
März 2011
Beiträge
5
Ich hab das gleiche Problem an meinem Rechner Win7 64bit. Egal ob mit Standrad Treiber oder aktueller Version von Creative. Wenn ich das Ding an einem anderen Rechner anschließe und mit STandrad Treiber laufe funktioniert es einwandfrei und die Lautstärke lässt sich ganz normal reglen. Ich werde morgen mal den Treiber auf dem anderen Rechner installieren.
Ich hab das Gefühl das der Treiber irgendwas umstellt und dadurch die ganze Sache durcheinander kommt! Andere Audigeräte sind nicht betroffen!

Gibt es bei dir was neues?

Viele Grüße
 

zenturio xy

Lt. Commander
Ersteller dieses Themas
Dabei seit
Aug. 2010
Beiträge
1.718
Ähm Hi! Nee also ich benutze die USB Soundkarte gar nicht mehr. Es war sowieso nur als Notlösung gedacht! :)
 

IWSNX

Lieutenant
Dabei seit
Okt. 2010
Beiträge
748
Gleiches Problem hier, ansonsten liefert die Karte ein glasklares Soundbild.
 

-]Dr.OeTz![-

Lt. Junior Grade
Dabei seit
Nov. 2009
Beiträge
502
Hallo Zusammen,

ich hole den Thread mal wieder aus der Versenkung.

Habe eine Soundblaster X Katana Soundbar gekauft und genau das gleiche Problem. Die Abstufung der unteren Lautstärkestufen (1 bis 10) ist viel zu grob und Stufe 1 ist wirklich viel zu laut für die niedrigste Stufe.

Gib es irgendeine Lösung den Ausgangspegel von Windows weiter herunter zu regeln? Oder anders formuliert: Könnte man nicht eine Art Offset setzen?
 
Zuletzt bearbeitet:

lamda

Lt. Commander
Dabei seit
Jan. 2008
Beiträge
1.464
Zitat von -]Dr.OeTz![-:
Oder anders formuliert: Könnte man nicht eine Art Offset setzen?
Klar technisch geht das! zb mit Jack oder irgend eine EQ Programm den audio stream bearbeiten.

Praktisch ist das aber ne sehr suboptimale Lösung das ist wie Bilder in Software dunkler machen wen dein Monitor zu hell ist.

Wen du in software nur 99% leiser machst nutzt du halt nur 1% der verfügbaren Dynamik von deinem DAC
an der stelle ist dan selbst die beste Soundkarte schlechter wie eine billige die dafür den richtigen Ausgangspegel hat und mit 100% läuft
 

-]Dr.OeTz![-

Lt. Junior Grade
Dabei seit
Nov. 2009
Beiträge
502
hhhmmm - klingt plausibel...

Allerdings funktioniert es ja auch, wenn ich das Gerät per AUX/BT "füttere" (wenn man beim Sonderfall KATANA vom DSP absieht) nahezu ohne Verluste - zumindest ohne einschneidend hörbare. Denn da mache ich ja genau das - ich regle den Eingangspegel der Box (Oder Ausgangspegel der Soundkarte im PC) leicht herunter.

Denn, wenn ich die Box per AUX anschließe und die Lautstärke in Windows auf 100% ziehe habe ich exakt das gleiche Problem. In dem Fall regle ich in Windows aber einfach auf ~30% herunter und es ist alles fein.

Nun könnte ich die Soundbar natürlich dauerhaft per AUX anschließen (Das hat übrigens der Creative Support vorgeschlagen :evillol:) aber das ist ja nicht im Sinne des Erfinders, zumal sich dann die Features des integrierten DSP nicht nutzen lassen.

Aber scheinbar ist genau das ein Problem von USB-Soundgeräten (ich bezeichne das mal so allgemein)

Was mich dann aber trotzdem wundert ist, warum das Problem offensichtlich so häufig verbreitet ist aber keiner eine Lösung dafür hat...
 
Zuletzt bearbeitet:
Top