Verzerter Ton beim Vorhören, TraktoPro

stillshady

Lt. Commander
Dabei seit
Dez. 2009
Beiträge
1.367
Hello,

ich nutze das DJ Programm Traktor Pro , aber nur mich allein zum auflegen daheim, jetzt ist es aber so, das wenn ich die Tracks vorhöre will (waas auch gut klappt), ich nach dem 4 oder 5. Lied meine Vorhörfunktion am Kopfhörer diese Lieder am Kophörer immer mehr verzerrt werden. Also so als wären sie total übersteuert. Ist aber nur beim Vorhören so. Beim Master out hört sich alles top an.
Woran liegt das??? Was muss ich machen damit ich die Lieder zum Vorhören auch wieder wie im Original genauso klingen?
Hab was von Latenz gehört, aber wie mach ich das.
Benutze zum Vorhören eine X-Fi extreme Music, und zum Master out meine onboard Soundkarte vom Motherboard.
Ich weiß echt nicht mehr weiter.
Achja, ich nutze auch den Asio4all Treiber, weil ohne den kann ich net vorhören.

bitte um Hilfe

Thx
 

Mazda Speed

Lt. Commander
Dabei seit
Juli 2009
Beiträge
1.128
Also SO hat das auch noch nie jemand gemacht *gg*
1. Mixer von Traktor oder über ein externes Mischpult?

Ich schätz mal du machst alles über die onboard regler
Cretive karte in den audio erstellungs modus und den ganzen EAX 3d surround usw komplett abdrehen Lautsprecher konfig 4/4.1 die Klinkenstecker hinten wenn du von dem alten Joystick port ausgehst eine klinke frei lassen und in die nächsten beiden verstärker und kopfhörer rein

Im Traktor soundkarten Menü stellst du Creative ASIO ein dann Sample rate 44100, bei Audio Latency rechts auf settings, dort ca 10 ms einstellen.

Den rest solltest du anhand von dem screen einstellen können.
 
Top