verzweifelt auf treibersuche (64bit)

KL0k

Fleet Admiral
Dabei seit
Aug. 2004
Beiträge
18.662
hey folks.

heute ist mein rechner gekommen (A64 system) und hab das system grad frisch aufgesetzt(winxp x64).
aber..
mir fehlen 64bit treiber. ich such schon wie n bekloppter nach nem treiber für meine d-link karte/-n (dwl-120(usb) oder dwl-520+(pci)) da ich sonst damit nich ins internet komme. hab schon auf der d-link seite selbst nachgesehen aber find selbst da nix (werd aber auch erschlagen von den ganzen typen bezeichnungen).

fürs mainboard hab ich schon einen. die geforce wird auch richtig angesteuert.
und für die audigy2 such ich grad selbst noch, bisher allerdings recht erfolglos.

also wenn irgendwer hier hinweise oder tips hat, immer her damit :D

danke für die aufmerksamkeit sowie hilfe versuche.
 

Rodger

Commodore
Dabei seit
Aug. 2001
Beiträge
4.288
Guck mal auf der Karte nach dem Chip, der da verbaut ist.
Versuche dann logischerweise mal Treiber für den Chip zu suchen, wenn Dlink da so einen abgrund schlechten Support hat. Ergo anderer Hersteller verbaut evtl. den gleichen Chip.

Rodger
 

KL0k

Fleet Admiral
Ersteller dieses Themas
Dabei seit
Aug. 2004
Beiträge
18.662
hm, wenn ich das wüßte. das eine is ja nur ne usb karte, sprich kreditkarten format.. und die pci karte hat so n fetten klotz drauf auf der platine mit der typen bezeichnung, mit andern worten, da seh ich auch nix.
 

KL0k

Fleet Admiral
Ersteller dieses Themas
Dabei seit
Aug. 2004
Beiträge
18.662
ha, sehr schön :)

nu fehlt nur noch die wlan karte... da muss es doch auch irgendwo was geben, is doch eigentlich n recht bekanntes unternehmen :confused_alt:

//edit: so ein käse, hab grad auch noch innem andern forum gelesen, das die wohl noch keine 64bit treiber released hätten. der thread is ca. ne woche alt. bitte sagt mir das das nich wahr is :freak:
 
Zuletzt bearbeitet:

Rodger

Commodore
Dabei seit
Aug. 2001
Beiträge
4.288
Tut mir leid, aber Dlink is ein billigverein...da is Support wohl ein Fremdwort!

Rodger
 
Top