Videos ruckeln nach Neuaufsetzen von Vista

zZeroheart

Cadet 4th Year
Registriert
Juli 2011
Beiträge
84
Hallo,
vor einigen Wochen habe ich bei meinem Laptop das Betriebssystem neu aufgesetzt, da ich große Probleme mit meiner Maus hatte. (welche allerdings auch danach noch vorhanden sind)

Ich gucke generell sehr viele Videos, seien es Youtube-Videos, Streams oder abgespeicherte Videos mit VLC. Seitdem ich Vista allerdings neu aufgesetzt habe, ruckeln diese Videos tierisch.
Dies ist sowohl bei Flash-Videos, als auch bei normalen Videos der Fall.

Ich kann YouTube Videos und Streams maximal in 360p und auf keinen Fall in Vollbild gucken, da es ansonsten alle 3 Sekunden zu einem Freeze unbestimmter Länge kommt. Videos, die ich mit VLC abspiele, lassen sich auch nur noch auf halber Bildschirmgröße anschauen und nicht einmal dann läuft es immer flüssig.

Zunächst dachte ich, es läge daran, dass Vista noch nicht voll geupdatet wäre (man kann ja immer nur kleine Stücke und das auch nicht immer direkt hintereinander weg updaten), doch seit einigen Tagen scheint das System auf dem neusten Stand, allerdings bin ich bei Windows Update immer skeptisch, da es teilweise erst Wochen später meint ein neues Service-Pack updaten zu müssen, welches schon vor Monaten, bzw. Jahren erschienen ist.

Nun ja, die Videos ruckeln nach wie vor. Vor dem neu Aufsetzen des Systems hatte ich nie Probleme, ich konnte mühelos Streams in 720p (ich habe schnelles Internet) und Vollbild gucken.

Auch nachdem ich bei YouTube nun an dem HTML5 Test teilnehme hat sich nichts geändert, wenn dann ruckeln die Videos jetzt sogar noch schlimmer.
Des Weiteren habe ich das Gefühl, dass das System teilweise langsamer arbeitet, manche Internet-Seiten brauchen ewig zum öffnen.

Kann mir jemand helfen? Und gibt es eigentlich eine Möglichkeit, sämtliche Windows Updates für Vista auf einmal zu installieren?

MfG
 
Servicepacks beschleunigen etwas die Installation von Updates.

Zum Problem: erstmal alles Updaten. Dann mal bei Windows den Leistungstest machen (über Arbeitsplatz). Dann stellt sich Windows erstmal richtig ein. Dann nochmal testen mit den Videos.

Grüße :)
 
Treiber von allen Komponenten installiert: Grafikkarte, Mainboard, Soundkarte, Netzwerkkarte?


Über welche Hardware reden wir hier überhaupt?
 
Black2007 schrieb:
Über welche Hardware reden wir hier überhaupt?

------------------
System Information
------------------
Time of this report: 8/22/2012, 18:01:20
Operating System: Windows Vista™ Home Premium (6.0, Build 6002) Service Pack 2 (6002.vistasp2_gdr.120402-0336)
Language: German (Regional Setting: German)
System Manufacturer: SAMSUNG ELECTRONICS CO., LTD.
System Model: SR700
BIOS: Phoenix TrustedCore(tm) NB Service Pack 3B Version 0.00 08SR
Processor: Intel(R) Core(TM)2 Duo CPU T9300 @ 2.50GHz (2 CPUs), ~2.5GHz
Memory: 3070MB RAM
Page File: 1898MB used, 4452MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
DxDiag Version: 7.00.6002.18107 32bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: Standard-VGA-Grafikkarte
Manufacturer: (Standardgrafikkartentypen)
Chip type: NVIDIA
DAC type: 8 bit
Device Key: Enum\PCI\VEN_10DE&DEV_0407&SUBSYS_C519144D&REV_A1
Display Memory: n/a
Dedicated Memory: n/a
Shared Memory: n/a
Current Mode: 1440 x 900 (32 bit) (1Hz)
Monitor:
Driver Name: vga
Driver Version: 6.00.6001.18000 (German)
DDI Version: unknown
BGRA Supported: No
Driver Attributes: Final Retail

Bitte die unnötigen Informationen rauskürzen, ich wusste nicht, was wichtig ist.
 
mach vista weg, das ist wohl der beste tipp ;)
 
Ich werde wohl kaum 80€ für ein neues Betriebssystem ausgeben.

Ich weiß, dass Vista nicht das beste OS ist, aber es war durchaus funktionsfähig. Außerdem hatte vorher ja auch (fast) alles ohne Probleme funktioniert.
 
Ich sehe das Problem schon. Er hat die Grafikkarte nicht richtig erkannt (Standard-VGA-Grafikkarte). Du benötigst die Grafikkartentreiber des Herstellers. Es ist eine Nvidia verbaut, welche kann ich nicht erkennen. Normalerweise müsstes du diese einfach auf der Nvidia Homepage downloaden können. Sind meistens universell für mehrere Chipsätze. Oder du gehst auf die Samsung Homepage und lädst sie dir für deinen Typ herunter.
 
Installier mal den Grafikkartentreiber ;)
 
lazsniper schrieb:
mach vista weg, das ist wohl der beste tipp ;)

Was ein Schwachsinn ;) als wenn vista mit updates wirklich wesentlich langsamer wäre als Win7 ;)

@TE Wie schon gesagt, dein fehlender Grafikkartentreiber ist dein Problem, bei Samsung nach deinem Notebook suchen, da sollte es den Treiber wohl geben, könnte aber ein älterer sein, die aktuellesten wirst du für deine Nvidia-Karte bei Nvidia finden, dazu wirst du aber zumindest grob wissen müssen welche Grafikkarte verbaut ist. Da kann dann auch die Samsungseite wieder helfen ;)
 
Ich habe bei nVidia durch die automatische Erkennung meine Grafikkarte bestimmen lassen und den neusten Treiber installiert.

Ich erinnere mich jetzt wieder, dass ich vor hatte diesen zu installieren, sobald Vista komplett geupdatet wäre, was ja aber so irrsinnig lange gedauert hat, dass ich es vergessen habe.

Ich werde in kürze mal testen, ob es jetzt besser funktioniert. Updates diesbezüglich werden folgen. ;)

Ach ja, es handelt sich um eine NVIDIA GeForce 8600M GT.
 
Zurück
Oben