Virtual Network Editor VMWare Worksation - Probleme mit Bridged Network

second.name

Lieutenant
Dabei seit
Sep. 2009
Beiträge
529
Wie der Titel schon sagt, habe ich Probleme mit "Bridged Network" meiner VMWare Workstation.

Ich habe mir hierfür eine Bridge konfiguriert, welches es mir - wie bei VirualBox - ermöglichen sollte, dass meine virtuelle Maschine sich direkt mit meinem Ethernet-Adapter verbinden sollte. Dieser Ethernet-Adapter (WLAN-Stick) bezieht DHCP von meinem Router. Somit bekomme ich in VirtualBox wie gewünscht über DHCP eine IP-Adresse zugewiesen, in VMWare Workstation funktioniert dass aber nicht. Was kann da falsch sein??? (Es geht bei der VM um Debian 6)

debian_6.JPG

Danke für eure Antworten. :-)
 
Zuletzt bearbeitet:

Sweepi

Lt. Commander
Dabei seit
Sep. 2009
Beiträge
1.556
genau sollte es eigentlich gehen - geht es denn, wenn du in debian manuell eine ip einstellst?
 

second.name

Lieutenant
Ersteller dieses Themas
Dabei seit
Sep. 2009
Beiträge
529
Ja, manuell funktioniert's, aber nur bis zum nächsten Neustart der Maschine, dann spinnen diverse andere Sachen im Bezug auf's Netzwerk.

@TheCadillacMan: Schon probiert - ohne Erfolg. :-(

--> Ist ja auch nur bei Debian 6 der Fall, CentOS 7 bekommt richtig DHCP. ...Und die beschriebene Debian-6-Maschine funktioniert aber komischer Weise unter VirtualBox ohne Probleme. ...Ich versteh das nicht! :freak:
Ergänzung ()

Hier noch die beschriebene Anomalie: Debian 6 - Samba-Server mit manueller IP installiert (da DHCP nicht funktioniert). Vor Neustart des Server's funktioniert's, nach Neusart nicht mehr.

run_vor_neustart.JPG

run_nach_neustart.JPG

:freak: :( :hammer_alt:
 
Top