wd elements 3TB: geräusche und taucht in wd drive utilities gar nicht auf

ed_lumen

Commander
Registriert
März 2008
Beiträge
2.922
hat seit kauf gefunzt und rattert nun, obwohl sie fast nie bewegt wurde. plötzlich war kontakt da/weg, CDI sagt wie folgt und das WD utility findet sie gar nicht ... sind die elements ZU billig, ergo teuer?
 

Anhänge

  • hd.JPG
    hd.JPG
    115,4 KB · Aufrufe: 248
Zuletzt bearbeitet:
Ist nicht unüblich das es am Anfang und später am Ende zu problem/ausfall kommt.
Solange ein Backup und Garantie vorhanden ist würde ich mir da keine Sorgen machen.
Was Programme anzeigen muss übrigens nicht stimmen.
 
Wenn die Geräusche ein Klacken ist habe ich schlechte Nachrichten. Die WD Elements gehen eigentlich soweit, kommt natürlich auf den Einsatz an. Mein Vater hat da eine Armada für Daten da ging bisher noch keine kaputt.
Um Daten zu retten kannst du versuchen sie aus dem Gehäuse zu bekommen und normal anzuschließen. Je nach vorgefundenem Model muss man darauf achten am Strom/Molexstecker noch eine Stromader zu trennen bz. den Stift raus zu ziehen(das müsste ich jetzt selbst genauer nachsehen ist schon länger her) sonst wird sie nicht erkannt bzw. fährt nicht hoch.
Das letzte wäre sie in Tiefkühler zutun und dann mal testen. Läuft dann immerhin eine Weile wenn es funktioniert.
 
es kann zu problemen kommen, ich soll mir keine sorgen machen, anzeigen müssen nicht stimmen - nichtssagenderes hättest du nicht schreiben können. aber das musstest du wohl schreiben, hm?

kann mir jemand (anderes) sagen, ob die aussagen von CDI und die nicht-aussage des WD-tools hilfreiches zu dem hiesigen symptom aussagen? der explorer zeigt bei den dateien unter datum, erstelldatum, änderungsdatum und medium erstellt jeweils das gleiche an (obwohl ich die daten tlw. später auf das externe speichermedium aufgespielt habe). wie bekommt man raus, wann die HD erstmalig bespielt wurde?

übrigens läuft sie jetzt gerade als wäre nichts gewesen ... zuvor war es mehr ein reibendes geräusch und ausfälle.
 
Da du ja ein Backup deiner Daten hast, musst du dir keine Sorgen machen. Solltest du jedoch kein Backup haben, dann scheinen dir die Daten nicht wichtig zu sein.
Geräusche und somit Probleme mechanischen Ursprungs, kannst du in den seltensten Fällen, wie z.B. Motoranlauf, aus diesen Tools nicht auslesen.
 
es ist demnach nicht möglich, das früheste datum der verwendung auszulesen? das würde helfen, die rechnung zu finden ...
 
Blöde Frage, aber wir viele WD Elements Festplatten hast du, dass du die Rechnungen nicht auseinanderhalten kannst? Auf manchen Rechnungen steht auch die Seriennummer...
 
august 19. also aussortieren, da geräusch? warum erkennt das WDtool sie nicht?
 
Zurück
Oben