Wie verhindere ich die Streckung des Bildes auf den vollen Bildschirm?

A

Aya_loves_Games

Gast
Hallo, folgende Sachlage: Ich möchte gerne, dass Spiele, die nicht meine native Monitorauflösung unterstützen nicht auf den vollen Bildschirm gestreckt werden sondern ihre Aspect Ratio beibehalten. Wie kann ich das einstellen? 😅
 
Das hochskalieren macht dein Monitor. Ob das abschaltbar ist kommt aufs Modell drauf an
 
Danke, dass es im Treiber einstellbar sein soll ist mir bekannt, ich habe aber keine Ahnung wo genau oder wie die Option sich nennt. 😅 Bei meinem Monitor habe ich schon geschaut, dort scheint es keine entsprechende Option zu geben.
 
Bei Nvidia wäre es hier:

2019-10-13 23 03 53.jpg
 
  • Gefällt mir
Reaktionen: Aya_loves_Games
Okay und welches ist die richtige Einstellung? Das obere was da im Beispiel auch angewählt ist, klingt eigentlich nach dem was ich will, ist bei mir auch so eingestellt aber macht scheinbar nicht was es soll. Oder muss ich Keine Skalierung wählen?

Ich habe diese Optionen tatsächlich auch selbst gefunden aber wusste nicht obs die richtigen sind, weil wie gesagt dass genau so eingestellt ist bei mir, wie auf dem Screenshot und trotzdem aufs Vollbild gestreckt wird.
Ergänzung ()

Okay, habs jetzt, wo ich weiß, dass es tatsächlich die richtigen Optionen sind mal auf "keine Skalierung" eingestellt und er streckt das Spiel trotzdem auf den ganzen Bildschirm. Passiert bis jetzt (habe noch lange nicht alle Spiele, die ich habe ausprobiert) nur bei dem Spiel, vielleicht ist es doch eher ein spielspezifisches Problem als ein Problem mit meinen Einstellungen. Spiel heißt Atelier Firis: The Alchemist and the mysterious Journey.
 
Zuletzt bearbeitet von einem Moderator:
Aya_loves_Games schrieb:
Das obere was da im Beispiel auch angewählt ist, klingt eigentlich nach dem was ich will, ist bei mir auch so eingestellt aber macht scheinbar nicht was es soll.

Das ist die richtige Option.

Wenn trotzdem der Monitor auf Vollbild streckt ist in den Optionen des Monitors vielleicht noch ein Schalter?
Oder welche Auflösung ist denn im Spiel eingestellt?
 
Beim Monitor habe ich geschaut, da konnte ich nichts finden, was irgendwas mit aspect ratio, scaling oder ähnliches hieß. Vielleicht ist es echt ein spielspezifisches Problem, weil die meisten anderen Spiele machen was sie sollen, da habe ich dann halt Balken links und rechts aber das stört mich nicht. 😄
 
Aya_loves_Games schrieb:
Vielleicht ist es echt ein spielspezifisches Problem, weil die meisten anderen Spiele machen was sie sollen, da habe ich dann halt Balken links und rechts

So soll es auch sein.
Liegt dann wohl am Spiel.

Wobei das Spiel doch relativ neu ist?
Gibt es da Ingame keine Optionen für Grafik?
 
Es gibt Optionen für Grafik aber es gibt meine Auflösung nicht als auswählbare Auflösung. Und das Spiel ist schon etwas älter, heißt Atelier Firis.
 
Skalierungsmodus: Seitenverhältnis
Skalierung vornehemn mit: GPU

Falls es nicht tut, dann noch:
[x] Von Spielen festgelegten Skalierungsmodus außer Kraft setzen
 
  • Gefällt mir
Reaktionen: Aya_loves_Games
freshprince2002 schrieb:
Skalierungsmodus: Seitenverhältnis
Skalierung vornehemn mit: GPU

Falls es nicht tut, dann noch:
[x] Von Spielen festgelegten Skalierungsmodus außer Kraft setzen

Gute Idee, gleich mal getestet aber selbst davon lässt sich das Spiel nicht beeindrucken. 😅 Die unterste Option hatte ich ganz übersehen.
 
Welche Auflösung benutzt denn das Spiel überhaupt?
 
Es gibt irgendwie nur 3 zur Auswahl:

1280x720
1600x900
1920x1080

Ich hatte 1920x1080 gewählt. Aber ich brauche eigentlich 1560x1080.
 
OK, das Spiel selbst benutzt also schon nur eine 16:9 Auflösung, dann ist es egal, wie dann später skaliert wird, es bleibt immer 16:9. Also machts das Spiel schlicht falsch, wenn es dadurch verzerrt ist. Dann kannst du hier nix machen.
Evtl. lässt sich in irgendwelchen Konfigfiles des Spiels was manipulieren.
 
  • Gefällt mir
Reaktionen: Aya_loves_Games
Danke für die Mühe an alle! Zur Not spiele ich es halt einfach gestreckt, ich meine es ist ja dadurch nicht unspielbar es sieht halt nur nicht richtig aus.
 
Zurück
Oben