Wifi-Repeater blockiert Musikstreaming meines Echos

smuji

Lieutenant
Registriert
Mai 2008
Beiträge
542
Hallo,


mein Echo 3 ist (nur beim Streaming) ständig offline. Alles andere funktioniert.

Der Amazon-Support sagt, dass das am Wifi-Repeater (Mesh) liegt, da der Repeater das Streamen blockiert. Nun habe ich aber mit meinem Echo Dot 3, Echo Gen 2 und Echo Show 8 überhaupt keine Probleme.

Was muss ich denn bei meinem FritzRepeater einstellen, damit ich den Echo Gen 3 normal nutzen kann ?
 
Ganz einfach kein Mesh verwenden. WLAN SSID trennen und Geräte mit dem jeweiligen Band verbinden. So schön dieses Mesh auch klingt hat es AVM immer noch nicht geschafft es vernünftig zu implementieren.

Welche Fritz!Box und Repeater sind es denn und welche Kanäle sind auf beiden Funkbändern eingestellt ?
 
  • Gefällt mir
Reaktionen: smuji
das Mesh funktioniert eigentlich prima. kann ja nicht sein, dass insgesamt 6 Echos im Mesh funktionieren und nur eines nicht.

fritz 6490 und mesh repeater 3000
 
Ich würde hier auch eher glauben, dass die Echos da ein Problem haben... so auch im Heimnetz meiner Eltern, wo eine Fritzbox 7360 und ein Speedport W723V werkeln - beide als separate WLAN-Accesspoints (unter Putz mit RJ45 miteinander verbunden), beide mit ihrer eigenen IP-Range als DHCP (DNS ist aber immer die Fritzbox, die auch tatsächlich mit dem Internet verbunden ist).

Jedes Netzwerkgerät im Heimnetz meiner Eltern, ob Drucker, Handy, Laptop usw. funktioniert tadellos in beiden WLAN-Netzen - nur das frisch erworbene Echo 8 Show nicht, das wollte partout keine Verbindung weder mit dem einen, noch mit dem anderen Router herstellen. Ich war also gezwungen, den Speedport auf reinen Repeater-Betrieb umzustellen, was natürlich den Datendurchsatz deutlich verringert hat.

Von daher würde ich nicht explizit die Schuld bei AVM suchen.
 
  • Gefällt mir
Reaktionen: smuji
also der support von amazon hat folgendes geschrieben:

Toll! Schließen Sie diesen Laptop über einen Hotspot an und setzen Sie den Router zurück. Möglicherweise blockiert etwas Internetkanäle/Routerports auf dem Router, um Musik zu streamen. Für Prime oder Music Unlimited verwendet Alexa die Ports 123 und 443.



mich wundert es nur, dass alle anderen Echos funktionieren.

ich stecke den Gen2 und den Gen3 direkt nebeneinander in die Steckdosen und mache den Gen2 "taub", danach sage ich zum Gen3: alexa, spiele XYZ.
plötzlich wird XYZ auf dem "tauben" Gen2 abgespielt.
 
Dann versuch doch erstmal den ECHO 3 zurückzusetzen und neu zu konfigurieren.
 
  • Gefällt mir
Reaktionen: smuji
echo schon zurückgesetzt.

labor-firmware auf die fritzbox und dann auch repeater.....

trotzdem keine funktion.

wie kann ich sehe, ob die ports 123 oder 443 blockiert werden ?
 
Die sollten funktionieren. Die beim Support können aber natürlich nicht sagen „sorry unser Gerät hat ein Problem mit mehreren Netzen mit gleicher SSID“.

Lg
 
  • Gefällt mir
Reaktionen: smuji und DJMadMax
können NICHT sagen oder können AUCH sagen ?
 
Welche Kanäle sind den im 5 GHZ Band eingestellt. Ich glaube die Echos konnten keine DFS Kanäle folglich verbinden Sie sich mit dem 2,4 GHZ Band und vielleicht verursacht das diese Probleme.

Testweise kannst du mal im 5 GHZ Band den Kanal 48 Fest Einstellen und schauen ob es Besserung bringt.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: smuji
also,
2,4 ghz: kanal 1 und 5,0 ghz: kanal 104

bei der installation habe ich alexa direkt mit dem 2,4er verbunden. scheinbar hängt das irgendwie mit dem repeater zusammen denn.

oben beim router steht auch ein Gen3, aber dieser funktioniert normal.

unten im keller über den repeater mein neuer Gen3, welcher nicht funktioniert.
ich habe den repeater auch schon rausgezogen und den neuen Gen3 zum router gestellt, ohne erfolg. während der alte Gen3, der schon immer direkt am router hängt, funktioniert.


ich habe auch den alten Gen3 unten im keller neu eingerichtet, sodass er über den repeater läuft und er funktioniert nicht. daher denke ich, dass es was mit dem repeater zu tun haben muss
 
Dann den Repeater zurücksetzen und nochmal ins Mesh bringen ;)
 
  • Gefällt mir
Reaktionen: smuji
Fehler gefunden. Richtig bescheuert!!!

Da ich ja meinen Gen2 gegen den Gen3 ersetzen wollte, habe ich natürlich bei "Wo steht dein Echo" in der Alexa-App das gleiche Zimmer wie vorher ausgewählt. Ich habe ihn nun nochmal zurückgesetzt und einfach mal Esszimmer ausgewählt und nun funktioniert er.

Fazit. Alexa möchte keine zwei Echos im gleichen Raum, zumindest müssen sie in der App virtuell in zwei verscshiedenen Räumen stehen.

Ich danke euch für eure Hilfe !! Ein schönes Wochenende !
 
  • Gefällt mir
Reaktionen: c9hris und TCHAMMER
Zurück
Oben