[Wildfire] Problem mit Zeitumstellung

MrToastbrot

Lt. Junior Grade
Dabei seit
März 2010
Beiträge
495
Hallo
Seit der Zeitumstellung spielt mein HTC Wildfire verrückt. Die Zeit hat es ganz brav umgestellt, der Wecker funktionierte auch. Nur der Kalender macht mir extreme Probleme. So ist es z.B. dass mir das Wildfire bei Serienterminen immer als Zeitzone Sarajevo angibt. Seit der Zeitumstellung sind die Kalenderdaten alle eine Stunde zurückgesetzt. Wenn ich diese von Hand wieder richtig einstelle, sind sie in Outlook wieder eine Stunde zu spät.
Dabei habe ich als Zeitzone im Outlook Termin extra noch auf Bern gestellt.
Doch es nützt einfach nichts. das Wildfire meint immer, der Termin finde in Sarajevo statt.
Auch habe iche s satt, nach jedem syncen wieder den Kalender im Wildfire umzustellen.

Wie bringe ich die sch**** so hin, dass es auch funktioniert?
Finde es echt Müll, dass HTC solche super Geräte baut, aber dann bei der Syncsoftware geizt und es nicht richtig läuft.
Sorry für diese Aussprache, aber ich bin echt am Ende, habe jetzt 15 Minuten daran rumgebastelt, anstatt für die Schule zu Arbeiten und es läuft trotzdem nicht.

Wie kann ich dem Wildfire beibringen (darf gern gewalttätig werden, es hat es verdient), dass die Termine in der Schweiz und nicht in diesem Sarajevo stattfinden.

Alle normalen Termine ohne Serie funktionieren.

Gruss
MrToastbrot
 

serra.avatar

Banned
Dabei seit
Aug. 2004
Beiträge
4.448
naja da biste nicht alleine, aber das iPhone hats auch ned hingekriegt die Zeitumstellung ...
Zeitumstellungen sind wohl nix für Programmierer ...
 

6shop

Banned
Dabei seit
Juni 2009
Beiträge
6.820
seltsam am desire hab ich keine probleme.
schon auf manuelle uhrzeit gestellt?
 

MrToastbrot

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
März 2010
Beiträge
495
Manuelle Urzeit? Die Zeitzone selber eingestellt, das habe ich. Das Wildfire selbst hat ja die Zeit ohne Probleme umgestellt. Nur die Termine im Kalender machen Probleme. Ein Fehler in der Sync software würde ich fast schon vermuten...
Ergänzung ()

Hat sich einfach so gelöst. Weiss auch nicht wie ich es geschafft habe, aber es läuft wieder und mein Ärger ist weg.
 

Domski

Captain
Dabei seit
Okt. 2007
Beiträge
3.173
Habe folgendes gefunden:
With Android, you won’t have to worry about that. It should automatically change the time, and everything should work. It could be possible that your custom ROM isn’t configured that way, so to ensure it is set right, you have to go to: Settings/Date & Time and check the ‘Automatic’ box. This should sync your phone with the GSM network and collect the time data.
Quelle: http://www.xda-developers.com/andro...of-your-phone-last-weekend-some-tips-for-you/
 
Top