Win 10 - Kalender können nicht hinzugefügt werden

OldLight

Lieutenant
Dabei seit
Juli 2014
Beiträge
539
Moin,

ich verzweifel gerade an einem Win 10 1909 PC.
Konkret versuche ich dem Windows Kalender zwei weiter GMail Kalender hinzuzufügen.
Alles klappt auch ganz normal, bis man einen Namen eingeben soll und im Anschluss "Konto wird erstellt" erscheint.
Leider läuft dieser Punkt ewig und kommt zu keinem Abschluss und es wird auch kein Konto hinzugefügt.

In den Googlekonten bekomme ich jedoch ganz normal die Meldung, dass extern auf sie zugegriffen wird und ich den Schritt genehmigen soll. Leider bringt auch dies nichts.
Unter Datenschutz in Win 10 ist für den Kalender alles erlaubt.

Habe ich eine Einstellung übersehen oder unterläuft mir einfach nur irgendwo ein Denkfehler?
Auf zwei Android Geräten läuft alles ohne Probleme.
Vielen Dank schon einmal vornweg.
 

OldLight

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2014
Beiträge
539
Leider nein.
Der Microsoft Support hat empfohlen Win 10 neu zu installieren, da das Problem wohl von einer älteren Version schon bekannt ist.
 

Hugo Stiglitz

Ensign
Dabei seit
Aug. 2015
Beiträge
136
Also hängt sich Windows (also das Popup) beim Account hinzufügen auf - verstehe ich das richtig?
 

OldLight

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2014
Beiträge
539
Nun ja, im Fenster "Konto wird erstellt" läuft oben die ganze Zeit ein Balken. Egal ob nach 5s oder 1h.
Es passiert nur einfach nichts und das Fenster kann ganz normal über das X geschlossen werden.
Etwas in Richtung, "Das Programm antwortet nicht" oder "Keine Rückmeldung" erscheint nicht.
 

OldLight

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2014
Beiträge
539
Es sind zwei verschiedene Google Konten und beide haben nichts mit dem eigentlichen Windows Konto zu tun.
Auf einem anderen Win 10 PC konnte ich sie testweise auch ohne Probleme hinzufügen. Ebenfalls Version 1909.

Daher auch meine Frage, ob es ggf. eine versteckte Windows Option o.ä. gibt, da der Fehler eigentlich nicht an den Google Konto Einstellungen liegen kann.
 

Hugo Stiglitz

Ensign
Dabei seit
Aug. 2015
Beiträge
136
Also ob es eine versteckte Einstellung gibt oder nicht ist mir unbekannt. Ich weiß jedoch, dass ich mit dem Google-Kalender unter MacOS ein ähnliches Problem hatte sowie am Handy.

Es gibt aber eine versteckte Einstellung beim Google Kalender selbst - ich such diese mal eben - vielleicht hilfts bei dir.

Guck mal hier nach: https://calendar.google.com/calendar/syncselect
 
Top