Windows 7 blackscreen mit Blinkendem Cursor vor dem booten

Hays

Newbie
Dabei seit
Nov. 2013
Beiträge
7
Hallo Community,

ich habe mir bereits vor dem posten diverse Beiträge zu einem ähnlichen Problem angesehen. Leider ohne Lösung.

Folgendes Problem:

Erst wurde das Betriebssystem nicht gefunden. Nachdem ich entdeckte, dass das Stromkabel der SSD rausgerutscht ist, ging es nach dem Anstecken wieder. Seitdem dauert der bootvorgang eine gefühlte Ewigkeit, denn vor dem Windows Bootscreen kommt immer ein schwarzer Bildschirm mit blinkendem cursor. Danach erfolgt das Hochfahren ohne Probleme.

Außerdem stürzt der Windows Explorer mit angesteckter HDD immer ab, wenn ich das Kontextmenü einer Festplatte oder eines USB-Sticks öffnen möchte.

Lösungsansätze ohne Erfolg:

- HDD abgesteckt, denn ich vermute Bootdateien auf dieser Platte. Kontextmenü funktionierte wieder, blackscreen war nach wie vor da.
- Windows Systemreparatur über F8, es wurden keine Fehler gefunden.
- Boot Reihenfolge geändert. Erst war die SSD nicht auswählbar. Nachdem ich die Boot Device Priority geändert habe, konnte ich die SSD auf #1 schieben bzw. überhaupt auswählen. Blackscreen war nach wie vor da.

Wie werde ich den blackscreen los? Was könnte das Problem sein?

System:
Microsoft Windows 7 Professional (x64) Build 7601
SSD (Betriebssystem)
HDD (Daten)
GIGABYTE H87-HD3
Intel Xeon E3-1230 v3
GeForce GTX 770 WindForce 3X OC
8GB DDR3 SDRAM

Schönen Gruß
 

ando99

Lt. Commander
Dabei seit
Sep. 2009
Beiträge
1.068
Ich weiß nicht ob ich deine Anfrage richtig verstehe, deshalb hier meine Rückfrage:
Du bekommst beim (problemlosen) Start zwischendurch einen Blackscreen mit blinkendem Cursor

Ist wenn ich mich recht erinnere, bei manchen PCs völlig normal und macht keinen Ärger, wenn es dich stört, mach während des Bootvorgangs einen Kaffee/Tee/Milch.

Was mir auch fehlt, ist:
Einmal schreibst du von einer SSD von der du (scheinbar) bootest, und dann schreibst du von einer HDD. Sind die beide immer angeschlossen?

Zum Absturz im Kontexmenü (hab ich auch schon erlebt) fürchte ich dass das so unspezifisch ist, dass man dir nur raten kann Windows neu zu installieren (was auch eventuell dein erstes "Problem" beseitigt)

LG
 

Motorrad

Captain
Dabei seit
Feb. 2015
Beiträge
3.864
Wie lange dauert der Blackscreen genau?

Ist beim Hochfahren des Rechners ein USB- Stick oder ähnliches eingestöpselt?

Könnte die BIOS- Stützbatterie mittlerweile schwach geworden sein? Merkt sich das BIOS noch alle Einstellungen und die Uhrzeit?
 

Grestorn

Lieutenant
Dabei seit
Apr. 2005
Beiträge
949
Der Crash beim Öffnen des Kontext-Menüs liegt mit extrem hoher Wahrscheinlichkeit an einem Tool, dass ich in das Kontextmenü eingetragen hat. Deinstalliere mal alle Tools, die Du nicht brauchst oder von denen Du gar nicht mehr weißt, was sie machen.

Am besten wäre für Dich aber sowieso eine Windows-Neuinstallation. Vorher alle Nutzdaten sichern.

Der lange Bootvorgang weißt für mich darauf hin, dass er vom falschen Device aus booten will und erst als Fallback nach dem Timeout auf das richtige Device zurückfällt.
 

HerrAbisZ

Commander
Dabei seit
Okt. 2015
Beiträge
2.568
Bootreihenfolge im BIOS kontrollieren und nochmal speichern
 

Hays

Newbie
Ersteller dieses Themas
Dabei seit
Nov. 2013
Beiträge
7
Du bekommst beim (problemlosen) Start zwischendurch einen Blackscreen mit blinkendem Cursor
Ich betätige den Power Button, das Mainboard-Logo erscheint, dann kommt der Blackscreen für etwa 15 Sekunden und dann das Windows Start-Logo, danach komme ich ganz normal auf den Desktop. Und das bei jedem Start oder Neustart. Das war vorher nicht der Fall.

Einmal schreibst du von einer SSD von der du (scheinbar) bootest, und dann schreibst du von einer HDD. Sind die beide immer angeschlossen?
Beide sind immer angeschlossen. Wenn ich zeitweise die HDD (auf der kein System installiert ist) abklemme, kommt der Blackscreen nach wie vor, danach komme ich über die SSD ins Windows.

ca. 15 Sekunden.

Ist beim Hochfahren des Rechners ein USB- Stick oder ähnliches eingestöpselt?
Nur zwei dongles für Maus und Tastatur. Habe diese bereits vor dem Start entfernt, macht aber keinen Unterschied.

Könnte die BIOS- Stützbatterie mittlerweile schwach geworden sein? Merkt sich das BIOS noch alle Einstellungen und die Uhrzeit?
BIOS merkt sich noch alles.

Der Crash beim Öffnen des Kontext-Menüs liegt mit extrem hoher Wahrscheinlichkeit an einem Tool, dass ich in das Kontextmenü eingetragen hat. Deinstalliere mal alle Tools, die Du nicht brauchst oder von denen Du gar nicht mehr weißt, was sie machen.
Habe ein paar Programme deinstalliert. Kontextmenü funktioniert wieder.

Der lange Bootvorgang weißt für mich darauf hin, dass er vom falschen Device aus booten will und erst als Fallback nach dem Timeout auf das richtige Device zurückfällt.
Das ist auch meine Theorie. Die Frage ist, wie es dazu kommt bzw. wie ich das wieder richtig stelle, dass direkt von der SSD gebootet wird.

Bootreihenfolge im BIOS kontrollieren und nochmal speichern
Bereits erledigt (und gespeichert), siehe oben.

Edit:
Lösung gefunden:

Mir ist aufgefallen, dass ich aus Kabelmanagement-Gründen den SATA-Steckplatz getauscht habe. Seitdem die Systemplatte wieder an SATA 1 hängt, kommt der Blackscreen nicht mehr, ist demnach wohl relevant für die Bootreihenfolge.

Danke für die Unterstützung, wünsche schöne Feiertage!
 
Zuletzt bearbeitet:
Top