Windows CE 5.0 arial fonts

campers

Newbie
Registriert
Juli 2008
Beiträge
4
Moin Moin
Ich habe da mal ein Problem . Und zwar besitze ich ein Navi von Strato mit windows ce core 5.0 Betriebssystem. Auf dieses Navi habe ich mn6 aufgespielt was auch einwandfrei läuft.
Nur die Zeit und km Angaben werden fasch dargestellt was darin liegt das mir die arial fonts fehlen.
So nun kommt das prob. Die fonts kopier ich nach windows fonds und danach geht alles bis ich ihn wieder ausschalte und wieder anschalte dann fehlen mir wieder alle fonts.
So nun meine Frage wie kann ich die fonts dort dauerhaft speichern..??
Vieleicht weiß ja Jemand Rat.

mfg campers
 
Werden die Fonts nach einem Softreset aus dem Ordner gelöscht, oder sind diese noch da? Bei letzterem könnte ein Regedit helfen, bei ersterem ein MortScript.
 
Bei HardReset ist klar =]
Nachm SoftReset ist mehr oder weniger merkwürdig.
Schau dir mal MortScript und die Beispielscripts an. Sowas ins Autostart, was nach jedem SR automatisch die Fonts wieder von der Speicherkarte in den Fonts-Ordner kopiert.
 
aber kann ich die fonts nicht ins system mit einbringen das sie bei hard und soft reset dauerhaft da sind
 
Bei HardReset schon mal gar nicht, bei SoftReset sollten diese eigentlich vorhanden bleiben. Habe selbst SegueUI in mein System eingebunden, da ich das für ein Skin brauchte. In der Reg dann systemweit SegueUI festgelegt und nach nem SR hat er die neue Schrift genutzt. Font ist auch im Windows/Fonts Verzeichnis und wird nicht gelöscht.
 
Zuletzt bearbeitet:
danke für deine hilfe
will mal ein wenig probieren

-------

So richtig verstehe ich das nicht man muß sie doch auch inst. können das sie dauerhaft da sind
wie bei meinem pc..
 
Zuletzt bearbeitet von einem Moderator: (doppelpost)
was hast du denn bisher gemacht? mit dem dateimanager auf dem gerät oder über active sync? einfach nur den font in das verzeichnis kopiert und es hat funktioniert oder wie? schon mal probiert nach dem kopieren der datei einen schreibschutz zu verpassen?
 
Zurück
Oben