Windows XP auf Serial ATA HDD installieren

Rockhu

Ensign
Dabei seit
Feb. 2005
Beiträge
154
Hi CB Community!
Also ich hab seit gestern eine neue Festplatte.
So..., alles ganz normal umbauen und PC starten, Windows CD einlegen und neuinstallieren und fertig ... hab ich mir gedacht. :( Aber das Problem ist, das im Windows Setup die HDD nicht erkannt wird.
Vorher hatte ich immer eine IDE HDD, aber diesmal halt nicht. Das "S-ATA Raid Treiber" vom Motherboard gebraucht werden ist mir klar. Die Diskette lag beim Mainboard dabei und funktioniert auch in Windows auf meinem Office PC und Linux auf der neuen HDD(Ubuntu Installtion funktioneirt, da anscheind im Setup SATA Treiber schon integriert sind), aber eben nicht im XP Setup.
Nachdem ich beim Start des Setups auf F6 drücke komme ich in das Menü, wo ich die Diskette einlegen und Enter drücken soll. Das mache ich auch.
Das Disketten Laufwerk liest ein wenig von der Diskette, aber dann gehts wieder auf den Bildschirm mit der Aufforderung die Diskette einzulegen. Wenn keine Diskette im Laufwerk ist passiert das selbe, nur ein wenig schneller.
Ich habs auch schon versucht, in dem ich eine alte IDE HDD (mit Win2000) anschliesse und dann darüber Win XP auf die neue HDD zu installieren.
An dem Zeitpunkt war schon verzweifelt. An die ersten Versuche erinner ich mich nichtmehr so genau. Hab schon diverese Reihenfolgen, andere CDs usw. ausprobiert.
Auch mit einem Tool, das es auf der Seagate Website gibt, hab ich es versucht. (eine BootCD)
Dabei hab ich zwar das Gefühl, das ich was falsch mache, hab aber keine Ahnung was. ;)
Passiert zumidnest das selbe, als hätte ich das Tool nie genutzt.
Vielleicht habt ihr ja schonmal sowas erlebt und wisst was ich falsch mache.
Schonmal danke für die Antworten.

mfG


Und noch mein Sys:
P4 2,4GHZ @ 1,3V
4x256MB Infineon PC2100
Gecube 9550XT
AOpen A45F-4DN (SIS 655fx)
Seagate 7200.9 S-ATA2 160GB
 

Aurèlie

Lieutenant
Dabei seit
Jan. 2006
Beiträge
545
Hola,

so wie ich das Verstanden habe - kann dein Diskettenlaufwerk die Diskette gar nicht einlesen, denn sonst kam bei mir - hoffe es ist keine Einbildung - ein Fenster oder zumindest eine Fortschrittanzeige, die die Integration der Treiber angezeigt hat.

Dann wäre das das Problem.

Vielleicht ein Diskettenlaufwerk bei Bekannten ausleihen?
 

D3r J3n$

Lieutenant
Dabei seit
Mai 2005
Beiträge
533
also ich hatte das problem auch schonmal gehabt.ähmm sogar mehrmals aus verschiedenen gründen. mögliche ursachen:
deine diskette ist defekt und dann kannse mal ne andere probieren.
dein disketten laufwerk ist platt was nich gerade selten vorkommt.gegebenfalls austauschen.
es kann aber auch sein dass deine sata platte im bios schon nicht erkannt wird.da müsstest du mal nachschaun.
wenn du während der installation f6 drückst und dann in das menü kommst in der du auf die diskette zugreifen kannst dann klicke den treiber an(was du ja auch beschrieben hast)und installierst ihn(haste ja auch gemacht).nach dem installiern kommt aber wieder das gleiche menü was ja erstmal komisch zu sein scheint.dann aber nicht abbrechen sondern erneut auf treiber installiern klicken und die installation läuft automatisch weiter.ich finds zwar auch komisch aber es ist leider so.soo falls das alles nicht geholfen werde ich mal weiter nachhaken aber die beschrieben schritte sind schon wichtig um das problem einzugrenzen!das wichtigste ist die diskettenkontrolle und die funktionsprüfung des diskettenlaufwerks
 

Sublogics

Rear Admiral
Dabei seit
Feb. 2005
Beiträge
5.817
mir ist noch etwas eingefallen, was ich bei dem Zusammenbau eines PCs für einen Bekannten mit einem billigen ASRock-Board erlebt habe:
In dessen BIOS musste für die Installation von Windows eine Option für die SATA-Kompatibilität (Bezeichnung nicht mehr bekannt) von SATA auf IDE umgestellt werden. Erst damit wurde die SATA-Platte bei der Windowsinstallation erkannt.
Später konnte man dann die Option wieder auf SATA zurückstellen.
Vielleicht hast du ja auch eine ähnliche Option.
 

D3r J3n$

Lieutenant
Dabei seit
Mai 2005
Beiträge
533
ach und auch mir ist noch was eingefallen:p
ähhm du hast ja eine sata 2 festplatte:ich kenn mich mit sata 2 net so aus aber brauch man dafür auch nen sata 2 controller oder sind die platten zu sata 1 controllern abwärtskompatibel?denn es könnt ja sein dass dein board kein sata 2 unterstützt und deshalb die festplatte hardwareseitig nicht erkennt.is ja nur ne vermutung aber ich natürlich auch völlig daneben liegen und dann halt ich auch die fresse:D (man bin ich heut proll^^)
@sublogics:kommst aus kamen^^ man man da muss ich jeden tag arbeiten ich arme sau*lol* die einzigen sehenswürdigkeiten sind mc donalds und burgerking!^^(is doch nur spass!)
 

olampl

Lt. Commander
Dabei seit
Aug. 2005
Beiträge
1.684
kann dein rechner von usb booten? dann, kopier die SATA Treiber auf nen stick und versuch damit die installation.
 

twin

Lt. Commander
Dabei seit
Mai 2004
Beiträge
1.253
@D3r J3n$: SATA2 sollte eigentlich abwärtkompatibel sein. Hatte mir da mal was durchgelesen zu.

@kreadon: Das wird nicht funktionieren, denn das Windowssetup unterstützt nur Disketten und keine anderen Wechseldatenträger, leider :/ Diese Unterstützung wird es wohl erst bei Windows Vista geben.
 

Lun@tic

Ensign
Dabei seit
März 2005
Beiträge
230
Kann man die Platte von Sata2 auf Sata1 umjumpern? Bei meiner Samsung geht das.Vielleicht hilft das ja.
 

Rockhu

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2005
Beiträge
154
Ich habs geschafft! :)
Alle Vorschläge hatte ich leider schon ohne Erfolg versucht.
Aber es lag an den Treibern des Boards. Die Treiberdiskette konnte zwar unter Windows gelesen werden, aber es waren die Ordner falsch aufgebaut.
Ich hab einfach alles von der Diskette kopiert und anstatt die Win XP Treiber in den Ordner Raid/Win XP zumachen, hab ich sie direkt in den ersten Ordner zu den restlichen Dateien gemacht.
Und es hat funktioniert.Sollte also am Treibr selbst gelegen haben.
Naja, zu Glück geht jetzt alles.
Trotzdem noch danke für alle Tipps. :)
 
Top