[WinXP] Bluescreenauswertung

Dabei seit
März 2002
Beiträge
4.547
#1
so hatte meinen PC gerade so 3 Tage am stück an ... und hatte die XP Updates installiert

nun wollte ich auch mal neu starten ... und bekam nen Bluescreen .... da ich in letzter zeit öfter welche hatte, wollte ich mal gerne ne auswertung dieser haben

http://home.freiepresse.de/gosch/henti/forumbase/Mini020406-01.dmp

http://home.freiepresse.de/gosch/henti/forumbase/Mini020706-01.dmp

http://home.freiepresse.de/gosch/henti/forumbase/Mini021806-01.dmp


bei diesen wollt ich mal wissen, ob überall das gleiche daran schuld ist oder die nur zufällig sind

mfg
 

Sebbi

Commodore
Ersteller dieses Themas
Dabei seit
März 2002
Beiträge
4.547
#4
naja ich hab doch schon hier gesehen, das einige die auswerten ...

z.B. fiona .....
 
Dabei seit
Nov. 2001
Beiträge
4.555
#5
Also irgendwie hat mein Debugger bei Deinen Dateien Schwierigkeiten...

1. Mini021806-01.dmp

Die als problematisch angesehene Datei ' SYMTDI.SYS' ist von Symantec, also Virenscanner, Firewall o.ä.


Microsoft (R) Windows Debugger Version 6.6.0003.5
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Documents and Settings\Administrator\Desktop\New Folder\Mini021806-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\websymbols*http://msdl.microsoft.com/download/symbols
Executable search path is:
Windows XP Kernel Version 2600 (Service Pack 2) MP (2 procs) Free x86 compatible
Product: WinNt
Built by: 2600.xpsp_sp2_gdr.050301-1519
Kernel base = 0x804d7000 PsLoadedModuleList = 0x805624a0
Debug session time: Sat Feb 18 23:24:19.546 2006 (GMT+1)
System Uptime: 3 days 0:58:54.210
Loading Kernel Symbols
...........................................................................................................................................................
Loading User Symbols
Loading unloaded module list
..................................................
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck C2, {7, cd4, 3e, 86d4d008}

Unable to load image \SystemRoot\System32\Drivers\SYMTDI.SYS, Win32 error 2
*** WARNING: Unable to verify timestamp for SYMTDI.SYS
*** ERROR: Module load completed but symbols could not be loaded for SYMTDI.SYS
*** WARNING: Unable to verify timestamp for SYMEVENT.SYS
*** ERROR: Module load completed but symbols could not be loaded for SYMEVENT.SYS
GetUlongFromAddress: unable to read from 8056a9f0
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
*** WARNING: Unable to verify timestamp for ati2dvag.dll
*** ERROR: Module load completed but symbols could not be loaded for ati2dvag.dll
*** WARNING: Unable to verify timestamp for ati2cqag.dll
*** ERROR: Module load completed but symbols could not be loaded for ati2cqag.dll
*** WARNING: Unable to verify timestamp for atikvmag.dll
*** ERROR: Module load completed but symbols could not be loaded for atikvmag.dll
*** WARNING: Unable to verify timestamp for ati3duag.dll
*** ERROR: Module load completed but symbols could not be loaded for ati3duag.dll
*** WARNING: Unable to verify timestamp for ativvaxx.dll
*** ERROR: Module load completed but symbols could not be loaded for ativvaxx.dll
*** WARNING: Unable to verify timestamp for ppbint.dll
*** ERROR: Module load completed but symbols could not be loaded for ppbint.dll
*** WARNING: Unable to verify timestamp for ATMFD.DLL
*** ERROR: Module load completed but symbols could not be loaded for ATMFD.DLL
*** WARNING: Unable to verify timestamp for NAVENG.Sys
*** ERROR: Module load completed but symbols could not be loaded for NAVENG.Sys
*** WARNING: Unable to verify timestamp for NavEx15.Sys
*** ERROR: Module load completed but symbols could not be loaded for NavEx15.Sys
*** WARNING: Unable to verify timestamp for SAVRT.SYS
*** ERROR: Module load completed but symbols could not be loaded for SAVRT.SYS
*** WARNING: Unable to verify timestamp for SYMREDRV.SYS
*** ERROR: Module load completed but symbols could not be loaded for SYMREDRV.SYS
*** WARNING: Unable to verify timestamp for qdfsdrv.sys
*** ERROR: Module load completed but symbols could not be loaded for qdfsdrv.sys
*** WARNING: Unable to verify timestamp for SAVRTPEL.SYS
*** ERROR: Module load completed but symbols could not be loaded for SAVRTPEL.SYS
*** WARNING: Unable to verify timestamp for BrScnUsb.sys
*** ERROR: Module load completed but symbols could not be loaded for BrScnUsb.sys
*** WARNING: Unable to verify timestamp for ElbyCDIO.sys
*** ERROR: Module load completed but symbols could not be loaded for ElbyCDIO.sys
*** WARNING: Unable to verify timestamp for ASPI32.SYS
*** ERROR: Module load completed but symbols could not be loaded for ASPI32.SYS
*** WARNING: Unable to verify timestamp for LV561AV.SYS
*** ERROR: Module load completed but symbols could not be loaded for LV561AV.SYS
*** WARNING: Unable to verify timestamp for InCDfs.SYS
*** ERROR: Module load completed but symbols could not be loaded for InCDfs.SYS
*** WARNING: Unable to verify timestamp for BCMNTIO.sys
*** ERROR: Module load completed but symbols could not be loaded for BCMNTIO.sys
*** WARNING: Unable to verify timestamp for lvusbsta.sys
*** ERROR: Module load completed but symbols could not be loaded for lvusbsta.sys
*** WARNING: Unable to verify timestamp for NPDRIVER.SYS
*** ERROR: Module load completed but symbols could not be loaded for NPDRIVER.SYS
*** WARNING: Unable to verify timestamp for SkyNET.SYS
*** ERROR: Module load completed but symbols could not be loaded for SkyNET.SYS
*** WARNING: Unable to verify timestamp for ati2mtag.sys
*** ERROR: Module load completed but symbols could not be loaded for ati2mtag.sys
*** WARNING: Unable to verify timestamp for ElbyCDFL.sys
*** ERROR: Module load completed but symbols could not be loaded for ElbyCDFL.sys
*** WARNING: Unable to verify timestamp for pfc.sys
*** ERROR: Module load completed but symbols could not be loaded for pfc.sys
*** WARNING: Unable to verify timestamp for fltmgr.sys
*** ERROR: Module load completed but symbols could not be loaded for fltmgr.sys
*** WARNING: Unable to verify timestamp for SPTD5149.SYS
*** ERROR: Module load completed but symbols could not be loaded for SPTD5149.SYS
*** WARNING: Unable to verify timestamp for sptd.sys
*** ERROR: Module load completed but symbols could not be loaded for sptd.sys
*** WARNING: Unable to verify timestamp for viamraid.sys
*** ERROR: Module load completed but symbols could not be loaded for viamraid.sys
*** WARNING: Unable to verify timestamp for drmk.sys
*** ERROR: Module load completed but symbols could not be loaded for drmk.sys
*** WARNING: Unable to verify timestamp for sfmanm.sys
*** ERROR: Module load completed but symbols could not be loaded for sfmanm.sys
*** WARNING: Unable to verify timestamp for ElbyVCD.sys
*** ERROR: Module load completed but symbols could not be loaded for ElbyVCD.sys
*** WARNING: Unable to verify timestamp for PxHelp20.sys
*** ERROR: Module load completed but symbols could not be loaded for PxHelp20.sys
*** WARNING: Unable to verify timestamp for viaagp1.sys
*** ERROR: Module load completed but symbols could not be loaded for viaagp1.sys
*** WARNING: Unable to verify timestamp for ghpciscan.sys
*** ERROR: Module load completed but symbols could not be loaded for ghpciscan.sys
*** WARNING: Unable to verify timestamp for AnyDVD.sys
*** ERROR: Module load completed but symbols could not be loaded for AnyDVD.sys
*** WARNING: Unable to verify timestamp for incdrm.SYS
*** ERROR: Module load completed but symbols could not be loaded for incdrm.SYS
*** WARNING: Unable to verify timestamp for InCDPass.sys
*** ERROR: Module load completed but symbols could not be loaded for InCDPass.sys
*** WARNING: Unable to verify timestamp for fdc.sys
*** ERROR: Module load completed but symbols could not be loaded for fdc.sys
*** WARNING: Unable to verify timestamp for CINEMSUP.SYS
*** ERROR: Module load completed but symbols could not be loaded for CINEMSUP.SYS
*** WARNING: Unable to verify timestamp for PSTRIP.SYS
*** ERROR: Module load completed but symbols could not be loaded for PSTRIP.SYS
*** WARNING: Unable to verify timestamp for viaidexp.sys
*** ERROR: Module load completed but symbols could not be loaded for viaidexp.sys
*** WARNING: Unable to verify timestamp for dmload.sys
*** ERROR: Module load completed but symbols could not be loaded for dmload.sys
*** WARNING: Unable to verify timestamp for ctlfacem.sys
*** ERROR: Module load completed but symbols could not be loaded for ctlfacem.sys
*** WARNING: Unable to verify timestamp for Fs_Rec.SYS
*** ERROR: Module load completed but symbols could not be loaded for Fs_Rec.SYS
*** WARNING: Unable to verify timestamp for InCDrec.SYS
*** ERROR: Module load completed but symbols could not be loaded for InCDrec.SYS
*** WARNING: Unable to verify timestamp for ParVdm.SYS
*** ERROR: Module load completed but symbols could not be loaded for ParVdm.SYS
*** WARNING: Unable to verify timestamp for ElbyDelay.sys
*** ERROR: Module load completed but symbols could not be loaded for ElbyDelay.sys
*** WARNING: Unable to verify timestamp for MAPMEM.sys
*** ERROR: Module load completed but symbols could not be loaded for MAPMEM.sys
*** WARNING: Unable to verify timestamp for Null.SYS
*** ERROR: Module load completed but symbols could not be loaded for Null.SYS
Probably caused by : SYMTDI.SYS ( SYMTDI+1a3c3 )

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

BAD_POOL_CALLER (c2)
The current thread is making a bad pool request. Typically this is at a bad IRQL level or double freeing the same allocation, etc.
Arguments:
Arg1: 00000007, Attempt to free pool which was already freed
Arg2: 00000cd4, (reserved)
Arg3: 0000003e, Memory contents of the pool block
Arg4: 86d4d008, Address of the block of pool being deallocated

Debugging Details:
------------------

GetUlongFromAddress: unable to read from 8056a9f0

POOL_ADDRESS: 86d4d008

BUGCHECK_STR: 0xc2_7

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: DRIVER_FAULT

LAST_CONTROL_TRANSFER: from 80550fc5 to 805371aa

STACK_TEXT:
eb0d4b68 80550fc5 000000c2 00000007 00000cd4 nt!KeBugCheckEx+0x1b
eb0d4bb8 805503e3 86d4d008 00000000 eb0d4bd4 nt!ExFreePoolWithTag+0x2c1
eb0d4bc8 f1f813c3 86d4d008 eb0d4bec f1f810b5 nt!ExFreePool+0xf
WARNING: Stack unwind information not available. Following frames may be wrong.
eb0d4bd4 f1f810b5 86d4d008 e5711a40 86d4d008 SYMTDI+0x1a3c3
eb0d4bec f1f7fb10 868c98e0 868c98e0 e1aeb348 SYMTDI+0x1a0b5
eb0d4bfc f1f39678 00000000 e5711a48 f1f3bb26 SYMTDI+0x18b10
eb0d4c40 80603fe6 00000314 000007f8 00000000 SYMEVENT+0x10678
eb0d4c64 8058c1c0 00000001 00000007 86ca5ea8 nt!PspExitProcess+0x5e
eb0d4cf0 8058c9f1 00000000 eb0d4d4c 804e75c2 nt!PspExitThread+0x54f
eb0d4cfc 804e75c2 86ca5ea8 eb0d4d48 eb0d4d3c nt!PsExitSpecialApc+0x22
eb0d4d4c 804dda0a 00000001 00000000 eb0d4d64 nt!KiDeliverApc+0x1af
eb0d4d4c 7c91eb94 00000001 00000000 eb0d4d64 nt!KiServiceExit+0x59
00bcf924 00000000 00000000 00000000 00000000 0x7c91eb94


STACK_COMMAND: kb

FOLLOWUP_IP:
SYMTDI+1a3c3
f1f813c3 ?? ???

FAULTING_SOURCE_CODE:


SYMBOL_STACK_INDEX: 3

FOLLOWUP_NAME: MachineOwner

SYMBOL_NAME: SYMTDI+1a3c3

MODULE_NAME: SYMTDI

IMAGE_NAME: SYMTDI.SYS

DEBUG_FLR_IMAGE_TIMESTAMP: 4252d4ac

FAILURE_BUCKET_ID: 0xc2_7_SYMTDI+1a3c3

BUCKET_ID: 0xc2_7_SYMTDI+1a3c3

Followup: MachineOwner
---------
 

Sebbi

Commodore
Ersteller dieses Themas
Dabei seit
März 2002
Beiträge
4.547
#6
hmmm


warum gerade bei mir o.0 ... ich wusste ja, das ich ein hoffnungsloser Fall bin XD

können deine Schwierigkeiten davon kommen, das ich nur ein kernelabbild erzeuge ?
---

hmmm mein NAV also o.O ... seltsam, bis jetzt hatt ich damit noch nie probleme O.o

... was ist mit den anderen Abbildern, was sagen die, was das prob is ?

mfg
 
Dabei seit
Nov. 2001
Beiträge
4.555
#7
Die anderen zwei Dumps sind auch nicht auszuwerten. Kernelspeicherabbilder wären hilfreich, was Du gemacht hast sind kleine Speicherabbilder. Ein Kernelspeicherabbild ist zwar größer, kann aber meistens ganz ordentlich gepackt werden.

Damit könnte man schauen, welcher Thread auf welchem Prozessor zum Zeitpunkt des Crashes gelaufen ist und somit für den Bluescreen verantwortlich ist. Ein kleines Speicherabbild kann man eigentlich nur auf dem Rechner debuggen, auf dem es erstellt wurde.

Wenn Du ein Kernelspeicherabbild erstellt hast, kann ich Dir einen FTP Link geben, auf den Du es hochladen kannst. Dann werde ich mal reinschauen. Allerdings bin ich Donnerstag bis Sonntag nicht erreichbar, nicht daß Du DIch wunderst, daß ich nicht mehr antworte.

Florian
 

Sebbi

Commodore
Ersteller dieses Themas
Dabei seit
März 2002
Beiträge
4.547
#8
naja die sind anscheinend nur zufall ^^°

ich hab mein system schon wieder die ganze zeit laufen .... null probs

so hab mal speicherabbild eingestellt

mfg

p.s. thx für das angebot, aber ich hab 1 GB an webspace und unlimit Traffic ;) (das für 5€ pro monat)
 

Heavymaxx

Lt. Commander
Dabei seit
Okt. 2005
Beiträge
1.297
#9
Jaja die Bluescreens!

Habe bereits in nem anderem Forum gepostet.. Da es bei dir auch um Bluescreens geht schmeiß ich mal ganz formlos meine Meldung rein - vielleicht kann wer damit was anfangen!??

Ich hab mit 3DMark03 V.3.1.3 einfach mal mit 1024x768 nen Test gemacht...
Mittens im zweiten Test hab ich folgende Meldung bekommen:

Stop 0x0000008E (0XC0000005, 0xBF83F127, 0xBA0016BC, 0x0000000)
Win32K.sys Adress BF83F127 base at BF800000 Datestamp 43446a58

Da bereits mal mit dieser Fehlermeldung abgestürzt bin hab ich mein WinXP SP2 neu aufgezogen.. doch nun beim 3Mark03 Test wieder diese Meldung!??

Bei nem Neustart und erneuten Start von 3DMark konnte ich problemlos ein Ergebnis von ca. 7800 Punkten machen!
????
 
Dabei seit
Mai 2004
Beiträge
9.049
#10
schau mal hier => -klick-
da wird der fehlercode 0X0000008E behandelt
das nächste mal kannste auch selber danach bei google suchen :daumen:
 

Heavymaxx

Lt. Commander
Dabei seit
Okt. 2005
Beiträge
1.297
#11
:evillol:
jaja selber googlen.. was glaubst mach ich schon seit wochen wegen den Freezes, restarts und fehlermeldungen... das komische is auch dass bei mir zb. BF2 auf einmal einfriert.. aber net aprupt sondern ganz langsam stockts bis er sich ganz schießt.. Da es aber kein Temperaturproblem ist laut MBM oder Speedfan muss es dohc was andres sein!

Google meint dass die Fehlermeldung was mit meinem Ram zu tun haben könnte!

Wie heiß die Ram werden zeigt leider kein Überwachungstool an bzw. is auch kein Sensor vorhanden! Ich hab jetzt mal RamFreezer gekauft.. vielleicht hilfts ja was..
Memtest hab ich schon 5 Stunden über meine Kingston Value Ram ergehen lassen - aber kein Problem gefunden!
 
Dabei seit
Mai 2004
Beiträge
9.049
#12
hast du dir denn den link schonmal durchgelesen?

Du gehst in den Gerätemanager, lässt dir alle Geräte nach Ressourcen auflisten und durchsuchst die "Arbeitsspeicher" Einträge.

Dann vergleichst du die eingetragenen Speicherbereiche mit der angegebenen Bluescreen Adresse (0x8049B8E0). Ist eine Übereinstimmung da, so hast du das Gerät gefunden, dessen Treiber den Fehler verursacht hat.

Ich versuche hier mal anhand einer Beispielfehlermeldung aufzuzeigen welche Informationen was aussagen.

STOP 0x0000000A(0xZZZZZZZZ,0xYYYYYYYY,0xXXXXXXXX,0xVVVVVVVV)

** Address 0xVVVVVVVV has base at [address] - [driver]

Parameter - Bedeutung:
0xZZZZZZZZ - Falsche Adresse auf die verwiesen wurde
0xYYYYYYYY - IRQL, der erforderlich war, um auf den Speicher zuzugreifen
0xXXXXXXXX - Zugriffsart (0 lesen oder 1 schreiben)
0xVVVVVVVV - Adresse der Instruktion, die versuchte auf den Speicherbereich zuzugreifen
das wäre doch zumindest schonmal n versuch wert
oder mal anderen ram probieren
was hast du eigentlich schon alles unternommen?
wenn du das net sagst, dann erspar dir bitte kommentare ala jaja selber googlen.. was glaubst mach ich schon seit wochen wegen den Freezes :freak:
 

Heavymaxx

Lt. Commander
Dabei seit
Okt. 2005
Beiträge
1.297
#13
Zitat von kennyalive:
hast du dir denn den link schonmal durchgelesen?
Ja klar..

Nur bei diesem Beispiel komm ich nicht ganz klar damit und vielleicht findet ja ihr in welchen Adressbereich diese Fehlermeldung fallen würde!??



So jetzt hab ich noch das letzte Minidumpfile ausgewertet:
LAST_CONTROL_TRANSFER: from bf8f4fc3 to bf83f127

STACK_TEXT:
WARNING: Stack unwind information not available. Following frames may be wrong.
ba0d1790 bf8f4fc3 0365db88 00000000 00000001 win32k+0x3f127
ba0d17ac bf8f28ec 00000000 00000001 00000000 win32k+0xf4fc3
ba0d1800 bf8f4f40 00000003 00000000 00000001 win32k+0xf28ec
ba0d181c 804df06b 00000000 00000001 0012f578 win32k+0xf4f40
ba0d1834 7c91eb94 badb0d00 0012f4a8 00000000 nt+0x806b
0012f4c4 00000000 00000000 00000000 00000000 0x7c91eb94


FOLLOWUP_IP:
win32k+3f127
bf83f127 8b02 mov eax,[edx]

SYMBOL_STACK_INDEX: 0

FOLLOWUP_NAME: MachineOwner

SYMBOL_NAME: win32k+3f127

IMAGE_NAME: hardware

STACK_COMMAND: .trap ffffffffba0d16bc ; kb

MODULE_NAME: hardware

FAILURE_BUCKET_ID: IP_MISALIGNED
 
Zuletzt bearbeitet:

Sebbi

Commodore
Ersteller dieses Themas
Dabei seit
März 2002
Beiträge
4.547
#14
Dabei seit
Mai 2004
Beiträge
9.049
#15
@FBrenner
welchen debugger benutzt du eigentlich dafür und wie machst du das?
ich hab das auch mal mit dem windows ding probiert, aber bin da net weiter gekommen
 

Sebbi

Commodore
Ersteller dieses Themas
Dabei seit
März 2002
Beiträge
4.547
#16

Sebbi

Commodore
Ersteller dieses Themas
Dabei seit
März 2002
Beiträge
4.547
#17
Top