WLAN funktioniert nicht (LAN aber schon?)

BoredUser

Newbie
Dabei seit
Sep. 2014
Beiträge
2
Hi, ich habe ein komisches Problem.. ich habe ein neues Netbook gekauft habe Windows 7 installiert (Demo Version) und habe dann einen Realtek LAN Treiber installiert, soweit so gut LAN funktioniert. Der Qualcomm WLAN Treiber sorgt nun zwar dafür dass ich in den Adaptereinstellungen einen WLAN Adapter angezeigt bekomme, welcher Aktiviert ist und an dem auch kein gelbes Ausrufezeichen klebt, jedoch finde ich kein WLAN Netwerk. Gehe ich auf Problembehandlung wird mir eine Meldung angezeigt, welche so aussieht:

"Möglicherweise liegt ein problem mit dem treiber für den adapter drahtlosnetzwerkverbindung vor"

(eine detaillierte beschreibung dieser Fehlermeldung habe ich auch noch, allerdings geht diese über 1,5 a4 seiten.

hier sind ein paar daten zu dem Netbook die ich finden konnte..


Prozessor: Intel Celeron CPU N2815 @ 1.86GHz 1.86Ghz
Arbeitsspeicher: 2 GB RAM
Systemtyp: 64bit-Betriebssystem

Mehr weiß ich leider nicht und ich hab k.A. wo man das finden kann :/

Ich habe bis jetzt versucht Realtek runterzuschmeißen und NUR Qualcomm draufzulassen,
Treiber zu aktualisieren (ist Aktuell)
Den PC 500 mal neu zu starten.

Danke schonmal im Voraus für die Anworten.

-BoredUser
 
M

Matthew Sobol

Gast
wlan am notebook per hardwareschalter oder tastenkombination ( FN + ? ) aktiviert?
 

BoredUser

Newbie
Ersteller dieses Themas
Dabei seit
Sep. 2014
Beiträge
2
Das Netbook ist von Asus aus der Reihe F200MA (F200MA-KX076H) ich habe keine Ahnung was das für ein WLAN Chip ist.

Und woran merke ich ob das WLAN deaktiviert oder Aktiviert ist? in den Adaptereinstellungen ist es jedenfalls aktiviert..

Danke
BoredUser
 

Raijin

Admiral
Dabei seit
Nov. 2007
Beiträge
9.584
Normalerweise ist an einem Laptop entweder ein Hardwareschalter (zB Schiebeschalter) oder aber eine Tastenkombination verbaut. Das ist dann zB sowas wie FN+F7 oder sowas. Schau mal auf die Tastatur nach dem klassischen WLAN Antennenmast

Code:
((o))
  |
 
Top