Word 2010 Verzögerung beim Tippen

Kerni

Cadet 1st Year
Dabei seit
Juni 2003
Beiträge
13
Liebe Forumsgemeinde,

nachdem ich mir ein neues Laptop zulegt habe, und der Meinung war, dass Geschwindigkeitsprobleme nun der Vergangenheit angehören, wundere ich mich nun über die schleppende Eingabe, wenn ich in Word 2010 herumtippe. Dieses "Hinterherhinken" der Zeichen passiert allerdings nur, wenn eine Grafik angezeigt wird, d. h. z. B. eine Form "gerundetes Rechteck mit Schatten" o. ä.. Scrolle ich nun weiter, sodass die Grafik nicht mehr zu sehen ist, geht das mit dem Tippen wieder flüssig.
Was ich bereits versucht habe: "Rechtschreibprüffung während der Eingabe" deaktiviert - keine Änderung. Darstellungsoptionen in Windows 7 (64-Bit) auf "maximale Leistung" (also ohne Kantenglättung etc.) - keine Änderung.
Der installierte Grafiktreiber ist aktuell. Könnte es daran liegen, dass ohne eine dedizierte Grafik, Word einfach zu langsam ist? Ich war der Meinung, dass die integrierte Intel-Grafik für alle "normalen" Officeanwendungen völlig ausreicht.
Ein Hardwaredefekt ist auszuschließen, da ich an einem weiteren baugleichen Gerät das selbse Problem festgestellt habe.

Mein System: I7 620M, 4GB Ram, X-25M 160GB SSD, Win7 Professional 64-Bit, Intel Graphics Media Accelerator HD Graphics

Wäre schön, wenn jemand Rat weiß.

Gruß, Kerni
 

diewadln

Newbie
Dabei seit
Nov. 2009
Beiträge
2
Hallo,

habe auch dieses nervie Verzögern bei großen Dokumenten. Noch schlimmer kommt es, wenn Textfelder in der Nähe sind. Dann ist sowohl beim Schreiben als auch beim Löschen eine Diashow da (CPU belibt aber unter 50%).
In 2007er Version läuft alles tiptop .... wie kann das sein???
Wenn jemand Rat weiß wäre ich dankbar.
Gruß

Ps: Hardware ist auszuschließen, getestet an mehreren PCs
 

staubtuch

Lt. Junior Grade
Dabei seit
Jan. 2011
Beiträge
330
ist das Bild komprimiert? wie groß sind denn die Dateien? mal ne kleinere Auflösung probiert? bei großen Dokumenten und vielen Bildern ist es wohl "normal"
 

Kerni

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juni 2003
Beiträge
13
Hab das mit den Textfeldern auch mal probiert: Je mehr Text im Textfeld steht, desto langsamer ist die Tipp-Reaktion. Auch neben dem Textfeld fällt das Tippen dann verzögerter aus.

Hab das Problem jetzt auch an einem Desktop-Rechner mit dicker Grafikkarte und 4-Kern festgestellt, CPU-Last unter 20% beim Tippen, trotzdem passiert genau das gleiche: Verzögerung je mehr Text im Textfeld.

Mit Word 2007 hab ich es leider nicht testen können. Aber mir ist früher nichts Vergleichbares bei der 2007er Version aufgefallen.

Vielleicht weiß ja jemand Rat. Normal ist das sicher nicht.

Viele Grüße,
Kerni
 

staubtuch

Lt. Junior Grade
Dabei seit
Jan. 2011
Beiträge
330
ja wenn man nur paar Seiten hat ist es sicher nicht normal, aber du hast es ja schon auf 2 Rechnern getestet und es geht nicht, wieviele Seiten sind denn in der Datei die du da bearbeitest?

hab jetzt mal nachgeschaut wieviel CPU Office2007 brauch. Bei mir in einer Testdatei mit 60 Seiten Bild und Texfeld, da gehts schon bis 25% Auslastung hoch wenn man darein schreibt
 

mAxmUrdErEr

Cadet 4th Year
Dabei seit
Jan. 2003
Beiträge
110
Alter Schwede, zum Kotzen ist das. Nichtmal normal tippen oder Text markieren kann man in einem Textfeld in Word 2010, außerdem hat man 15% Prozessorlast und man hört den Netzteillüfter hochdrehen (!), wenn man im Textfeld tippt.

Un-fass-bar, so einen Bug noch in Word 2010 zu haben.

Falls irgendwer Iden hat, wie man das fixen kann, bitte her damit.
 

morcego

Lt. Commander
Dabei seit
Aug. 2008
Beiträge
1.633
Ist das ein Legacy Textfeld "horizontaler Rahmen" oder ein neues Einfügen > Textfeld > Textfeld einfügen?
Und ist das ein 2003er Dokument oder ein sauber in 2010 erstelltes und nur dort bearbeitetes Dokument?
 

kiki62

Newbie
Dabei seit
März 2013
Beiträge
1
Hab jetzt das Zeitverzögerungsproblem bei Word 2010 gehabt. Ich schreibe Text und der erscheint erst total zeitverzögert auf dem Bildschirm. Da bin ich schon eine Zeile weiter, wenn der Text darüber zu sehen ist. Nachdem ich in keinem Forum eine Antwort zu gefunden habe, habe ich mich selbst auf die Suche in den Einstellungen von Word gemacht und folgendes gefunden:
Unter "Optionen" --> "Erweitert" gibt es eine Option "Auto Ausfüllen". Diese ist standardmäßig aktiviert. Wenn man diese deaktiviert, ist das Problem weg!
 
Top