Word schneidet Text ab.

FreezR

Lt. Junior Grade
Dabei seit
Nov. 2010
Beiträge
422
Hallo FBler,

habe folgendes Problem mit einem Word-Dokument.
Der Text in den unteren Zeilen des Dokuments wird nicht korrekt angezeigt, bzw einfach unten abgeschnitten. (Im angehängten Screenshot zu sehen).
Das Problem tritt genau identisch auf mehreren PCs auf, alle mit Word 2010.
Wenn ich nun aber falsch dargestellten Text markiere, dann die Markierung wieder aufhebe, wird der Text korrekt angezeigt.
Weiterhin habe ich folgendes Problem wie in den Zeilen über der Letzten zu sehen: Wenn man Text löscht, bleiben "Reste" der Zeichen einfach stehen.

Besonders kurios ist, dass diese ganzen Probleme von ganz oben bis etwa zur Mitte des Dokuments nicht auftreten, danach aber immer stärker. Liegt das vielleicht an der zu sehenden Tabelle?!
Das Dokument ist eine Vorlage für Ausbildungsnachweise einer Kollegin. Eigentlich ein .doc aber auch als docx gespeichert tritt das Problem weiterhin auf.

Vielleicht kann mir ja einer helfen, kann ja irgendwie nicht sein, dass sie mit der blöden Vorlage so Probleme hat.

Danke und Gruß

Stefan
 

Anhänge

  • word.JPG
    word.JPG
    25,8 KB · Aufrufe: 2.134

FreezR

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Nov. 2010
Beiträge
422
Zitat von BRAUNERPANDA:
was sagt tabelleoptionen?
post mal bitte!

Um ehrlich zu sein, weiß ich nicht genau was du meinst ^^
In den Eigenschaften der Tabelle finde ich nichts was helfen würde, habe da schon ein bisschen rumgespielt. :(

Zitat von LieberNetterFlo:
ich kenn das Phänomen ... ausgedruckt müsste aber alles seine Richtigkeit haben, oder? :)

Ja ausgedruckt geht es definitiv. Es würde ja schon reichen alles zu markieren und dann die Markierung wieder aufzuheben. Nur kann das ja auch irgendwo nicht Sinn der Sache sein.
 

Ludi-Incipiant

Cadet 3rd Year
Dabei seit
Apr. 2011
Beiträge
39
hallo,

der braune panda meint mit den tabellenoptionen vermutlich die zeilenhöhe und den einzug vor und nach dem text. erhöhe doch einfach mal etwas die zeilenhöhe oder reduziere die größe des schriftgrades, bzw. schau dir die einstellungen des absatzes genauer an (mindestabstand, 1,5 zeilen)...

viel erfolg
 

FreezR

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Nov. 2010
Beiträge
422
Ich habe eine (etwas merkwürdige) Lösung gefunden.
In jeder Zeile der Tabelle ist der "Zeilen- Absatzabstand" auf 1,0 eingestellt.
Wähle ich nun für alles, oder nur die Zeilen die Probleme machen, 1,15 scheint es einwandfrei zu klappen.
Das erklärt zwar nicht wieso nur die unteren Zeilen so ein Mist veranstaltet haben, aber ist ja auch egal, nu gehts =)

Danke für die Hilfe Leute !
 

morcego

Lt. Commander
Dabei seit
Aug. 2008
Beiträge
1.906
Lass mich raten. Das ist eine DOC aus 2003 in der hart formatiert wurde weil Absatzformate völlig unbekannt sind. So das zutrifft, würde ich das Verhalten als völlig normal betiteln.
 
Top