Worms World Party startet nicht

Synapse Nr.2

Cadet 3rd Year
Dabei seit
Nov. 2004
Beiträge
51
Hey Ho, Ich habe ein Problem mit Worms World Party.

Habe mir jetzt nen Dell mini10 gekauft und wollte, darauf Worms worldparty installieren.

Mein Problem: Das Spiel startet über all anders (sowohl Vista als Auch XP's)
nur halt nicht auf meinem Dellmini :(
Ich starte, der screen bleibt schwarz und dann beendet er mit einer Fehlermeldung (Problem Festgestellt... muss beendet werden.)


Inhalt des Kleinen ist:
Atom Z530
GMA500
WinXP-home

Hat jemand eine Idee? ich bin am Verzweifeln.
 

Rego

Commander
Dabei seit
Aug. 2004
Beiträge
2.557
ich würd als erstes auf nen veralteten Grafikkarten-Treiber tippen
aktuelles DirectX installiert?
 

Synapse Nr.2

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Nov. 2004
Beiträge
51
Also treiber sind Aktuell, der rechner ist dell vorinstalliert.
DX ist 9c net framework ist drauf/aktuell
ich habe jede erdenkliche kompatibilitätseinstellung ausprobiert...

mein RAM, KA ist onboard mit dem Atom zusammen... (1GB)

HILFE, ich nutze die Hilfe von Foren immer erst sehr spät, (ich suche seit einer Woche) ich bin verzweifelt...
 

Schmaxel

Cadet 3rd Year
Dabei seit
März 2008
Beiträge
42
Versuch mal das DirectX von der CD zu benutzen, nicht das aktuellste.

Also CD rein, und beim Autostart, bevor du auf Spielen klickst, einfach (jedesmal) auf "DirectX installieren" klicken.

Wenns dann noch nicht geht mal den Patch probieren. WWP Patch

...oder auch beides zusammen ;)
 
Zuletzt bearbeitet:
Top