XP wirklich kaputt oder einfach nur virus?

bodyculture

Newbie
Dabei seit
Apr. 2006
Beiträge
7
hallo, ich hab folgendes Problem gestern Nacht bevor ich zur Arbeit gegangen bin, habe ich mein Utorrent angemacht, Peerguardian 2 angeschaltet, Outpost Firewall 4.0 auf "Fast alles Blocken" gestellt und bin dann los. I´ch komme also am Morgen wieder und auf einmal sehe ich die Meldung:

" Windows konnte nicht gestartet werden,da folgende Datei fehlt oder beschädigt ist \WINDOWS\SYSTEM32\CONFIG\SYSTEM Sie können versuchen ,diese Datei zu ... "

Also lege ich mein Win XP PRO CD ins Laufwerk ein und denke mir, das es mit Hilfe der Reparaturkonsole zur Lösung dieses Problem kommt, bäääätsch Fehlanzeige, die Option R-Taste für die Konsole wird mir gar nicht erst angezeigt.

Jetzt kommt aber das eigentlich erst richtig Verrückte, Wenn ich mir meine Partitionen aussuche, auf welche ich denn bitte schön WIN XP installieren möchte, sehe ich das zwei von meinen drei Festplatten "angeblich" ein unbekanntes Dateiformat besitzen und laut Anzeige der Festplattengröße alles frei wäre, was unmöglich ist, denn es sind ja Daten auf allen Festplatten enthalten.

Ich habe einmal eine Samsung 300GB geteilt in 2x150GB (D:\ und G:\) Hitachi mit 250GB geteilt in 2x125GB (C:\ und E:\) und eine ältere IDE PLatte mit 115GB (H:\)

Also es sind nach Anzeige der Windows Installationskonsole folgende Platten betroffen - Die Samsung welche
1.nicht in voller Größe angezeigt wird, ist aber egal
2. angeblich unpartitioniert sei

und die Hitachi welche ebenso unpartitioniert sei.

Mit der IDE Platte hatte ich bis jetzt noch nie Probleme und die hab ich bestimmt schon ein paar Jahre.

Nun das erklärte zumindest den einen Fehler das er das System von Windows nicht findet, wenn ja angeblich meine Platten in einem nicht bekannten Dateiformt vorliegen. Denn Normalerweise hab ich ja WINXP auf Laufwerk C:\

Ach ja mein Board ist das MS-7058 915G Combo sicherlich nicht das Beste, aber man muss nun mal mit dem arbeiten was man hat. ;) Für das Board habe ich auch schon das neueste BIOS Update v1.9 drauf.

Wie kann ich dieses Problem beheben ohne das ich meine Platten neu formatieren muss?

Kann das ein Virus sein?

Ich habe auch schon die Batterie raus genommen, muss ich mal abwarten ob das evtl das Problem löst.

Ich hoffe Ihr könnt mir helfen. Ich bedanke mich schon mal im Vorraus und Grüße Euch aus dem sonnigen Spanien.
 
C

Creshal

Gast
Die Fehlermeldung mit "\WINDOWS\SYSTEM32\CONFIG\SYSTEM" bedeutet, dass die Registry zerschossen wurde... Da hilft nur noch Neuinstallation.
Die fehlende Festplattenformatierung deutet aber eher auf ein zerschossenes MBR hin, in der Reparaturkonsole sollte das zu beheben sein. Dass die nicht angezeigt wird, hängt wohl damit zusammen, dass diese Installtion komplett zerlegt wurde... stell dich schon einmal auf eine Neuinstallation ein. ;)
 
Top