Zertifikatsfehler auf allen Webseiten, Uhrzeit stimmt

RockNLol

Lieutenant
Registriert
Aug. 2008
Beiträge
818
hi,
hab grad ein merkwürdiges Problem auf einem einzelnen Firmenrechner. Auf allen Webseiten meldet Firefox und IE Zertifikatsfehler. Habe die Uhrzeit gecheckt, stimmt. Was kann das sonst noch sein? Kaspersky Small Office Security is installiert.
 
Evtl. pfuscht Kaspersky an den Zertifikaten herum. Schau doch mal nach, was genau für Zertifikats-Fehler kommen, also ob gar keins existiert oder obs von der falschen Stelle kommt.
 
Es kann auch die Zeit im BIOS falsch ein. Schau da noch mal nach.
 
Kaspersky nutzt zum Untersuchen von https-Verbindungen ein eigenes Zertifikat.
Manchmal kommt es bei der Installation von Kaspersky zu Problemen, bei denen das Zertifikat nicht in den Browser importiert wird, sodass der Verbindung nicht vertraut wird.

Versuche zunächst mit Kaspersky selber das Zertifikat zu importieren. Öffne dazu die Einstellungen, Erweitert, Netzwerk. Unter "Untersuchung von sichereren Verbindungen" wählst du die Erweiterten Einstellungen an. Dort gibt es den Button Zertifikat installieren.

Wenn das ganze nicht funktioniert hat, musst du selber Hand anlegen.
Das Zertifikat findest du als Datei in "C:\ProgramData\Kaspersky Lab\AVP15.0.1\Data\Cert\(fake)Kaspersky Anti-Virus Personal Root Certificate.cer"
Für IE Rechtsklick, Zertifikat installieren, wählst die Vertrauenswürdigen Stammzertifizierungsstellen und bestätigst.
Im Firefox Einstellungen, Erweitert, Zertifikate, Zertifikate anzeigen, Zertifizierungsstellen und Importieren.
 
Physikbuddha, deine Anleitung war perfekt, hat geklappt und funktioniert es funktioniert wieder :) Tausend dank!
 
Jetzt sollte man sich nur fragen, ob es so eine gute Idee ist, einer dritten Instanz (Kaspersky) zu erlauben, an der verschlüsselten Verbindung zu einem Dienstanbieter herum zu pfuschen. Sowas kann derb ins Auge gehen, und ist in jüngster Vergangenheit auch schon mehrfach derb ins Auge gegangen.
 
So was in der Art hatte ich auch .... mit der Anleitung konnte ich das Problem lösen (Die Anleitung ist für den Firefox. Aber grundsätzlich müsste das natürlich mit jedem Browser funktionieren).

http://forum.kaspersky.com/index.php?showtopic=307848

EDIT: Da war wohl einer schneller ;-)
 
Zuletzt bearbeitet:
Zurück
Oben