Zugriff auf meine lokalen Daten gesperrt!

lordZ

Admiral
Dabei seit
Juli 2002
Beiträge
7.231
Hi Leutz, brauch mal wieder dringend eure Hilfe! :)

Ich hatte heute mit einem Dateifreigabeproblem zu kämpfen, welches vermutlich durch AntiVir verursacht wurde (Stichwort "IRPStackSize). Dieses Problem habe ich nun mittels Google beheben können, aber noch nicht ganz, denn im Moment kann ich auf lokalen Festplatten nicht mehr wirklich zugreifen, siehe hier:



Also ich denke mal, hier liegt das Problem:



Was muss ich da genau einstellen, dass es wieder funzt? Normalerweise habe ich da ja Erfahrung mit, aber leider haben die folgenden Möglichkeiten keine Wirkung gezeigt: :(





Hilfe, ich bin am verzweifeln ... :heul:
 
Zuletzt bearbeitet:

Kuhni Lingus

Lieutenant
Dabei seit
Aug. 2006
Beiträge
605
Du zeigst nur die Einstellungen für das Laufwerk H: an.Wenn diese nicht nach der Neukonfiguration an den Temp-Ordner vererbt werden, dann tut sich da auch nichts.Du solltest also über die "Erweitert"-Einstellung" gehen.
 

lordZ

Admiral
Ersteller dieses Themas
Dabei seit
Juli 2002
Beiträge
7.231
Okay, du meinst also ich muss da rein ... ?



Leider hab ich da keinen Plan davon :(



Was muss ich da jetzt machen? PLZ HELP! :cool_alt:
 

Bleifuss

Ensign
Dabei seit
Mai 2005
Beiträge
183
hi,

geh dort auf "Hinzufügen".
Im neu aufgegangenem Fenster auf "Erweitert" und dann im linken Bereich auf "Jetzt Suchen".
Füge dann die Gruppen "Administratoren", "System" und "Ersteller-Besitzer" mit Vollzugriff hinzu.
Des weiteren fügst du auf diese Weise die Gruppe "Jeder" hinzu mit den Rechten Lesen und Ausführen.
Als letztes benötigst du wahrscheinlich auch dich als Benutzer :-)
Füge also auch dein Konto hinzu mit den Rechten "Lesen", "Ausführen", "Ornder erstellen / Daten anhängen" sowie "Dateien erstellen / Daten schreiben".
Nehme für die Regeln allgemein übernehmen für "Diesen Ordner und Unterordner".

Damit solltest du wieder zugriff erhalten.

MFG

Bleifuss
 

lordZ

Admiral
Ersteller dieses Themas
Dabei seit
Juli 2002
Beiträge
7.231
Okay ich hab es mal so gemacht, und es funzt anscheinend NICHT :(

Zwecks Test sollte es ja funzen, wenn man JEDER einstellt und VOLLZUGRIFF - aber nicht mal das funzt - wie kann das sein? :confused_alt:

/edit:



Schaut euch das mal an und den rot markierten Bereich - ich kann das leider nicht umstellen, weil es sich selber von "ALLE DATEIEN, etc." wieder umstellt :rolleyes:

 
Zuletzt bearbeitet:

Bleifuss

Ensign
Dabei seit
Mai 2005
Beiträge
183
hi,

Schau dir mal an ob die erweiterten Sicherheitseinstellungen auch für die Ordner (z.B. Temp) übernommen wurden, sonst musst du hier die Sicherheitseinstellungen wieder manuell hinzufügen.
Setze auch den Hacken in die Checkbox zu "Berechtigungen übergeorneter Objekte, ..., vererben ... einbeziehen" wenn du "Berechtigungen" bei >>erweiterte Sicherheitseinstellungen für Temp<< bist.

MFG

Bleifuss
 

lordZ

Admiral
Ersteller dieses Themas
Dabei seit
Juli 2002
Beiträge
7.231
Das hab ich schon probiert es für TEMP extra einzustellen! Ich komme dann auch rein in TEMP, aber: jeder weitere Unterordner ist wieder gesperrt und somit müsste ich das bei etwa 150 Ordnern einstellen und naja ... es muss doch auch anders gehen? :(
 

Bleifuss

Ensign
Dabei seit
Mai 2005
Beiträge
183
hi,

ich habe es nochmal getest bei mir. Setze bei erweiterte Sicherheitseinstellungen deiner Festplatte H den Hacken in die Checkbox (da ist nur eine). Damit sollte er alle Sicherheitseinstellungen automatisch an alle Unterordner und Dateien übergeben. Nun sollte dann aber wirklich wieder alles funktionieren. Bei meinem Test hat es geklappt. Ansonsten setzte für jeden ersten Ordner auf H den Hacken in die Checkbox "Berechtigung für alle untergeordneten Objekte...", dass muss dann aber funktionieren, weil dann verlasst mich mein Latein und 150 Ordner warten auf dich.

Viel Erfolg!

MFG

Bleifuss
 

lordZ

Admiral
Ersteller dieses Themas
Dabei seit
Juli 2002
Beiträge
7.231
Naja mein Latein hat mich schon lange verlassen, weil deine Tipps eigentlich schon alle selber probiert habe. OMG warum funzt das nicht einfach so wie es soll?! :(
 

lordZ

Admiral
Ersteller dieses Themas
Dabei seit
Juli 2002
Beiträge
7.231
Ich habe jetzt eine mögliche Lösung des Problems, brauche aber noch euren Rat dazu bitte! ;)



Ich hab das jetzt mal so eingestellt und anschließend nur JEDER in die Liste getan und zwar mit VOLLZUGRIFF - und ich komme jetzt auch wieder in alle Ordner rein, aber meine Frage ist nun ...

Ist das sicherheitstechnisch ein Problem wenn es auf JEDER gestellt ist? Der PC ist ja mit Passwort geschützt und übers Netzwerk sind es dann ja wieder die Freigabeeinstellungen die gelten, oder wie ist das denn genau?
 

Kuhni Lingus

Lieutenant
Dabei seit
Aug. 2006
Beiträge
605
Nur mal zur Klarstellung : JEDER bedeutet nicht Jeder, d.h. mit JEDER sind alle auf dem Rechner vorhandene Accounts gemeint.D.h. übers Netzwerk kann keiner zugreifen, den sich nicht unter einem auf dem Rechner vorhandenen Account und Passwort anmelden kann.
 

lordZ

Admiral
Ersteller dieses Themas
Dabei seit
Juli 2002
Beiträge
7.231
Na klar, aber wer sich anmeldet für den gelten ja die Regeln unter Freigabe, und nicht der VOLLZUGRIFF bei den SICHERHEITSEINSTELLUNGEN der Festplatte, oder? :confused_alt:
 

lordZ

Admiral
Ersteller dieses Themas
Dabei seit
Juli 2002
Beiträge
7.231
... und das heißt? :confused_alt:
 

Kuhni Lingus

Lieutenant
Dabei seit
Aug. 2006
Beiträge
605
Du mußt dir das wie einen doppelten Filter vorstellen :

a) der Zugriff von außen muss die Regeln für die Freigabe passieren, sonst kommt er gar nicht zum Festplattenzugriff.

b) wenn er a) geschafft hat, dann muss er aber auf der zweiten Ebene die NTFS-Berechtigungen haben wie jeder lokale Benutzer auch.Wenn er nur auf Freigabeebene berechtigt ist, aber nicht auf Sicherheitsebene, dann bekommt er keinen Zugriff.
 

lordZ

Admiral
Ersteller dieses Themas
Dabei seit
Juli 2002
Beiträge
7.231
Ist ganz klar, aber was ich eigentlich wissen will, ob das jetzt mit meinen aktuellen Einstellungen sicherheitstechnisch Okay ist ... ?
 

Kuhni Lingus

Lieutenant
Dabei seit
Aug. 2006
Beiträge
605
Also mit der Jeder-Gruppe würde ich nicht arbeiten.Die solltest du aus sicherheitstechnischen Gründen immer löschen.In den Grundeinstellungen der Freigabe ist es z.B. so, dass da die Jeder-Gruppe auftaucht.Auch dort sollte man sie löschen und selbst definieren, welcher Benutzer Zugriffen von außen auf Freigaben haben soll und wer nicht.
 

lordZ

Admiral
Ersteller dieses Themas
Dabei seit
Juli 2002
Beiträge
7.231
Kuhni Lingus ich bin dir wirklich sehr dankbar für deine Hilfe aber schau dir doch mal den Thread nochmal genau von ganz oben weg an. Ich bin kein Netzwerk-Anfänger, du brauchst mir nicht erklären, wie sich die Freigaben und Sicherheitsregeln normalerweise verhalten. Mein Problem lässt sich eben nur wie in Post #10 beschrieben beheben, zumindest ist noch keine andere Lösung die funzt gepostet worden. Ich muss jetzt aber wissen, ob ich selber weitersuchen soll, oder ob das mit den aktuellen Einstellungen so sicher genug ist.
 

Kuhni Lingus

Lieutenant
Dabei seit
Aug. 2006
Beiträge
605
Warum das nur mit der Gruppe "Jeder" bei dir funktioniert und ohne diese nicht, ist mir nicht klar.Natürlich ist man auf diese Gruppe nicht prinzipiell angewiesen.Inwiefern das jetzt ein Sicherheitsproblem ist, kann ich nicht beurteilen, weil ich deine Netzwerkgegebenheiten nicht kenne.Tatsache ist, dass jetzt lokal alle Benutzer auf die Datei/Verzeichnis zugreifen können.Ob das sicherheitstechnisch lokal akzeptabel ist, mußt du selbst beurteilen.Was das Netzwerk und den Netzwerkzugriff anbetrifft, solltest du zumindes die Jeder-Gruppe in den Freigabeberechtigungen löschen und dort nur die Benutzer eintragen, denen du tatsächlich den Netzwerkzugriff von außen zugestehen möchtest.Die NTFS-Einstellungen sind davon unberührt, d.h., es müßte , was den internen Zugriff anbetrifft, trotzdem alles weiterfunktionieren, auch wenn dann die Jeder-Gruppe in den Freigabeberechtigungen nicht mehr vorhanden ist.
 

lordZ

Admiral
Ersteller dieses Themas
Dabei seit
Juli 2002
Beiträge
7.231
Mir ist das auch nicht klar, warum es nur mit Jeder funktioniert, deshalb postet man ja in nem Forum wenn man vor einem selbst nicht lösbaren Problem steht. ;)

Wie in #10 schon geschrieben steht, gibt es lokal neben dem Administrator nur mich (ebenfalls mit Admin-Rechten) und es ist natürlich alles mit PW geschützt. Allen angelegten Benutzern für Netzwerkaktionen habe ich die lokale Anmeldung verweigert! Die gehören aber nur der Gruppe "Benutzer" an, also keine Admin Rechte!

Somit fragt sich für mich, inwiefern die Freigabe für "Jeder" ein Problem darstellen kann, wenn man nur "Lesen" erteilt und keinen Vollzugriff?
 
Zuletzt bearbeitet:
Top