Zum Teil falsche Schriftarten auf Webseiten und Windows selbst

MurdocNicalls

Lt. Commander
Dabei seit
Feb. 2006
Beiträge
1.487
Hi CB'ler

Ich habe plötzlich ein sehr merkwürdiges Problem. Und zwar wie im Titel bereits erwähnt das Problem dass ich auf Webseiten und in Windows (bei beidem nicht überall), aber bei beidem nur zum Teil...nicht immer.
Hier mal ein Beispiel:
Links -> so sollte es aussehn
Rechts -> so sieht's bei mir aus

Bei mir:

Oder auf CB selbst stimmen auch paar Sachen nicht, beipielsweise wird meine Signatur mit der falschen Schrift angezeigt und auch da wo man die Schriftgrösse und Schriftart auswählen kann (der Signatur) diese haben auch eine falsche Schrift.

Ist übrigens beim FF und IE so!

Und wie gesagt in Windows selbst auch, beispielsweise "das Eigenschaftsfenster von Taskleiste und Startmenü".

:freak:...

Ich denke zwar dass keiner hier antworten wird xD, aber versuchen kann mans ja trotzdem, vielen Dank schon im Voraus für eure Hilfe^^

Mfg Murdoc

Ich stell nachher noch ein...zwei andere beispiele rein.

Edit: So erledigt, wenn ihr noch mehr braucht kein Problem^^
 
Zuletzt bearbeitet:

ScoutX

Captain
Dabei seit
März 2003
Beiträge
3.833
Das sieht doch klar danach aus, dass Du die Standardschriftart z.B. durch ein Theme im Explorer geändert hast. Dort kann man ohne weiteres festlegen welche Schriftart, wo eingesetzt werden soll.

Unter FF sollte deine Schriftarteneinstellung unangetastet sein und ähnlich aussehen, wie bei mir. Einträge wie die Schrift des CB Logs kommen aber von der Exploreroberflache.

So würde ich unter Erweiterte Darstellung die verschiedenen Schriftarten untersuchen z.B für Palettentitel oder ähnliches. Dort werden sich einige wahrscheinlich von der Standardschriftart unterscheiden.

p.s. deine Imagehackbilder sind identisch bzw. verkehrt verlinkt.
 

Anhänge

MurdocNicalls

Lt. Commander
Ersteller dieses Themas
Dabei seit
Feb. 2006
Beiträge
1.487
Ist alles so eingestellt wie bei dir, also alles auf Standard. Und wie gesagt es ist bei Webseiten, Programmen und Windows selbst -.- Sogar MSN hat so ne komische Schriftart........

Habe oben das Bild noch editiert, sollte jetzt stimmen.
 

ScoutX

Captain
Dabei seit
März 2003
Beiträge
3.833
Erweiterte Darstellung unter Quickinfo schauen.
Aber: Da Du eindeutig ein Theme benutzt, und dieses diverse auch nicht einfach ersichtliche Registryänderungen vornimmt, kommt eine Schriftartenänderung in solchen Bereichen vor, bei der nur die Registry weiter hilft. Du könntest mit der entsprechenden Stardock Software das Theme laden und editieren. Dann siehst Du, wo welche Schriftart eingesetzt wurde.
 

MurdocNicalls

Lt. Commander
Ersteller dieses Themas
Dabei seit
Feb. 2006
Beiträge
1.487
Wo soll das "erweiterte Darstellung"? Windows? FF?
Ich benutze kein Theme, beim Firefox benutze ich lediglich den Glasser und Stylish. Die haben aber nix damit zu tun, wie gesagt dieses Problem tritt auch beim IE auf, Programmen (wie z.B. Windows Live Messenger) und Windows selbst!!
 

ScoutX

Captain
Dabei seit
März 2003
Beiträge
3.833
Bin zuerts davon ausgegangen, dass Du ein Vistamizer Theme mit Windows XP benutzt.
Du benutzt aber nur Glasser für den FF.
Nun gut. Nichtsdestotrotz liegt das Problem in der Registry von Windows.
Erweiterte Darstellung findet man bei Vista unter Darstellungseigenschaften --> Erweitert.
Dort die Schriftarten abgleichen.
 

MurdocNicalls

Lt. Commander
Ersteller dieses Themas
Dabei seit
Feb. 2006
Beiträge
1.487
Nein natürlich nicht, ist ja nicht umsonst im Vista Forum xD.
Ich weiss zwar leider wo diese "Darstellungseigenschaften -> Erweitert" sein sollen...
aber meinst du das: Rechtsklck auf Desktop -> Anpassen -> Fensterfarbe - und Darstellung -> Eigenschaften für klassische Darstellung...bla bla -> Erweitert"???
 

ScoutX

Captain
Dabei seit
März 2003
Beiträge
3.833
Genau dies meine ich.

p.s. Vistaforum heißt nichts. Da sind schon andere dahergekommen. Wie gesagt dein FF CSS sah sehr stark nach einem Custimizer Theme von XP aus, den ich selbst benutzt hatte. Daher die Assoziation mit XP.
 

MurdocNicalls

Lt. Commander
Ersteller dieses Themas
Dabei seit
Feb. 2006
Beiträge
1.487
Ach so...
Ja dort stimmt alles, überall wo man die Schriftart einstellen kann steht Segoe UI, also die Standardschrift.
Wird wohl niemand ne Lösung wissen =(
 

ScoutX

Captain
Dabei seit
März 2003
Beiträge
3.833
Das Problem ist, dass selbst Microsoft nur diese Änderungen über die Darstellungseigenschaften erlaubt

http://windowshelp.microsoft.com/Windows/de-DE/help/bdc9d003-777b-4b1e-9664-2957f50870bd1031.mspx

Ich kenne es nun selbst von XP, dass mit den entsprechenden Tools deutlich mehr Schriften bzw. Fensterbereiche editierbar waren. Ähnlich ist es auch unter Vista. Nur dass die Registryeinträge z.T mit den neuen uxtheme.dll und den zwei weiteren Dateizusätzen dazu etwas schwieriger bearbeitbar sind.

Dein Problem deutet schon fast auf Schadsoftware hin.

Erstelle doch aus Spaß einen neuen Benutzer und schau, ob nur dein aktuelles Benutzerkonto betroffen ist. Sollte das neue Konto in Ordnung sein, so speichere die Registry ab und vergleiche diese mit deinem Konto. So sollte es Dir zumindest möglich sein, dem Übeltäter auf die Spur zu kommen.
 

MurdocNicalls

Lt. Commander
Ersteller dieses Themas
Dabei seit
Feb. 2006
Beiträge
1.487
Problem gelöst juhuuu :D

Mir fehlte die Schrift Tahoma! Deswegen sah auch meine Sig (die in Tahoma war so komisch aus) sprich war dann einfach die Standardschrift Times New Roman. Und in Windows, bei Programmen ist alles wieder richtig =) Danke trotzdem ScoutX :)

Wie die Schrift abhanden gekommen ist weiss ich leider nicht, aber ich war mal erst vor kurzem in dem Schriftenordner, vielleicht hab ich versehentlich ja diese gelöscht kP
 

ScoutX

Captain
Dabei seit
März 2003
Beiträge
3.833
Da warst Du also selbst die Schadsoftware. Hast du etwa die Benutzerkontensteuerung deaktiviert. Sonst hätte Vista bestimmt gemeckert :rolleyes:.
 
Top