Zurück in die Zukunft [Vista formatieren, XP draufhauen]

.Ap0_o'

Lieutenant
Registriert
Juni 2007
Beiträge
637
Guten Tag allerseits,
da ich mir neue Hardware gekauft hatte, habe ich auch nach dem Einbau Windows Vista Ultimate 64bit auf das neue System aufgespielt. Nun gefällt mir jedoch Vista, sowohl von der Bedienbarkeit, als auch vom Design her, nicht...
Wie auch immer, daraufhin versuchte ich XP (32bit) ganz normal via "von CD booten" beim PC-Start zu installieren, doch dort kam nur die kurze Meldung "Hardware wird für Installation konfiguriert..." und danach ein schwarzer Bildschirm. Vor besagtem Bildschirm harrte ich ca. 40 Minuten aus, ohne, dass noch irgendetwas passiert wäre.
Nun meine Frage: Was mache ich falsch? Sollte ich noch länger warten? Muss ich irgendwelche Tools intallieren, die beispielsweise helfen XP zu erkennen?

Ich bitte um rasche Hilfe. Danke im vorraus!


MfG Apo


PS: Mein System:
Intel Core2Duo E6750
GeIL 2x1024 MB DDR2-800 Ultra Dimm
Gigabyte P35-DS3
PowerColor Radeon X1950 Pro Extreme
Samsung SP2004C (s-ATA)
LC Power 6550 Black-Edition 2
...
 
Zuletzt bearbeitet:
S-ATA Platte..?
Die erkennt XP nich so ohne weiteres.. Is zu neu für XP..
Beim reboot gehts dann nämlich mit der installation nich mehr weiter..
 
Ja, ich hab auch schon einige Theme zu diesem Thema gesehen und gelesen. Da wird ja empfohlen mit XP Iso Builder den S-ATA Treiber einzubinden, aber damit bin ich leider hoffnungslos überfordert - vor allem, da ich nicht weiß woher ich die Treiber bekommen soll.
 
Ich geh jetzt mal davon aus dass du kein diskettenlaufwerk besitzt. Wie auch immer, für gewöhnlich sollte das mainboard eine option besitzen, die die sata-ports als ide-kompatibel konfiguriert und dann sollte es auch mit xp klappen.
 
XP kann SATA, nur kein RAID (ab SP2 wohlgemerkt)


Eventuell is der Rechner nicht XP kompatibel..

Bei nem URLALT Rechner weigerte sich XP ebenfalls.... nach wechsel der Graka gings.. nach installation zurück gewechselt und es lief wunderbar :)
 
da kann was nich stimmen ... XP erkennt alle SATA Festplatten, nur erkennt XP (ohne SP2) die Platten nich komplett sondern nur bis, ich glaub es waren, 192GB. Egal wie groß die Platte ist, es wird immer ein bestimmter Wert angezeigt, aber! du musst auch mit nem XP ohne SP2 ins Installationsmenü von XP kommen. Das sind 2 paar Schuhe ...

Es ist zwar unwahrscheinlich, aber ich hatte mal haargenau das selbe Problem: Festplatte hinüber
Und es war auch zufällig eine Samsung SP2504C :(
Bei dem Fenster "Hardware wird konfiguriert" prüft er kurz die Festplatte durch, das is normal ne Sache von 3Sekunden. Bei mir bliebs auch da hängen. Nachdem ich den halben Computer auseinandergebaut hatte, versuchte ich eine alte IDE IBM Festplatte, dort liefs perfekt durch
 

Ähnliche Themen

Zurück
Oben