1. #1
    Cadet 3rd Year
    Dabei seit
    Jul 2012
    Beiträge
    50

    Question BlueScreens - Memtest ok - dmp Infos unbekannt

    Hallo zusammen,

    mein Rechner hat seit 13 Tagen laufend Bluescreens. Manchmal nach 10 Minuten und das 10x hintereinander und ein ander Mal läuft er einen Tag ohne Bluescreen.

    Ich hab ihn schon in der Werkstatt gehabt, aber die haben NICHTS gefunden. Die Werkstatt hat mir einen Bericht von “toolstar®testOS“ ausgehändigt, lt. dem alles ok ist. Bei denen in der Werkstatt gabs auch 3 Tage keinen Bluescreen. Aber anschließend bei mir zu Hause schon nach 5 Minuten.

    Ich hab danach chkdsk /f /r laufen lassen. Alles ok.
    Danach ging es mit Memtest86+ weiter. Bei 13 durchläufen wurden mir 0 Errors angezeigt. Also sind die Speicher auch ok.

    Ich kann mir nicht mehr weiterhelfen und hab auch in den Foren nichts gefunden, was mir weiterhilft. WER KANN MIR HELFEN?

    Gruß
    Bob

    Zu meinem System:
    Silentmaxx lüfterloser Desktop PC
    AMD Phenom II X4 905e
    ASUS M4A78T-E
    Corrsair 2 x 2GB RAM
    NVIDIA GeForce 9600GT
    WIN 7 Home Premium 64bit SP1

    Hier noch der Inhalt der dmp Datei:

    3: kd> analyze -v
    *** WARNING: Unable to verify timestamp for kdcom.dll
    *** ERROR: Module load completed but symbols could not be loaded for kdcom.dll
    *** WARNING: Unable to verify timestamp for hal.dll
    *** ERROR: Module load completed but symbols could not be loaded for hal.dll
    *** WARNING: Unable to verify timestamp for CI.dll
    *** ERROR: Module load completed but symbols could not be loaded for CI.dll
    usw.
    Couldn't resolve error at 'nalyze -v'
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht 

Name:	WIN Meldung.jpg 
Hits:	62 
Größe:	82,5 KB 
ID:	288225   Klicke auf die Grafik für eine größere Ansicht 

Name:	2012-06-30 BlueScreen.JPG 
Hits:	86 
Größe:	249,1 KB 
ID:	288226  
    Geändert von li-wetterfrosch (07.07.2012 um 15:15 Uhr)

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    eagle16
    Gast

    AW: BlueScreens - Memtest ok - dmp Infos unbekannt

    lese mal die Spannungen aus mit AIDA oderso und Poste die Wert hier !
    Entweder das Netzteil oder Speicher würde ich Tippen !

    Dann auch mal alle RAM Riegel raus und jeden einzeln ein Paar Tage testen.
    (Also immer nur ein RAM Modul) kann auch eine Rambank sein.

    Hoffentlich hat die Computerklitsche dir kein Geld abgenommen....

  4. #3
    Commodore
    Dabei seit
    Sep 2008
    Ort
    Köln
    Beiträge
    4.160

    AW: BlueScreens - Memtest ok - dmp Infos unbekannt

    Welches Virenprogramm läuft bei dir und wann kommen die Blue-Screens? Sporadisch oder bei Last, etc.

    Würde als erstes auf die Festplatte tippen oder Treiber Konflikte.
    I7 2600K / 8GB / GA67 UD4 / Corsair AX750 / GTX 770 Phantom 4GB/ Graphite 600T + Window Teil/ W7 x64
    Es gibt Besserwisser, die niemals begreifen, dass man Recht haben kann und doch ein I...t ist.

  5. #4
    Captain
    Dabei seit
    Feb 2005
    Beiträge
    3.558

    AW: BlueScreens - Memtest ok - dmp Infos unbekannt

    Schließe mich xpower an, Speicher wurde ausgeschlossen, ein Netzteil verursacht keine Bluescreens.

    http://www.computerbase.de/downloads...ystaldiskinfo/
    laden, SMART-Werte auslesen und hier ein Bild posten.

    Hast du irgendwelche Peripheriegeräte am PC stecken, die in der Werkstatt nicht mit dabei waren? Ist bei uns auch häufig die Ursache, warum bei uns die PCs ohne Probleme laufen, bei den Kunden daheim aber nicht.

    Edit: Ist das BIOS aktuell? Wenn ich mir die verdammt vielen BIOS-Versionen anschau, dann wird mir im Bezug auf die Markttauglichkeit des Mainboards ehrlich gesagt schlecht.
    Geändert von chriss_msi (07.07.2012 um 15:00 Uhr)

  6. #5
    Rear Admiral
    Dabei seit
    Jul 2010
    Ort
    Wien
    Beiträge
    6.120

    AW: BlueScreens - Memtest ok - dmp Infos unbekannt

    Lade dir erst einmal Bluescreenview herunter, mach einen Screenshot, dabei wichtig sind im oberen Teil des Screens die Spalten bis incl. Parameter4 (diese Spalten soweit aufziehen, bis die Zahlenkolonnen vollständig sichtbar sind), die nachfolgenden Spalten und der untere Teil des Screens sind vorerst uninteressant.

    Das soll uns ersteinmal einen Überblick über die aufgetretenen Bugchecks bringen.
    http://www.nirsoft.net/utils/blue_screen_view.html

    Falls du kurz Zeit findest, editiere deinen 1. Post, lösche die ganzen nutzlosen
    *** WARNING:...
    *** ERROR:...
    verbraucht nur Platz.
    Geändert von Inzersdorfer (07.07.2012 um 15:04 Uhr)

  7. #6
    Lt. Commander
    Dabei seit
    Jan 2011
    Beiträge
    1.877

    AW: BlueScreens - Memtest ok - dmp Infos unbekannt

    Ich würde auch sagen Fesplatte oder Treiber. Sind die aktuellen Mainboard-Treiber installiert? BIOS-Update?
    Ansonsten mal Hitachi Drive Fitness Test darüber laufen lassen.

  8. #7
    Cadet 3rd Year
    Ersteller dieses Themas

    Dabei seit
    Jul 2012
    Beiträge
    50

    AW: BlueScreens - Memtest ok - dmp Infos unbekannt

    Danke erst mal für die Anregungen.
    Bitte die Anhänge beachten.

    Es läuft Avira Antivirus Premium 2012

    Am PC dran hängt:
    Freecom USB 3.0 Festplatte extern. Hab vor ca. 6 Wochen eine passende Original ASUS USB 3.0 Karte eingebaut.

    Monitor HP LA2405wg --> darin steckt ein USB Funkstick für Cherry Maus und Tastatur

    Drucker Brother HL-2140

    WebCam Microsoft

    Boxen Logitech

    Das Bios hab ich noch nie upgedatet. Keine Ahnung wie das geht und wo die installierte Version zu sehen ist.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht 

Name:	CPU-Z 2012-07-07.jpg 
Hits:	39 
Größe:	292,7 KB 
ID:	288239   Klicke auf die Grafik für eine größere Ansicht 

Name:	CrystalDiskInfo.JPG 
Hits:	68 
Größe:	141,6 KB 
ID:	288243  
    Geändert von li-wetterfrosch (07.07.2012 um 15:22 Uhr)

  9. #8
    Captain
    Dabei seit
    Feb 2005
    Beiträge
    3.558

    AW: BlueScreens - Memtest ok - dmp Infos unbekannt

    Ok, da gibt es mehrere Ansätze:

    1) Die Lesefehlerrate deiner Festplatte ist extrem hoch, müssen wir aber nach hinten schieben.

    2) https://apps1.seagate.com/downloads/...eCookie=de_DE_

    Festplatten-Firmware unbedingt updaten, deine jetzige ist stark fehlerhaft. Vorher Daten sichern.

    3) Unbedingt das Mainboard-BIOS updaten, am besten im DOS-Modus. Anleitung dazu gibt es auf der ASUS-Homepage

    http://www.asus.de/Motherboards/AMD_...78TE/#download

    4) Im BIOS mal nachschauen, ob man die Command Rate vom Ram auf 2T setzen kann, 1T ist ziemlich scharf und kann Probleme verursachen

  10. #9
    Rear Admiral
    Dabei seit
    Jul 2010
    Ort
    Wien
    Beiträge
    6.120

    AW: BlueScreens - Memtest ok - dmp Infos unbekannt

    @chriss_msi:
    Die Lesefehlerrate ist, genau wie die Suchfehlerrate, in Ordnung. Bei beiden Parametern gibt Seagate einen 48 Bit Block für die Raw Werte aus, der geteilt ausgewertet werden muß.
    Die ersten 16 Bit (ersten 4 Stellen) sind die Anzahl der Ereignise, die letzten 32 Bit (letzte 8 Stellen) die Anzahl der Vorgänge überhaupt (Such bzw. Lesevorgänge).

    Das ist der Grund, warum eine Dezimalanzeige der Raw Werte solcher Parameter sinnlos ist.

  11. #10
    Cadet 3rd Year
    Ersteller dieses Themas

    Dabei seit
    Jul 2012
    Beiträge
    50

    Exclamation AW: BlueScreens - Memtest ok - dmp Infos unbekannt


    nachdem die Kiste 3h problemlos gelaufen ist, bootet sie nicht einmal mehr.
    Jetzt hab ich das Teil zerlegt und die Null-Methode versucht --> GRAKA raus uns Strom weg, Speicher raus --> dann kommt immer ein langer und zwei kurze Peeps. Wenn ich die Speicher reinstecke Piept es nicht mehr. Sind jetzt die Speicher defekt?
    Memtest86+ hat gestern noch keine Fehler am Speicher gemeldet.

    Am liebsten würde ich die Kiste verschrotten, wenn da nicht das liebe Geld wäre

    EDIT
    Das BIOS kann ich jetzt auch nicht mehr updaten. Komm nicht ran

    Ergänzung vom 08.07.2012 18:23 Uhr: Hab alle Bauteile wieder eingebaut, neu verkabelt und gebootet --> für den Moment scheint mal wieder alles ok zu sein.

    Also gleich ein BIOS Update. Hat auch prima geklappt (das war allerdings mein erstes). Nun bekomme ich beim booten immer die Meldungen:

    1.
    Press 4 to activate ASUS Core Unlocker
    Press DEL to run Setup, Press TAB to display BIOS POST Message
    --> was bedeutet das - muss ich was ändern?

    nach ca. 3 Sec. wechselt der Bildschirm

    2.
    CPU FAN Error!
    --> wie kann ich PC beibringen, dass mein CPU gar keinen FAN hat? (hab ja ein Lüfterloses System).

    Was mir noch einfällt: Bevor das System anfing zu spinnen, hab ich 2 Videos in ein anderes Format formatiert. Alle Kerne waren dabei für ca. 40 Minuten unter Volllast. Könnte da ein Hitzeproblem entstanden sein? Vor allem, weil die RAM´s dicht neben den Kühlrippen der CPU stecken?

    Ich häng zum besseren Verständnis noch ein paar Bilder ran und freue mich über eure Meinungen.
    Danke.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht 

Name:	2012-07-08 Start 1.JPG 
Hits:	27 
Größe:	55,3 KB 
ID:	288448   Klicke auf die Grafik für eine größere Ansicht 

Name:	2012-07-08 Start 2.JPG 
Hits:	43 
Größe:	84,2 KB 
ID:	288449   Klicke auf die Grafik für eine größere Ansicht 

Name:	P1040669 KLEIN.jpg 
Hits:	38 
Größe:	180,7 KB 
ID:	288450  
    Geändert von li-wetterfrosch (08.07.2012 um 20:07 Uhr) Grund: Schreibfehler

  12. #11
    Cadet 3rd Year
    Ersteller dieses Themas

    Dabei seit
    Jul 2012
    Beiträge
    50

    AW: BlueScreens - Memtest ok - dmp Infos unbekannt

    ... so ... wenigstens hab ich jetzt den CPU FAN error weggebracht. Im BIOS FAN1 und FAN2 auf IGNORED gestellt und fertig.

    System läuft bis jetzt immer noch stabil - mal sehen wie lange.

    Was die anderen Meldungen bedueten weis ich immer noch nicht:
    Press 4 to activate ASUS Core Unlocker
    Press TAB to display BIOS POST Message

  13. #12
    Commodore
    Dabei seit
    Sep 2008
    Ort
    Köln
    Beiträge
    4.160

    AW: BlueScreens - Memtest ok - dmp Infos unbekannt

    Hast du denn mal geschaut wie warm dein PC wird? Damit meine ich alle Geräte die Temperatur Sensoren haben.
    I7 2600K / 8GB / GA67 UD4 / Corsair AX750 / GTX 770 Phantom 4GB/ Graphite 600T + Window Teil/ W7 x64
    Es gibt Besserwisser, die niemals begreifen, dass man Recht haben kann und doch ein I...t ist.

  14. #13
    Cadet 3rd Year
    Ersteller dieses Themas

    Dabei seit
    Jul 2012
    Beiträge
    50

    AW: BlueScreens - Memtest ok - dmp Infos unbekannt

    Schau dir mal den Anhang an.
    Ich hab ein Spiel - TrackMania. Wenn das läuf, wir die Gafikkarte bis zu 97°C heiß.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht 

Name:	Heisse Sache.JPG 
Hits:	37 
Größe:	52,5 KB 
ID:	288462  

  15. #14
    Vice Admiral
    Dabei seit
    Apr 2012
    Beiträge
    6.239

    AW: BlueScreens - Memtest ok - dmp Infos unbekannt

    Noch mal auf Anfang..:
    Danach ging es mit Memtest86+ weiter. Bei 13 durchläufen wurden mir 0 Errors angezeigt. Also sind die Speicher auch ok.
    Ich zieh da mal einen Textbaustein da der Fall das ergibt:
    Hole dir eine UBCD, damit kannst du mit MEMTEST86+ das RAM testen (jeden Riegel einzeln für 4-6 Stunden wenn nicht gleich Fehler kommen) und mit dem zugehörigen Tool des Herstellers die Festplatte.

    Prüfe also bitte die Platte physisch. Und hast du MEMTEST86+ so angesetzt wie oben empfohlen? Mindestens kommt raus, dass der Fehler da mit größter Wahrscheinlichkeit nicht liegt. Darauf kann man aufbauen.

    CN8
    »Regen, Regen, gehe weg · verzieh’ dich an ’nen and’ren Fleck!« (nach Hägar, dem Schrecklichen)

  16. #15
    Cadet 3rd Year
    Ersteller dieses Themas

    Dabei seit
    Jul 2012
    Beiträge
    50

    AW: BlueScreens - Memtest ok - dmp Infos unbekannt

    Ich habe die Riegel nicht einzel getestet. Ist das relevant?

    Bei der Festplatte haperts auch. Die Seagate Homepage verlinkt auf eine Seite, die nicht mehr verfügbar ist "Laden Sie hier das CC49 Firmware ..." Ich komm da nicht weiter.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht 

Name:	SEAGATE2.JPG 
Hits:	27 
Größe:	108,5 KB 
ID:	288465   Klicke auf die Grafik für eine größere Ansicht 

Name:	SEAGATE3.JPG 
Hits:	27 
Größe:	101,1 KB 
ID:	288466  

  17. #16
    Rear Admiral
    Dabei seit
    Jul 2010
    Ort
    Wien
    Beiträge
    6.120

    AW: BlueScreens - Memtest ok - dmp Infos unbekannt

    Das Firmwareupdate gibts hier: http://knowledge.seagate.com/article...S/FAQ/213891en

    (Dieser Link funktioniert, es wird die CC49.exe zum Download angeboten)

  18. #17
    Commodore
    Dabei seit
    Feb 2008
    Ort
    Monaco
    Beiträge
    4.168

    AW: BlueScreens - Memtest ok - dmp Infos unbekannt

    lüfterlose Systeme kann man vllt. im Officebereich verwenden, mit Hardware die dafür auch ausgelegt ist, aber nicht zum Gamen und Videobearbeitung. Hier staut sich die Abwärme im Gehäuse, da kein Luftaustausch stattfindet.

    Du brauchst ja keine Lüfter verwenden, die Staubsaugerniveau haben.
    Installierts du noch, oder arbeitest du schon

  19. #18
    Cadet 3rd Year
    Ersteller dieses Themas

    Dabei seit
    Jul 2012
    Beiträge
    50

    AW: BlueScreens - Memtest ok - dmp Infos unbekannt

    Bis gestern Abend war alles ok. Heute Morgen gab es noch mals eine Fehlermeldung - siehe Anhang. Nach einem Neustart war alles ok. Seitdem ist der Rechner nicht mer abgestürzt und wurde 5x problemlos gebootet.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht 

Name:	2012-07-09 Error.JPG 
Hits:	40 
Größe:	94,2 KB 
ID:	288576  
    Geändert von li-wetterfrosch (09.07.2012 um 19:48 Uhr) Grund: Ergänzung

  20. #19
    Cadet 3rd Year
    Ersteller dieses Themas

    Dabei seit
    Jul 2012
    Beiträge
    50

    Thumbs up AW: BlueScreens - Memtest ok - dmp Infos unbekannt

    Nur zur Info:
    Mein Rechner war jetzt für ne Woche in der Werkstatt.
    Nach einem Firmwareupdate der Festplatte gabe es keine Bluescreens mehr.

    Ich hoffe, dass es so bleibt

    Danke auch für eure Ratschläge

  21. #20
    Cadet 3rd Year
    Ersteller dieses Themas

    Dabei seit
    Jul 2012
    Beiträge
    50

    AW: BlueScreens - Memtest ok - dmp Infos unbekannt

    Hallo zusammen,

    mein Rechner lief von Juli 2012 bis letzte Woche ohne Bluescreens. Nun fängt das Spiel jedoch wieder von vorne an.
    Vor 5 Wochen hab ich auf WIN8 umgestellt, was jedoch kein Problem sein dürfte.

    Manchmal erhalten ich einen richtigen Bluescreen, manchmal wird nur der Monitor schwarz und schaltet sich aus. Nichts geht mehr.
    Manchmal hilft es, für 6 Sekunden den EIN/AUS zu drücken. Manchmal muss ich den ganzen Rechner von Stromnetz trennen.

    Für das Bios und die Festplatte hab ich vor 7 Monaten ein Update aufgespielt. Die RAM´s waren ok.
    Ich kann weis mir nicht mehr zu helfen.
    Hab mir mal auf Verdacht 2 neue Speicherriegel bestellt. Mal sehen ob das was bringt. Hat noch jemand ne Idee?

    Gruß
    Bob

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite