2 Speedports W700V, einer als repeater, wie?

DerJosch

Cadet 4th Year
Dabei seit
Feb. 2007
Beiträge
65
hi,
ich habe 2 Speedport w700v und möchte einen davon als repeater verwenden.
nun hab ich bei beiden die gleiche konfiguration hochgeladen und bei dem speedport der direkt ans netz angeschlossen ist zusätzlich noch ein häkchen in dem kästchen neben dem repeater unter den einstellungen "repeater" gemacht.

allerdings komm ich nun trotzdem nicht über den als repeater verwendeten speedport ins internet.
was muss ich tun bzw einstellen?wie siehts mit der ssid aus?muss die gleich sein oder sowas? oder mit dhcp?wie muss das eingestellt sein?ich werd hier noch verrückt...habe schon alles durchprobiert.gibts nen trick?
gruß
 
N

Nigigo

Gast
Hallo,

ich habe das gleiche Problem wie du ahc gehabt !Nach dem Studieren des Handbuchs und ein wenig Logisches denken habe ich es hin bekommen.Darum schreibe ich dir hier jetzt die komlpette anleitung wie du diese 2 Wlans zusammen bekommst, dies funktioniert aber auch mit allen anderen Wlan gleich bzw. ähnlich !

1. Speedport W700V (1) am Splitter Anschließen,mit "92.168.2.1] im Browser auf dem Router zugreifen.
Dort gibt du erst mal dein SSID ein !Im gleichen zug kannst du reapter einschalten und die Mac Adresse
deines "Repeater" eingeben.(Die Mac adresse bei diesem Gerät findest du im Browser des Wlans.
WICHTIG : Die Verschlüsselung vorerst komplett abschalten und deine Router SICHBAR machen !

2. So jetzt kommen wir zum Speedport W700V (2) diesen stellst du ein einem belibigen Ort auf.Nun greifst du wieder mit einem pc auf dem Wlan zu [wieder 192.168.2.1] nun gibst du die SSID vom ersten Wlan ein !
Schaltest die verschlüsselung aus !

3. Jetzt schaltetst du BEIDE aus und wieder ein !
Jetzt solltest du am PC "nur" ein Wlan finden !Dies wählst du aus ! Jetzt versuchst du ganz normal zu "surfen".Sollte dies funktionieren schaltest du bei beiden die verschlüsselung wieder ein WICHTIG : Die verschlüsselung muss gleich sein !

FEHLER :

Es funktioniert noch nicht ?

Dann gehen wird zum 2. Wlan und aktiviren dort auch "Repeater" und geben dann die Mac des 1. Wlans ein !


Es funktioniert noch nicht ?

Dann deaktiviren wir bei beiden Wlans DHCP und stellen (Standartmäßig) folgendes am PC bei Internetprotokoll ein :

IP-Adresse: 192.168.002. 0XX (XX kann getauscht werden zb. durch 32 oder eine andere beliebige Zahl)
Subnetzmaske: 255.255.255.0
Standartgatway : 192.168.2.1
----------------------------------------
Bevorzugter DNS-Server : 192.168.2.1

So nun hat dein pc also eine eigene FESTE IP Adresse im Netzwerk in diesem fall wäre die IP deines PC dann 192.168.2.32 !

Falls noch genauere fragen sind einfach fragen ;)

Gruß
 

Zipfelklatscher

Vice Admiral
Dabei seit
Mai 2002
Beiträge
6.961
Im ersten Speedport kann der DHCP-Server ruhig aktiv bleiben. Außerdem sollte man beim Speedport, der als Repeater dienen soll, die IP-Adresse von 192.168.2.1 auf eine andere ändern, z.B. 192.168.2.2.
 

vacation

Cadet 4th Year
Dabei seit
Juli 2004
Beiträge
104
Der DHCP kann auch im Repeater aktiv bleiben, habe bei mir auch 2x den Speedport W 700V und davon einen als Repeater im Einsatz. Über dieses Thema hatten wir aber schon mal einen Thread... SuFu!

Gruß
 

Olli12

Newbie
Dabei seit
Aug. 2007
Beiträge
1
Hallo habe das gleiche Prob aber mit Vista habe alles gemacht wie angegeben aber es klappt nicht. Gibt es noch andere Lösungen oder ist etwas defekt z.b. an meinen Notebook (ist Neu) habe nämlich auch wenn ich dierekt neben dem Router sitze keinen vollen ausschlag. Kann aber andere Wlans aus der Nachbarschaft besser als das eigene empfangen. Router habe ich auch schon getauscht mit dem neuen war es genauso.Und es sind häufig Netzabbrüche da also muß mich ewig neu verbinden. Kann mir jemand helfen??
DANKE schon mal.
Olli12
 
Top