3ware Escalade 8006-2lp: Firmware und Software

ScoutX

Captain
Dabei seit
März 2003
Beiträge
3.833
Anliegen: Firmwareupdate bzw. möchte ich gerne diesen Controller mit der 3ware Software unter Ubuntu Lucid betreiben.

Hauptproblem: Ich durchschau die Aussagen von LSI nicht.

http://www.lsi.de.com/channel/products/raid_controllers/sata/3ware_8006-2lp/index.html

Es existiert anscheinend nur eine Firmware für 7.7.1
Aber: Kann man nun die Software 10.2 oder 9.3 nutzen.
Im Readme steht zumindest unter 9.3 etwas über die 8000 Serie.

Irritierend, wer weiß mehr. Hatte vorher noch nie mit diesem Controller zu tun.

p.s. mit einer 10.2 Iso kann man nur die Firmware für 99xx Controller updaten.

Update: Firmware gibt es wohl nichts höheres; Treiber sind in Ubuntu enthalten von 3Ware.
Es gibt wohl bessere aus nicht 3ware Quelle, diese habe ich aber nicht benutzt.
Die 3Ware Tools aus der Deb Quelle von Jonas (bei ihm ist noch die 10.1 aktuell) verrichten ihren Dienst als Smartersatz. Was bleibt ist ein opcode Fehler 85 im Kernel, da "smartd" durch fehlende TWE Unterstützung nicht funktioniert. Ubuntu installiert die HDD(s) als sda auch mit dem 3ware Treiber.
 
Zuletzt bearbeitet:
Top