500GB Crucial MX500 M.2 2280 SATA wird auf Gigabyte Aorus Gaming 7 Wifi nicht erkannt!

Chicken Wing

Cadet 2nd Year
Dabei seit
Jan. 2011
Beiträge
30
Hallo zusammen,

Ich habe mir diese M.2 SSD gekauft:

https://www.mindfactory.de/product_info.php/500GB-Crucial-MX500-M-2-2280-SATA-6Gb-s-3D-NAND-TLC--CT500MX500SSD4-_1238191.html

Leider wird diese in meinem Gigabyte Board nicht erkannt. Kann man sie falsch einbauen? So wie ich das gesehen habe, geht es nur auf einer Seite. Muss die M.2 direkt unter der Grafikkarte eingebaut werden oder geht auch der andere Port?
Muss ich im BIOS was umstellen? Im Moment habe ich nur die F3 Version drauf.
Die 3,5" Platten werden alle erkannt.

Danke für eure Hilfe und Gruß
Chicken Wing
 
Zuletzt bearbeitet:

motorazrv3

Lt. Commander
Dabei seit
Dez. 2012
Beiträge
1.625
Welches Gigabyte? Gibt es nur ein MB bei denen? Schon mal ins Handbuch gesehen?
 

En3rg1eR1egel

Vice Admiral
Dabei seit
Feb. 2014
Beiträge
6.657
es geht nur einer und zwar M2A_SOCKET
M2B_SOCKET geht nicht und kann die ssd nicht erkennen , da pcie only:

https://www.gigabyte.com/Motherboard/X470-AORUS-GAMING-7-WIFI-rev-10#sp :
  • 1 x M.2 connector (Socket 3, M key, type 2242/2260/2280/22110 SATA and PCIe 3.0 x4/x2 SSD support) (M2A_SOCKET)
  • 1 x M.2 connector (Socket 3, M key, type 2242/2260/2280 PCIe 2.0 x4/x2 SSD support) (M2B_SOCKET)
das ist dann der obere, nicht der untere.
 
Zuletzt bearbeitet:

Lord-Nirox

Lt. Commander
Dabei seit
März 2014
Beiträge
1.180
Kann sein das du den SATA1 Port am Board umsetzen musst.
Die SSD wird den Port vermutlich lamlegen.
Genaues steht im handbuch.
MfG.
Lord-Nirox
 

Chicken Wing

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2011
Beiträge
30
Richtig, es war der M.2 A, damit ging es sofort.
Vielen Dank für eure Hilfe und Gruß
Chicken Wing
 
Top