630M dauerhaftes Throttling

Henne23

Cadet 3rd Year
Dabei seit
Juni 2012
Beiträge
61
Hallo,

ich bin im Besitz eines Lenovo E530 Edge mit einem i7 36XXQ und einer 630M mit 2 GB. Ich hab das Notebook mal wieder zum zocken rausgeholt und dabei ist mir die unfassbar schlechte Performance aufgefallen.

FurMark sagt mir dann dass meine Graka auf lediglich 270 MHZ läuft, obwohl sie am Anfang des Testes noch nicht mal 50 °C hatte. Zudem steht der Laptop auf einem geliehenen Notebook-Kühler. Heißer als 65 - 70 °C wird die Graka nach 20 min nicht. Bringt aber lediglich 5 FPS. Auch der Notebooklüfter an sich läuft ziemlich langsam und ist weit von hochtourig entfernt. Die CPU war bei ca. 55 °C.

Nach ein bisschen googeln habe ich mehrere Leute mit 630M gefunden, die ebenfalls das Problem haben. Eine Lösung habe ich allerdings nicht gefunden. Über Afterburner und im BIOS lässt sich jedenfalls nicht einstellen.

Das Notebook wird eigentlich nur sporadisch genutzt. Deswegen sind mir die Temperaturen relativ egal und wenn es in die fritten geht auch. So lässt sich es jedenfalls nicht vernünftig nutzen.

Gibt es eine Möglichkeit die Graka zu zwingen auf Fullpower zu laufen? Aktuelle Treiber, aktuelles BIOS und Windows 10 sind drauf.

Wäre schön, wenn jemand um Rate weiß ;-)
Vielen Dank!
 
Kann es sein, das nur die interne Intel HD Karte genutzt wird und die nvidia 630m sich langweilt? Mit passendem Treiber sollte man auswählen können, welche Karte genutzt wird.
 
etwas zu erzwingen ist immer schlecht. dabei kann das möglicherweise throttling eine sicherheit sein, dass dein lappi nicht überhitzt und geschrottet wird.

1. alle lüfterschlitze von staub befreien und wenn möglich auch die ventilatorblätter (innen)
2. grafikdetails herunterdrehen (ein 630M ist für gamen eher untauglich)
3. schauen, ob überhaupt mit der 630M gespielt wird und nicht, falls noch eine igpu drin ist, das game die falsche gpu benutzt.
4. sollte zwischen "es ging" und "jetzt geht gar nichts mehr" z.b. windows upgrade oder sonstwelche gravierenden änderungen gemacht worden sein, wäre ein zurück-rückgraden vernünftig.
5. wärmeleitpaste, sofern bei deinem lappi überhaupt möglich, erneuern.
6. eine belüftete unterlage für den lappi kaufen. meist haben die dinger sogar noch zusatz-usb anschlüsse.
 
Danke, daran hatte ich auch schon gedacht. Aber nach dem Screenshot von Furmark gehe ich nicht davon aus:
graka.PNG
 
Hast du den Takt mal parallel mit einem anderen Tool (GPU-Z) überprüft?
 
Zwei Dinge fallen mir dazu ein:

1. erweiter den Hauptspeicher von 2GB auf z.B. 8GB

und

2. nimm in der NVIDIA-Systemsteuerung die entsprechenden Einstellungen vor, wobei ich voraussetze, das die aktuelle Version eingespielt ist.

Vergiss meinen Punkt 1, da habe ich Dich missverstanden und die 2GB auf den Hauptspeicher vom Notebook bezogen.
 
Zuletzt bearbeitet: (Korrektur zu Punkt 1)
Also ich glaube, dass ist ein Temperaturenproblem ist. Ich habe eben den Laptop eben aufgeschraubt und sauber gemacht (da wirklich jede menge Dreck) und dann Furmark angemacht. So 3-4 Minuten war er dann auf 661 MHz und 85 °C. Sobald dann aber die CPU über 65 °C warm wurde ging er dann wieder auf 270 MHz.

Dann habe ich wieder abkühlen lassen (CPU und GPU auf 40 °C) Und wenn ich nun wieder Furmark starte ist er direkt auf 270 MHz.... komisch. Wenn ich heute Nachmittag unterwegs bin kaufe ich WLP und tausche die aus. (Der Laptop steht übrigens schon auf einem Laptop-Kühler)

Hier ein "staubiges Bild"
müll.jpg
 
Zuletzt bearbeitet:
Danke für den Vorschlag, aber wie bereits erwähnt benutze ich so ein Teil im Augenblick ;-)

EDIT:

So ich glaube jetzt geht es:

1. Staub entfernt
2. WLP erneuert

Bei dem Austauschen der WLP ist mir aufgefallen das echt viel drauf war. Also auch neben dem Chip. Vielleicht war das auch nicht so förderlich. Auch hab ich die WLP auf CPU und auf den ?Videospeicher? erneut. Auf dem Videospeicher war gar keine. Schaden kann es bestimmt nicht.

Nun hatte ich eben 10 min Furmark ab laufen. Die Temperaturen waren natürlich hoch (und komischer weiser weit höher als bei 270 MHz). Aber der Takt 661 MHz wurde nun über ca. 10 min dauerhaft gehalten. Ich denke in Games wird es nun gehen. Um die Leistung von 270 MHz auf 661 MHz mal kurz in Zahlen zu packen:
Furmark von 4 FPS auf 11-12 FPS
in SC2 von 30 FPS auf 80 FPS (recht niedrige Einstellungen nicht FullHD)

Vielen dank für eure Tipps !

furmark.PNG
 
Zuletzt bearbeitet:
Zurück
Top