8800GT defekt?

tsstyle

Cadet 1st Year
Dabei seit
Juni 2009
Beiträge
13
Hallo

Also ich habe jetzt ein problem und ich hoffe Ihr könnt mir helfen..

Gestern spielte ich ein Spiel und plötzlich ging der rechner aus...als ich versuchte es wieder einzuschalten ging garnichts mehr...der blieb aus..keine lampe am brennen nichts

ich zog den 6poligen stecker für die grafikkarte und der pc lief wieder als ich ihn angeschaltet habe... bild war aber komplett wie schnee...

als ich den stecker wieder drangemacht habe ging PC wieder nicht an...

dann habe ich mein rechner ohne den stecker laufenlassen und dabei wieder eingesteckt..dann ging es wieder komplet aus..

was ist da passiert...ß??


Grafikkarte Ultimex 8800gt
intel 8900 3,0ghz
4gb
500gb
 
W

westcoast

Gast
AW: 8800GT defekt??

vielleicht ist dein netzteil zu schwach oder defekt .
um welches netzteil handelt es denn ?
 

tsstyle

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juni 2009
Beiträge
13
AW: 8800GT defekt??

oh mann..ich weiss es garnicht..bin gerade nicht zuhause...
ist aufjedenfall ein gutes.. und 2 jahre hat es auch ausgehalten...
 

Bleikopp

Lt. Junior Grade
Dabei seit
Jan. 2005
Beiträge
458
AW: 8800GT defekt??

Das ist ganz sicher ein defekt. Die Frage ist, ob er so schwerwiegent ist das die Karte komplett tod ist oder nicht.

Bau die Karte mal aus und untersuch mal die Rück- und (soweit möglich dank des dummen Kühlers :) ) auch die Vorderseite ob du an den kleinen Bauteilen (speziell an den leicht hervor stehenden siehe Bild) irgend eine Verformung oder Färbung zusehen ist. Sollte ein Teil ab geplatzt sein, kannst du versuchen es wieder an zudrücken. Allerdings ist die Chance das das klappt recht gering. Guck auch mal ob sich der Lüfter noch dreht bzw. wenn das nicht möglich ist ob er sich überhaupt noch drehen lässt. Bei einem Lagerschaden dürfte er sich nur noch mit etwas kraft drehen lassen. Ist das der Fall hat die Karte mit Sicherheit den Hitzetod erlitten.

Hast du denn noch Garantie auf die Karte? Das wäre die weit bessere Möglichkeit schließlich ist sie ja bei der normalen Benutzung einfach ab geraucht.

 

tsstyle

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juni 2009
Beiträge
13
AW: 8800GT defekt??

problem ist... ich habe keine kaufbelege mehr dafür..müsste eigentlich noch für das zusammengestellte rechner garantie haben ..aber weiss es leider nicht mehr genau..

also ich sage mal so..wenn ich den 6 pin stecker nicht dran habe und den rechner starte da dreht sich der lüfter der grafikkarte... nur wenn der 6pin stecker drann ist ist der rechner tod..

und wegen den verformungen und färbungen gucke ich gerade...

danke
 

Bleikopp

Lt. Junior Grade
Dabei seit
Jan. 2005
Beiträge
458
AW: 8800GT defekt??

Hast du den PC online gekauft? Wenn ja kannst du dir vielleicht selbst ne Rechnung ausdrucken. Die Anbieter bei denen ich bisher eingekauft habe, hatten alle eine Art History für meine Rechnung. Natürlich gilt das nur wenn du deine Zugangsdaten für den jeweiligen Online-Shop noch hast :) aber ich glaube selbst das ließe sich lösen.

Edit: Mir fällt gerade ein, das bei diesen Zusammenstellungen oftmals ein Garantielabel am Gehäuse angebracht ist. In der Regel so das wenn man den PC öffnet quasi die Garantie erlischt. Ich hoffe du hast nicht so nen blöden Aufbapper irgend wo hängen. Ansonsten gehts vielleicht noch über die gesetzliche Gewährleistung direkt beim Grafikkartenhersteller. Allerdings auch nur dann wenn das Teil nicht älter ist als ein Jahr.
 
Zuletzt bearbeitet: (..)

tsstyle

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juni 2009
Beiträge
13
AW: 8800GT defekt??

ich habe gerade wo anderes gelesen das Ihm das selbe passiert wäre... also 20 min gespielt und dann pc aus..versucht es zu starten und ging garnichts....


dann wäre er beim pc spezi und der hätte das netzteil ausgetauscht,.und es würde plötzlich wieder funktionieren...

also habe ne ältere graka von meinem freund drangemacht und der pc startete und funktionierte tadellos...aber die grafikkarte von meinem freund braucht kein 6 pin stecker... .....
 

darkjulian

Lieutenant
Dabei seit
Apr. 2009
Beiträge
589
AW: 8800GT defekt??

Hat dein Netzteil einen oder mehrere 6-polige Grafikstecker?
Wenn es mehrere sein sollten, versuch mal einen anderen Stecker an deiner Graka anzuschließen und schau nach, ob er sich dann wieder einschalten lässt.
Oder guck ob ein Stromadapter deiner Graka beilag und verbinde den mit Netzteil und deiner Graka.
 

tsstyle

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juni 2009
Beiträge
13
AW: 8800GT defekt??

ja das werde ich dann morgen machen...habe auch gerade drann gedacht das über den adapter zu machen...hoffe es klappt... aber denke nicht das es daran lag... weil das von allein einfach kabel kaputt geht ist komisch... aber versuch ist es wert...
 

darkjulian

Lieutenant
Dabei seit
Apr. 2009
Beiträge
589
AW: 8800GT defekt??

Jo, da haste Recht!
Versuch macht klug!;);)
 

tsstyle

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juni 2009
Beiträge
13
AW: 8800GT defekt??

Also..

Habe mein Rechner beim PC spezi abgegeben und er hat mir das gesagt..

Grafikkarte ist hin und als er eine andere karte mit 6 pol stecker versucht hat zu starten ging das auch nicht..aber eine ältere Grafikkarte ohne 6 poligem stecker würde funktioniern..

er meint das auch das Mainboard was abbekommen hat vom Kurzschluss und daher würde das nicht mehr funktionieren...

Netzteil würde aufjedenfall funktionieren..

also meine Daten

Mainboard Gigabyte GA-P35-DS3 rev1.

habe eins bei Ebay gefunden.. aber rev2. würde das bei meinem gehen??

http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&ssPageName=STRK:MEWAX:IT&item=260419614251


dann noch die Grafikkarte
nvidia 8800gt

http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&ssPageName=STRK:MEWAX:IT&item=220426692194



also...was soll ich tun.. alles neu beschaffen oder kann es wirklich am Netzteil liegen und das da am 6 poligem stecker was nicht stimmt...

ach mann ..ich weiss nicht weiter..
 

domidragon

Fleet Admiral
Dabei seit
Juli 2008
Beiträge
11.489
AW: 8800GT defekt??

mit dem adapter ging es auch nicht?

also so vom höhren her, versucht er dich grad abzu zocken, hat er dir nciht auch grad ein neues MB und neue Graka angeboten?

hm und wenn eine andere karte mit dem 6pin nicht geht, liegt es wohl eher an dem und nicht an dem MB. vlt. noch an der graka aber eben veruchs mit dem adapter mal.

von wo will er wissen, dass das NT noch ok ist, wenn eine andere karte auch nicht geht ? der typ scheint mir recht komisch zu sein...

eben, versuch mal die karte mit adapter oder anderem stecker etc. zu betreiben.

hat er deine karte auch in einem anderem erechner getestet?

greez
 

tsstyle

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juni 2009
Beiträge
13
AW: 8800GT defekt??

also das kam mir auch komisch vor..

ob er das an einem anderen rechner probiert hat das weiss ich nicht..aufjedenfall hat er gesagt das die Karte hin ist...

und einen adapter habe ich leider nicht....sonst würde ich das direkt testen..

also wenn die Grafikkarte in dem PCIe schnittsstelle eingesteckt ist geht der rechner an..und auf dem Monitor kommt nur schnee...

und wenn ich den 6 poliegen stecker wieder drann mache geht garnichts mehr...sozusagen ist der rechner tod...
Ergänzung ()

also habe mir gerade die 8800gt ersteigert....

woran erkennt mann denn ob mein Netzteil KO ist??

ich meine wenn ich den 6 poligen stecker von der Grafikkarte nicht dran habe funktioniert der rechner ganz normal.. ( test mit einer älteren grafikkarte ohne 6 poligem stecker )
 

Bleikopp

Lt. Junior Grade
Dabei seit
Jan. 2005
Beiträge
458
AW: 8800GT defekt??

Also es kann natürlich alles der Wahrheit entsprechen. Hier muss man sich bloß fragen wie seriös der Typ ist bei dem du warst. Mein alter Chef hat bei solchen "Bagatellen" auch immer schnell den für ihn profitabelsten Schluss gezogen (und viele der "kaputten" Teile dann sogar weiter verwendet, warn ziemliches Ar*******). Ich finde vor allem das mit dem Mainboard nicht sonderlich plausibel. Ich hab selbst bei meinem P35 schon einen ziemlich saftigen Kurzschluss produziert (und das sogar 2 mal) und es läuft immer noch ohne irgend eine Einschränkung oder Fehlfunktion.

Ich würde sagen die Karte musst du so oder so neu kaufen. Wenn du dann eine neue hast, würde ich es nochmal mit einem Adapter testen ob nicht doch das Netzteil ein Problem hat.

Hat der Typ dir eigentlich gesagt ob er es auch mal so mit Adapter versucht hat bzw. mit einem anderen Netzteil? Wenn nicht, ist die Aussage das es am Netzteil nicht liegen kann, ziemlich für die Füße. Ich nehme mal an, der wollte sich da auch nicht 100% in die Karten gucken lassen oder? Man sollte dazu wissen das so ziemlich jeder Fachhandel auch kaum mehr Möglichkeiten geschweige denn Know-How hat als die Computer-Freaks hier im Forum. Die prüfen das alles auch nur per Ausschlussverfahren und wenn die Faul sind eben auch nicht besonders gründlich.

Wenn du jetzt neue Teile kaufst, dann lass besser die Finger von Ebay. Wenn die neue Karte nicht mehr können soll als die alte, dann kauf dir lieber eine 9800gt für nen günstigen Preis neu. So viel sparst du wenn ich mir den Preis dort ansehe damit überhaupt nicht. Du hättest vor allem wieder die selben Macken die deine alte Karte auch hatte (z.B. den kleineren Lüfter und eben das alte Design).

Hier eine der beiden Karten würde ich empfehlen. Das sind die billigsten die ich finden konnte, dafür aber auch mit sehr viel besserem Kühler:

http://www.mix-computer.de/html/product/detail.html?artNo=JBXHK5&
http://www.mix-computer.de/html/product/detail.html?artNo=JBXPK4&

Beim Mainboard würde ich erst recht nicht sparen (dann doch eher bei der Grafikkarte), dort kann es sein das dir Fehler erst sehr viel später auffallen.

Hier mein Vorschlag. Das wäre eine leicht bessere Variante von MSI, allerdings mit gleichem Chipsatz, so das du auch keine großen Probleme haben solltest deine alte Windows-Installation weiter zu benutzen (wäre bei jedem anderen Chip schon ein Problem).

http://www.mix-computer.de/html/product/detail.html?artNo=GPEM49&
 

tsstyle

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juni 2009
Beiträge
13
AW: 8800GT defekt??

Dein Vorschlag ist super...

scheisse das ich die Grafikkarte schon gekauft habe,..muss ich wohl wieder verkaufen...



also habe da nochmal angerufen..

er hat gesagt das er die grafikkarte an einem anderen PC getestet hat..und es trotzdem nicht funktioniert hat..das heißt Graka ist aufjedenfall Durch..

so wegen dem Mainboard hat er gesagt das er eine neue graka versucht hat mit dem 6 poligem stecker...und das es trotzdem nicht funktioniert hat..

Netzteil hätte er wirklich getestet und da wäre kein problem..

Also sagt er neues Main und Graka dann läuft die Kiste wieder..

ob er ein adapter benutzt hat weiss ich leider nicht..

ich glaube das ich die 9800gt und msi kaufen werde.. das ist wirklich besser...

ich habe das gehäuse von Coolmaster Elite 330 mit 550watt 1 pin 6poligem stecker
 

Bleikopp

Lt. Junior Grade
Dabei seit
Jan. 2005
Beiträge
458
so wegen dem Mainboard hat er gesagt das er eine neue graka versucht hat mit dem 6 poligem stecker...und das es trotzdem nicht funktioniert hat..
aber eine ältere Grafikkarte ohne 6 poligem stecker würde funktioniern.
Sieht du das ist es was mich an dem ganzen stört. Wie kann eine Grafikkarte am selben Steckplatz funktionieren wenn doch angeblich das Mainboard das Problem ist? Ich glaube der hat zwar eine andere Grafikkarte (mit 6 poligem Stecker) getestet, aber ich nehme mal an, er hat sich nicht die Mühe gemacht das ganze auch noch mal zusätzlich mit anderem Netzteil oder zumindest mit einem Adapter zuprobieren.

Und so lange er nicht gesagt hat das er dein Netzteil speziell mit einer Grafikkarte mit 6 poligem Stecker getestet hat, gibt es da scheinbar noch eine Möglichkeit die er nicht abgedeckt hat. Schließlich kanns auch einfach eines der Kabel sein was nicht mehr funktioniert, der Rest aber schon. Wenn er nur generell die Funktion des Hauptanschluss und vielleicht noch nen paar Zusatzgeräte, aber nicht die 6 polige Leitung getestet hat, sagt das wenig über dein Problem aus. Sowas schließen halt viele Leute schon im Vorfeld gerne mal aus weils halt auch zugeben verdammt ungewöhnlich wäre. Aber vorstellen kann ich mir inzwischen vieles was nicht gerade logisch ist.

Wenn der Laden bei dem du warst ganz in der Nähe ist würde ich bei dem nochmal so einen Adapter kaufen und noch mal selbst nen Test machen. Dann kannst du dir auch wirklich sicher sein.

PS: geh blos zu keinem Media Markt deshalb. Diese Kabel sind nicht mehr wert als ein Euro. Nur im Meida Markt wollen sie 5 - 15 € für simple SATA-Kabel und der gleichen. Hatte mal einen Notfall und war gezwungen eins dort zu kaufen. NIE WIEDER! :grr:
 

tsstyle

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juni 2009
Beiträge
13
Ja gut..

habe versucht mein kauf bei Ebay rückgängig zu machen damit ich mir die 9800gt kaufen kann..aber er hätte es schon losgeschickt...naja scheisse...

Also ich warte bis die Grafikkarte kommt und versuche es nochmal mit dem Adapter..
Ich glaube auch das es was mit dem Netzteil zutun hat..zumindest mit dem 6 pin steckter..
Kann ja nicht sein das das Mainboard kaputt ist..
 

N94X

Ensign
Dabei seit
Apr. 2009
Beiträge
179
kannst echt froh sein, dass ich diese erfahrung auch gemacht habe!

mit einer 9800 GT!! von XFX

bei mir ist genau das gleiche passiert! :mad:

es stellte einfach ab... inmitten beim gamen!

als ich den 6poligen pci-e stecker rausnahm, dann ging der PC wieder an.. ohne graka..

ich ging zum händler, als die dort ein neues netzteil nahmen, einstecken, anschalten und die 9800 GT fackelt ab! brandstelle!! garantie - futsch...

wenn du ein neues netzteil anmachst, dann ist deine graka gegrillt ...

ich hoffe es wird nicht vorkommen;)
Ergänzung ()

lol, ich habe meine alte 9800 GT (xfx) zur reparatur gebracht ( also im PC )...

die ist beim test gleich gegrillt...

es ist genau so passiert wie bei ihm mit der 8800 gt
 

tsstyle

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juni 2009
Beiträge
13
also soll ich mir ein neues netzteil kaufen??

naja wie gesagt.. wenn die neue grafikkarte kommt dann probiere ich es erst mal mit dem adapter..mal gucken was dann ist...
 

Sir @ndy

Captain
Dabei seit
Mai 2004
Beiträge
3.222
mann hört nichts mehr ?
entweder gehts oder alles jetzt putt ???
würd mich mal interessieren
 
Top