Adrenalin 2019 öffnet nicht

RuShEr89

Lt. Junior Grade
Dabei seit
Dez. 2011
Beiträge
297
Hab ein Problem mit dem neuen Treiber, nach dem automatischen Update auf Adrenalin habe ich in der taskbar nicht mehr die Radeon settings und nachdem ich es manuell starte erscheint es kurz in der taskbar(system tray) aber wenn ich es öffnen will ist es wieder weg.

Habe schon Dutzend Mal mit Clean uninstall deinstalliert und danach die 18.12.2 sowie die 18.12.3 Version installiert, aber es geht nicht auf.

Habe eine 390 Nitro

Edit:
Windows 10 64bit
 

Anhänge

Sheidogis

Lieutenant
Dabei seit
Dez. 2015
Beiträge
591
Ich habe ein ähnliches Problem mit meiner RX 570.
Aber 18.12.1 geht, hast du den schon getestet?

Tippe auf.NET Framework Problem.
 

RuShEr89

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2011
Beiträge
297
Gerade nach dem Clean uninstall die 18.12.1 installiert und es geht.
Versuche gerade auf 18.12.3 über automatisches update zu installieren.
 

der Unzensierte

Captain
Dabei seit
Juni 2009
Beiträge
3.117
Ich würde auf Adrenalin 2019 eh´ noch verzichten - der ist mMn. noch nicht ganz "gar". In den release-notes zum 18.12.3 ist mir noch zuviel aufgelistet an Baustellen - das mit der Lüftersteuerung stört mich extrem. Bin wieder zurück auf den 18.10.2, das ist der letzte WHQL vor dem 18.12.3 . Mit einer R9 dürfte - wie auch allgemein - kein performance-Verlust zu erwarten sein.
 

RuShEr89

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2011
Beiträge
297
Trotzdem schade das man den neuen Treiber nicht nutzen kann.
Google spuckt da auch nicht viel raus, scheinen wohl kaum welche betroffen zu sein
 

Sheidogis

Lieutenant
Dabei seit
Dez. 2015
Beiträge
591
Ich bin gerade von Sata auf M.2 SSD gewechselt, mit der Neuinstallation von Win war das Problem behoben.
Bestimmt irgendwo eine Bibliothek die nichtpasste.
 

RuShEr89

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2011
Beiträge
297
Habe nun auch eine Lösung.
Mit DDU Intel Graphik deinstalliert (war bei mir nicht installiert) und zum fall nochmal AMD deinstalliert.
18.12.3 installiert und es geht ohne Probleme
 
Top