alte Version von Winamp

DJ Volkan

Lt. Junior Grade
Dabei seit
Sep. 2006
Beiträge
402
hallo,
hat jemand noch zufällig eine ältere Version von Winamp.
Die aktuelle Version 5.552 will bei mir nicht wirklich (pls Dateien sind z.B. nicht verknüpft) deswegen will ih wieder eine ältere, bei denen das Problem nicht auftauchte. Hab leider die, die ich hab, gelöscht, als ich die 5.552 heruntergeladen hatte :-(

Wäre cool, wenn jemand ein Link für mich hätte.

Ps. Brauche die Lite-Version in Deutsch
 

keiji

Lt. Junior Grade
Dabei seit
Apr. 2006
Beiträge
498
5.551

Oder versuchs so:

h..p://download.nullsoft.com/winamp/client/winampXXXX_lite_de-de.exe

die vier XXXX in der Adresse durch eine gewuenschte Kombination und h..p durch http ersetzen. Vielleicht liegt die Version noch auf dem Server.
 
Zuletzt bearbeitet:

Pain_Deluxe

Commander
Dabei seit
Mai 2009
Beiträge
2.564
Du kannst die PLS dateien mit rechtsklick-öffnen mit -blabla immer mit der Anwendung öffnen^^
 

DJ Volkan

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Sep. 2006
Beiträge
402
jep, hab mit den neuen Versionen halt das Problem, dass die Playlist Zuordnung "klappt" d.h. die Dateien nehmen die Winamp Symbole an, nur die Verknüpfung ist dann nicht wirklich umgesetzt, sprich es fehlen die Einträge "Mit Winamp öffnen" "... einreihen" etc.

Aber hab das Problem jetzt gelöst, indem ich jetzt AIMP2 benutze :evillol::D und ich muss sagen, das Programm ist viel cooler und funktionert auch ohne Probleme
 
Top