Altersschwäche Display?

Pyrukar

Captain
Registriert
Jan. 2013
Beiträge
3.524
Hallo zusammen,

ich beobachte seit ein paar Tagen (unabhänig von Linux oder Windows) dass mein alter FHD Zweitbildschirm (Asus VE276) nach dem Kaltstart bzw nach langem Standby nicht direkt wieder anspringt. Nach einem Neustart (um bspw. das OS zu wechseln) läuft er problemlos aber wenn ich ihn Morgens anschalte bleibt er ca 5min Schwarz ... Einzig die Status LED wechselt von Gelb (bei ausgeschaltetem PC normal) Standby auf blau blinkend ... Normal betrieb wäre Blau leuchtend. Dann nach ca 5min kommt das Asus Logo und dann das Bild also wie als ob ich ihn gerade erst mit einem Signal versorgt hätte. Angeschlossen ist er an der Hardware aus der Signatur via DVI Kabel.

Ist das ein Zeichen von Altersschwäche oder muss ich mir Sorgen um meine GPU machen ... hab in der Derzeitigen Situation absolut kein Interesse die GPU zu tauschen :)

gruß

Pyrukar
 
Schau doch einfach mal in die Anleitung. Eventuell ist ja das blau blinkende Licht ein Zeichen. Vielleicht, wenn auch unwahrscheinlich, liegt nur ein Wackelkontakt vor.
 
Hier bei einem ASUS VK266 ähnlich. Die Zeit bis ein Bild erscheint wurde auch immer länger. Mittlerweile dauert es ca. 30 - 60 Min bis aus dem Standby ein Bild erscheint wird. Wird der Monitor komplett ausgeschaltet und erst mit dem Rechner eingeschaltet, kann es auch schon 2 - 3 Stunden dauern, bis ein Bild erscheint.
Ist allerdings mein Drittmonitor, deshalb kann ich (noch) damit leben.

Für mich ist das eindeutig Alterschwäche, bzw. ein Defekt.
 
Kondensatoren im Bildschirm defekt
 
  • Gefällt mir
Reaktionen: Cardhu
Puh immerhin hat niemand die GPU im Verdacht ... na ja wird wohl mittelfristig zeit für ein Neues Display ... Vor allem wenn ich höre, dass das immer länger werden soll ... das wäre spätestens bei 10 minuten echt unangenehm ... Andererseits ist das Display inzwischen fast 10 Jahre Alt ... da fällt einem der Abschied dann nichtmehr soo schwer :)

Oder kann man gegen defekte Kondensatoren noch was sinnvolles tun?
 
...und besser direkt jetzt von jemandem ansehen lassen, statt zu warten, bis das ganz tot ist. Defekte Kondensatoren sorgen für Spannungsschwankungen und Aufwiegelungseffekte, die schnell Folgeschäden machen, ganz davon abgesehen, dass die Kondensatoren selbst platzen können (was in Monitoren zum Glück seltener vorkommt).

Aber: Nur Fachkundige ranlassen bitte! Monitornetzteile sind auch nach Trennen vom Netz unter Strom, und damit ist nicht zu spaßen.
 
Auch von mir vielen Dank für die Tipps. Der Begriff Obsoleszenz kam mir auch schon in den Sinn
 
Pyrukar schrieb:
Puh immerhin hat niemand die GPU im Verdacht

ja denn ansonsten würde zumindest beim "Kaltstart" das Asus logo kommen.

Und ja, das mit defekten und beschissen angeordneten Kondensatoren ist leider bekannt ..... es ist schade das es noch kein gesetz gegen geplante Obsoleszenz gibt
 
nach 10 jahren davon zu reden, ist schon arg weit hergeholt.
 
  • Gefällt mir
Reaktionen: nioyot
chris12 schrieb:
nach 10 jahren davon zu reden, ist schon arg weit hergeholt.
ja muss ich jetzt auch mal sagen ... 10 Jahre ist für ein Bildschirm schon nicht ganz schlecht ... Wenn das nach 3 Jahren Passiert wäre hätte ich auch Obsoleszenz gerufen aber nach etwa 10 Jahren ... mein gott wird eben mal wieder zeit wür was neues :)
 
Hier widerspreche ich, weil der Monitor schon deutlich früher angefangen hat Probleme zu machen. Von den ganzen Monitoren, und es waren einige, die ich bisher hatte, ist der ASUS der einzige, der ein solches Schadensbild zeigt.
 
Gut also dann wirds wohl kein Asus mehr wenn du das so formulierst ... mache gerade aber einen Thread in der Kaufberatung auf ... das gehört hier wohl eher nicht her :)
 
Zurück
Oben