Altes Dell Mainboard (Foxconn) hat 2 große Anschlüsse?

Dante_dmc

Lieutenant
Dabei seit
Sep. 2008
Beiträge
758
Mein Vater bekam von einem Kumpel einen alten Dell Rechner mit einem Dual Core von intel, drinne ist ein riesiges MB und nachdem der Rechner ab und zu nicht mehr hochgefahren ist, dachte ich es liegt am Netzteil, hatte aber keins zur Hand und wollte nicht mehr in die Kiste investieren.

Nun habe ich ein Netzteil übrig, als ich aber den PC aufgemacht habe war ich verwundert. Die Netzteile die ich so kenne haben einen großen Stecker mit dem zusätzlichen 4-Pin. Nur dieses MB hat 2 davon, einen Stecker für den größeren mit dem zusätzlichen 4-Pin und nochmal einen ohne.

Was genau ist das? Und braucht man das? ich wollte jetzt nicht einfach ein neues Netzteil nehmen und das MB ohne den Anschluss betreiben, braucht man den vielleicht garnicht? Oder muss ich dafür ein spezielles Netzteil kaufen, dann hätte sich die Sache erledigt.

Er hat nun ein Laptop von Lenovo, was gerade wegen dem berühmten "Bruch" am Plastikbildschirmrand eingesendet wurde, daher würde er gerne als alternative zum Tablett den Rechner auf dem Speicher nutzen.

 
Zuletzt bearbeitet:

Candy_Cloud

Rear Admiral
Dabei seit
März 2015
Beiträge
5.911
Für diese speziellen Kombinationen kann man Kabeladapter auf ATX im Netz erwerben. Einfach bei Ebay das korrekte Modell eingeben mit dem Zusatz ATX Adapter und man bekommt die passende Kabelpeitsche.

Die großen OEM wie Dell, HP, Lenovo betreiben solche Anschlüsse 1. um Ersatzteile zu verkaufen und 2. macht die geänderte Stromverteilung auf dem Board oft Sinn.
 

Dante_dmc

Lieutenant
Ersteller dieses Themas
Dabei seit
Sep. 2008
Beiträge
758
Hmm ok Danke, finde zwar so auf dem ersten Blick nchts, muss ich wohl nach der Modell Nr. Suchen, die hoffentlich nicht unter den riesigen Abdeckungen verschwunden ist. Das Problem ist halt das ich das Netzteil als Übel vermute, da er manchmal hochfährt und manchmal nicht.

Graka wurde schon getauscht, Festplatte hatte laut Crystal Disk keine gravierenden Fehler. Da nach langer Laufzeit zu 90% das Netzteil solche Fehler liefert wollte ich nicht einfach so auf Verdacht noch Kohle dafür ausgeben, auch jetzt kann es sein das es dann noch ein anderer Fehler ist, aber wenn es bei unter 10€ bleiben sollte geht das noch ok.
 
Zuletzt bearbeitet:
Top