AMD X4 945 95W übertakten? Derbe Probleme mit MSI 870A-G54 und nun Schn...voll

nightcreeper

Cadet 1st Year
Registriert
Nov. 2010
Beiträge
8
hi ihrs

also ich fang gleich mal an. ivh habe zur zeit einen phenom x3 8650 auf meinem Gigabyte M52l-S3P http://www.gigabyte.de/products/product-page.aspx?pid=3264#ov welcher cpu aber mal irgendwie leicht langsam ist. übertakten haut bei dem auch nicht wirklich hin. läuft stabil bei 2400mhz der von werk aus eingestellten 2300mhz.
also habe ich mir einen phenom II x4 965 be gekauft und neues ein MSI 870A-G54 gekauft. da fing die sauerei an :mad:

erste mainboard: ich kam kurz ins bios rein. ca 2 sec dann ging nichts mehr. ich konnte pc nur noch übers mainboard ausschalten. nichts da mit kurz mal 5-10 sec auf power on drücken und auschalten. kurz speaker angeschlossen und ram ausgebaut oder graka und der speaker gab keinen ton von sich. es kam einfach kein bild mehr am bildschirm an. dachte ich ich bau vllt kurz mal meine alte graka mit passivkühlung ein nicht das das netzteil nen schuss weg hat aber fehlanzeige. zudem das netzteil ja am alten rechner lief und mit 550 watt mehr als genügend leistung haben sollte um den neuen cpu zu starten der max 30 watt mehr hat und das neue board. naja paar stunden rumgebaut und nichts ging. er versucht hochzufahren aber mehr ist da auch nicht. lüfter laufen an aber bleiben bei der selben umdrehung und nicht wie normal kurz anlaufen und runter mit den umdrehungen und wieder rauf.

zweite mainboard: naja alles wie oben ausser das ich nicht mal mehr ins bios gekommen bin. ergo von anfang an kein bild und konnte wieder nicht ausschalten.

dritte mainboard: fast alles wie bei den beiden vorherigen. wieder kein bild. jedoch konnte ich ihn mit schraubenzieher ausschalten. naja mit der power on taste am gehäuse ;)

der erste techniker an der hotline meinte er vermutet das netzteil. hallo?! warum hat das erste mainboard kurz gebootet und kam ins bios? die leistungsaufnahme wirklich anfangs so hoch das er nicht bootet? ne oder?
ps: ram und cpu wurden im großhandel getestet und alle meinen es kann nur das mainboard sein.
der zweite techniker war voll meiner meinung und hat sich auch etwas mit pc's ausgekannt im gegensatz zum ersten :p

nun habe ich 2 moglichkeiten

erstens:
ich hol mir ein neues board und hab evtl selben sche... wieder wie vorher.

zweitens:
oder ich hol mir einfach nen 95 watter phenom II (ca 130€) und schick ram, cpu und mainboard zurück (ca. 300€)

aber nun dann zum eigentlich problem. ich finde kaum einen 95W cpu ausser dem 945er zu kaufen. die zb 1055T modelle gibts anscheinend nur im ausland und nur sehr selten oder sie sind in komplett pcs verbaut.
also einen riesen unterschied würde es ja nicht machen von dem 965er auf einen 945er ausser das ich mir ca 180 €uronen sparen würde.

nun habe ich nur gehöhrt das sich der 945er mit 95 watt nicht übertakten lassen soll weil es kein BE ist und die multiplikatoren nicht eingestellt werden können. andere sagen er läuft bei 3600mhz (so hoch will ich ja nicht raus^^) stabil.... ergo er muß ja doch zum übertakten gehen oder nur per FSB mit ram runterstellen?
gibts jemanden der sich da auskennt? weil ich hab langsam echt die schn..voll von mainboards und wochenlanger warterei und immer mehr geld ausgeben.

und wenn man den 945er wirklich nicht übertakten kann dann brauch ich doch eigentlich meinen Brocken von alpenföhn auch nicht mehr und es würde der mitgelieferte lüfter reichen oder?

bitte wirklich um hilfe ;)

mfg
 
Zuletzt bearbeitet:
Also wenn du 3 Mainboards gegrillt hast, hast du irgendetwas grundlegend falsch gemacht :) Mal ganz blöd gefragt: Die Abstandhalter unter dem Mainboard hast du aber schon montiert?.

Weiters kann man den 945 natürlich auch übertakten, aber eben nicht über den Multiplikator, da dieser bei diesem Modell nach oben nicht frei ist. Also muss man dann über den Referenztakt übertakten - was aber nicht mehr ganz so einfach ist, da davon auch andere Takte (Speichertakt, usw.) abgeleitet werden und man sich somit defintiv mehr in das Thema einlesen muss.

Warum glaubst du eigentlich, dass du mit einer 95W CPU mehr Erfolg haben wirst? Denn an der TDP liegt es mit Sicherheit nicht...

LG
 
also gegrillt hab ich die mit sicherheit nicht
abstandshalter sind drin ja und auch wenns an dem liegen würd wärs beim 3ten board nicht passiert da ich auf das rumgeschraube keine lust mehr hatte und mainboard gleich mal ohne tower getestet habe (auf ner dicken schaumstoffmatte). zudem hab ich schon dutzende mainboards verbaut. nur die letzten jahre hab ich da weniger gemacht und bin etwas faul geworden im bezug pc basteln aber prinzip ist ja immer noch das selbe wenn ich mich nicht irre. oder? hab aber trotzdem paar pcs im jahr zusammengeschraubt. also ganz blöd bin ich nicht solltet auf das raus wollen^^
und warum ich wegen dem 95 watter frage ist weil der laut meinem aktuellen mainboard, also dem Gigabyte M52L-S3P siehe auch hier http://www.gigabyte.de/support-downloads/cpu-support-popup.aspx?pid=3264
sprich ich könnte das mainboard zurückschicken und naja bei den ddr3 rams und dem 965 BE ist die rücknahme mittlerweile leider erloschen aber bei ebay bekomm ich bestimmt bis auf ein paar euronen den selben preis. sind ja noch neu unso. ergo: ich würd ca 300€ euro bekommen bzw sparen. einzige was ich dan kaufen müßte wär der 945er für 120€. und wenn ich den dann annähernd auf auf nen ungetakteten 965er hinkrieg wärs halt mal anders nett. also hät ich mir ca. 180€ gespart.
mir gings halt nur drum das auf manchen seiten gelesen hab das weniger watt zum übertakten super sind und bei anderen schrieben sie halt das es weniger gut ist, sogar eher schlecht.
bzw multiplikator wird doch automatisch eingestellt oder nicht? wenn ich meinen x3 8650 zum bsp auf auto im bios stelle läuft er bei cpu-z immer mit 5,75 oder 11,5 (was auch im bios das mazimum ist). je nach leistung halt. richtig?
 
Typische MSI Problem, hatte ich auch mal, seither ist mir die Firma nicht mehr ins Haus gekommen. Ja ich empfehle dir den 945 PII X4, warum, es geht nicht nur ums übertakten, sondern einfach wegen der Kühlleistung, die ist mit 125W nicht ohne.
 
LoRDxRaVeN schrieb:
Also wenn du 3 Mainboards gegrillt hast, hast du irgendetwas grundlegend falsch gemacht :) Mal ganz blöd gefragt: Die Abstandhalter unter dem Mainboard hast du aber schon montiert?.

Weiters kann man den 945 natürlich auch übertakten, aber eben nicht über den Multiplikator, da dieser bei diesem Modell nach oben nicht frei ist. Also muss man dann über den Referenztakt übertakten - was aber nicht mehr ganz so einfach ist, da davon auch andere Takte (Speichertakt, usw.) abgeleitet werden und man sich somit defintiv mehr in das Thema einlesen muss.

Warum glaubst du eigentlich, dass du mit einer 95W CPU mehr Erfolg haben wirst? Denn an der TDP liegt es mit Sicherheit nicht...

LG

Also ich fands mit meinem Board (Bios F10) und dem 945er sehr einfach über den RT zu übertakten (stabil auf 3.5 Ghz). Die einzigen Änderungen die gemacht wurden, war eine um 0.025V höhere CPU-Spannung und eine Anpassung nach unten der RAM-Timings (wg. etwas verschiedenen Rams).

Vielleicht ist das Gigabyte das ich habe einfach prädestinierter für den 945er? Ich habe sogar nur Stepping 2 der CPU.

Irgendwas muss bei dem TE wohl grundlegend falsch gelaufen sein! Vllt. Kühlerprobleme?
 

Anhänge

  • cpu-z2.jpg
    cpu-z2.jpg
    109,9 KB · Aufrufe: 291
Zuletzt bearbeitet:
Da ist ja ein weiterer Irrglaube - nur weil z.B. der 955 in der 125W TDP Klasse ist und der 945 in der 95W TDP Klasse, heißt das noch lange nicht, dass tatsächlich eine um 30W unterschiedliche Verlustleitung haben. Es sind eben nur Klassen und es handelt sich nicht um die reale Verlustleistung.

Bzgl. niedriger eingestufte Modelle wären besser übertaktbar: So allgemein ist das defintiv auch falsch. Genau aus dem selben Grund, wie soeben vorher beschrieben. Diese Regel ist nur dann einigermaßen anwendbar, wenn man das gleiche Modell, also bei gleichem Takt unterschiedliche TDPs hat - in diesem Fall würde man dem Modell mit der niedrigeren TDP eher mehr Übertaktungsspielraum zugestehen, da eben mehr termisches Budget vorhanden ist (gilt aber auch nicht zwangsweise).

Der Multiplikator sollte natürlich schon automatisch richtig gesetzt werden, da liegst du schon richtig. Nur um das richtig zu verstehen: Du hattest 3 mal mit dem gleichen Modell das Problem? Wäre schon einen Versuch wert, mal ein anderes Model/Marke zu testen, aber es ist natürlich verständlich, dass es dir schon bis zum Hals steht. Wenn der Link zu der CPU-Support Liste stimmt, dann unterstützt ja auch dein aktuelles Mainboard den 965er? Hast du ihn dort schon getestet?

LG
 
@LoRDxRaVeN
das mit den watt ist mir klar. das hab ich ja oben geschrieben er könnt "max" 30 watt mehr brauchen. glaub es sind nur 8 watt oder so die die beiden unterscheiden. einer ist halt unter der 95w grenze andere drüber und wird in die nächste kategorie verschoben.
also weil du meinst der 965er wird unterstützt. ne leider nicht..da steht auch N/A rechts = geht ned :(
und anderes modell müßte ich testen ja nur nen halbwegs gutes board kostet dann halt auch wieder mehr und das hin und her geschickte regt halt schon langsam etwas auf. zudem wie im vorherigen post müßte ich halt nur cpu wechseln und ich glaub fast nicht das das ca 180€ mehr die +400mhz rechtfertigen sofern der 945er auch zum übertakten geht. problem ich kannte mich beim übertakten nur mit den BE's aus. und 945er sollte eigentlich reichen für fallout und evtl neue wow mit ner radeon 4890 vaporx 2 gb
was meinst du dazu?

@MC BigMac
kühlleistung naja find der brocken von alpenföhn setz die temp schon weit runter
also ich hatte vorher sehr oft MSI und liefen wunderbar aber dieses modell hier argh. dacht mir super teil da es bei den meisten test immer als preis leistungssieger rausgegangen ist und boards die doppelt so teuer waren teilweise schlechter waren als das. dachte auch an biosupdate aber ich habs gekauft da wars gradma 2 wochen raus. naja und das update würd auch den blackscreen nicht erklären^^
 
Zuletzt bearbeitet:
Naja gut muss sich jeder für sich Entscheiden, aber ich achte eben auf die TDP, die ist mir sehr wichtig, sie sollte weit wie möglich unten zu sein. Dann kann ich sie speilend leicht külen und muss nicht unbedingt auf große Kühler setzen.;)

So zu MSI, ich hahte damals von AMD 6000+ auf Q6600 gewechselt. Dann bekam ich ein P35 Neo2 von MSI, das Teil nahm mein Speicher nicht, mein CPU ebenfalls nicht an. Der Freundlcihe Mitarbeiter vom KM Elektronik sagte zu mir, achja da haben wir schon öfters Probleme gehabt. Toll ein Tag zuvor verkaufte ein anderer Typ. Naja schlussendlich bin ich bei Gigabyte gelandet, sofort ohne murren, alles erkannt und lief eine lange Zeit bei mir. Auch Medion verbaut MSI Bretter in den OEM Rechner, hatte auch keine Probleme mit den Boards nur das das Teil Schweine heiß wurden(Via Bridge drin gewesen).
 
nightcreeper schrieb:
also weil du meinst der 965er wird unterstützt. ne leider nicht..da steht auch N/A rechts = geht ned :(

Tatsächlich, da habe ich mich täuschen lassen, weil er in der Liste drinstand. Es wäre aber mMn trotzdem einen Versuch wert. Wenn der 945 unterstützt wird, läuft auch der 965. Da geht es eben nur um die höhere TDP, warum der eine eine Freigabe erhält und der andere nicht.

nightcreeper schrieb:
und anderes modell müßte ich testen ja nur nen halbwegs gutes board kostet dann halt auch wieder mehr und das hin und her geschickte regt halt schon langsam etwas auf.

Das kann man so nicht sagen. Bisher habe ich zwar auch von deinem MSI explizit noch von keinen Problemen gehört, aber kann ja trotzdem sein. Eigentlich gibt es von allen Herstellern auch Boards in dieser Preisklasse. Nur ein Beispiel Asrock 870 Extreme 3. Und per se sind die definitiv nicht schlecht...

LG
 
@LoRDxRaVeN
naja also von assrocks halt ich echt ned viel. aber glaub jeder MB hersteller hatte schon mal seine höhen und tiefen. alte msi lief unerbittlich und das nächste auch, nur jetzt spinnt es aber so richtig rum. asus war bei 939 sockeln voll fürn....gigabyte war eigentlich das einzige, glaub ich, was noch nie rumgezickt hat.
naja aber ich bin mal echt ehrlich!
ich hab wie du gesagt hast den cpu auf mein aktuelles MB geklatscht (weil du meintest es sollte funktionieren). hatte eigentlich immer zu 99% probleme mit boards die einen cpu nicht unterstützen. deswegen hab ich es wohl nicht probiert. aber du wirst lachen oder auch nicht aber die verfluchte cpu läuft tadellos auf den am2+ board das angeblich den cpu nicht unterstützt. naja ich hab ihn vorhin auf 3800mhz getaktet mit 19x multi und starcraft ging auf jedenfall eben ohne probleme. ob 1000 units kamen hat den cpu ned gejuckt und temp war auf 51°. nun hab ich eben mal FSB auf 210 gestellt und hatte gleich am anfang in windows nen frozen screen. nunja hab ich die wolt um 0,025 angehoben und wie man sieht noch kein error. ich hau mal prime rein und geh mir chillig nen bier kaufen und mal gucken was die 3994 mhz dann sagen (obs noch läuft wenn ich wieder komme;) )
auf jedenfall besten dank. wie gesagt auf die idee wär ich ned gekommen das ich da drauf den cpu klatschen kann *duck*. leider echt schon so viel erfahrunegn gemacht aber probieren hät ichs auch 3 wochen echt können *duck die 2te*

besten dank
 
nightcreeper schrieb:
aber du wirst lachen oder auch nicht aber die verfluchte cpu läuft tadellos auf den am2+ board das angeblich den cpu nicht unterstützt. naja ich hab ihn vorhin auf 3800mhz getaktet mit 19x multi und starcraft ging auf jedenfall eben ohne probleme.

Naja, ich lächle bzw. freue mich, dass es jetzt funktioniert. Nur nicht übertreiben mit dem Übertakten ;) Bzw. würde ich gar nicht übertakten, wenn keine Not daran besteht.

Einen FSB gibt es bei AMD nicht mehr - du meinst den Referenztakt. Und von diesem werden eben auch andere Takte abgeleitet, wie der Speichertakt und der HT-Link.

Eigentlich würde ich aber gar nicht über den Referenztakt übertakten. Du hast eine Black-Edition und da hat man es so schön einfach. Außerdem ist so ziemlich die einzige Übertaktung, die noch echte Vorteile bringt, die der internen Northbridge. Da kann man noch Leistung herauskitzeln - WENN es sein muss.

LG
 
naja den orimetest hat es 2 sec überstanden^^

aber starcraft mit ca 100 units lief was eigentich fast nur am cpu saugt und kein abbrecher
naja nun läuft prime 95 mit multi 19 auf 3800mhz ohne probs. btw nun kann ich auch die graka hochtakten die vorher echt probleme gemacht hat. da merkt man mal wieder das wenn es auch so schön heißt das grakas bei spielen das wichtigste ist das trotzdem der cpu last abnimmt von der graka
auch wenns 1000 einheiten vorhin waren kamm ich ned unter 28 fps, welches beim alten cpu bei ca 5-13 füs lag

aber hammer das der cpu hier geht. wundert mich echt. besten dank nochmals!

mfg
 
Zurück
Oben