Android Stick zum laufen bekommen - Kein TV Signal

Arion

Lieutenant
Dabei seit
Dez. 2011
Beiträge
579
Hallo
heute kam mein Android Stick endlich an aber ich bekomme ihn nicht zum laufen.
Das Ding kommt vermutlich aus China und hat keine genaue Modellbezeichnung.

Mitgeliefert wurden ein USB Stromteil und ein HDMI Kabel. Beides habe ich angesteckt und der Stick leuchtet auch rot und mein Fernseher erkennt auch, dass der HDMI Steckplatz belegt ist. Aber wenn ich auf den Steckplatz umschalte bleibt mein Bildschirm schwarz. Laut Handbuch soll innerhalb von einer Minute das Bootmenü erscheinen, dem ist aber nicht so. Auf der oberen Seite des Sticks ist ein unbeschrifteter Knopf. Wenn ich den Drücke passiert aber auch nichts.

Zu Testzwecken habe ich das Ding mal am PC per USB angeschlossen aber der Stick wird gar nicht erkannt und auch im Geräte Manager wird kein unbekanntes Gerät angezeigt.

Ist irgendwas besonderes beim 1. Start zu beachten oder ist der Stick schon schrott?
 

weissnichalles1

Commander
Dabei seit
Mai 2010
Beiträge
2.086
Ich habe den Stick dann am Computermonitor(HDMI) angeschlossen, Mittels Miniusb to Usb an einem USB Netzteil(Stromversorgung fuer den Stick) und am USB Anschluss des Sticks erstmal ein USB Wireless Keyboard angeschlossen. Der Stick brauchte zum booten knapp 30 Sekunden, dann im Menue die Screenaufloesung eingestellt. An meinem Samsung(LED) TV wird der Stick auch erkannt und ich bekomme auch ein Bild, am Panasonic(Plasma)
TV keine Chance.
 

Arion

Lieutenant
Ersteller dieses Themas
Dabei seit
Dez. 2011
Beiträge
579
Was für ein Mist. :( Habe nur einen alten TFT Monitor und keinen passenden VGA Adapter. Danke trotzdem dann muss ich mir wohl noch etwas überlegen oder einen passenden Adapter zulegen.
 

Gamefaq

Rear Admiral
Dabei seit
Jan. 2005
Beiträge
5.207
Verwendest du das originale USB-Kabel? Oder eventuell ein anderes? (manchen USB-Kabel fehlt eine Leitung intern über diese wird geregelt wieviel Ampere das Gerät von Netzteil effektiv will = bekommt)

Ebenso wieviel Ampere hat das Netzteil? Viele dieser Sticks benötigen ein 2A Netzteil damit sie vernünftig laufen. Bei nur 1A oder weniger starten die entweder überhaupt nicht oder nur ohne das andere USB Geräte an sie angeschlossen sind (Ampere reicht so nicht aus für alles).
 

Arion

Lieutenant
Ersteller dieses Themas
Dabei seit
Dez. 2011
Beiträge
579
Ich denke doch, dass es das originale Kabel ist. :D Das Ding ist wohl ein Clon Ricoh Magic. Das Netzteil hat 1A. Hatte gelesen dass 1A vollkommen ausreichen für den Stick mit Maus, Tastatur und sogar eine USB Festplatte lässt sich damit noch betreiben. Ein neues Netzteil werde ich aber wohl trotzdem kaufen, da die beiden Pins nicht richtig in der Steckdose einrasten. Gestern lief das Ding doch noch, nur kann ich die Auflösung nicht einstellen. Habe nur 1216x634 oder so zur Auswahl. Und wenn ich meinen USB Hub anschließe für Tastatur + Maus funktionieren beide Geräte nicht. Die Maus springt kurz an aber die Tastatur gibt gar kein Lebenszeichen. Die Maus alleine, ohne USB HUB, funktioniert aber. Da muss ich wohl nochmal nachforschen.
 
Top